09-22-2015 01:20 PM
6,009 ... 1920212223 ...
tools
  1. moonknightus's Avatar
    The wifi issues appear to be either a kernel issue, or a known CM7 issue, still tracking it down. I cannot reproduce the bug, so still not sure if it's hardware related or not. One fix that may help is be sure you regulatory domain is set to 11 channels.

    For now, you might try XioniaRedux kernel, though you'll have to use the Sprint-to-OV conversion.
    First, I'd like to admit that I know nothing about development and next to nothing about how the kernel used in the Android operating system work.

    Secondly, could the wifi issue be related to DHCP? When I had my phone set to DHCP, it was losing wifi as described above. I set it to use a static IP and it seemed to stay connected.
    08-02-2011 06:47 AM
  2. pbailey212's Avatar
    The wifi issues appear to be either a kernel issue, or a known CM7 issue, still tracking it down. I cannot reproduce the bug, so still not sure if it's hardware related or not. One fix that may help is be sure you regulatory domain is set to 11 channels.

    For now, you might try XioniaRedux kernel, though you'll have to use the Sprint-to-OV conversion.
    you don't need the sprint-to-ov conversion for the xionia redux. when I use it it says I'm back down to andoid version 2.34 for some reason. it runs anykernel when it loads, I just use the key swap zip that mmarz did for the original xionia kernels and everything works fine. heres a flashable zip for it
    08-02-2011 08:25 AM
  3. Eollie's Avatar
    you don't need the sprint-to-ov conversion for the xionia redux. when I use it it says I'm back down to andoid version 2.34 for some reason. it runs anykernel when it loads, I just use the key swap zip that mmarz did for the original xionia kernels and everything works fine. heres a flashable zip for it
    That is what he is talking about.
    It also changes Sprint to Virgin Mobile everywhere iirc.
    08-02-2011 10:40 AM
  4. drezliok's Avatar
    There is an issue with games and some screen rendering. Seems like it can't handle certain levels of alpha.

    To reproduce try the DolphinHD and try the gesture feature. Make a random gesture and you will see that the overcompensated can't be where words are.

    I am having trouble articulating this so I will post a screenshot.
    JerryScript likes this.
    08-02-2011 11:11 AM
  5. Eollie's Avatar
    There is an issue with games and some screen rendering. Seems like it can't handle certain levels of alpha.

    To reproduce try the DolphinHD and try the gesture feature. Make a random gesture and you will see that the overcompensated can't be where words are.

    I am having trouble articulating this so I will post a screenshot.
    I noticed latnight using the facebook app it would do something similar.
    If you click on news feed then goto change between most recent, top news, pictures, etc it will half *** highlight the page until you select the option you want. And not the normal highlight but the gray like in your screenshot.
    _______________
    Another issue I had and Im going to try and reproduce it later. But using Green power instead of Juice defender I would have to reboot to toggle between wifi and 3g. Used GP on ath3nos for several days and never had the problem. So far Juice Defender is not doing the same thing but I have rebooted several times trying to get my boot animation set. Somehow I managed to delete it. Ill report back tomorrow regarding this.
    JerryScript likes this.
    08-02-2011 01:00 PM
  6. rockneo's Avatar


    Same problem here

    Sent from my Optimus V
    08-02-2011 02:15 PM
  7. drezliok's Avatar


    Same problem here

    Sent from my Optimus V
    I think that what ever causes this also interferes with a game I play. Then again the game just crashes. I tired XioniaRedux kernel and the game ran fine and no weird graphic anomalies.

    I switched back though, I need USB tether more than games.

    Here is the game http://market.android.com/details?id...enonia3.global
    08-02-2011 02:43 PM
  8. danieljc1's Avatar
    Words with friends seems to run slow on this ROM and sometimes force closes.
    08-02-2011 04:28 PM
  9. gbeaguilar's Avatar
    Speaking of games... Both Zenonia 2 and 3 crash (3 crashes at loading), and I thought they were suppose to work with this phone!

    Btw, on the July 27th build my battery life seems variable day by day with the same use, today I was at 60% just after 4 hours and I only used my phone to check the time. The day before I was down to 80% after about 6 or 7 hours and heavier use.
    08-02-2011 04:44 PM
  10. Raul720's Avatar


    Same problem here

    Sent from my Optimus V
    What theme is that?
    08-02-2011 05:10 PM
  11. blarf's Avatar
    Speaking of games... Both Zenonia 2 and 3 crash (3 crashes at loading), and I thought they were suppose to work with this phone!
    Make sure you've done a full wipe using CWM recovery before installing this ROM. Then turn off overclocking, then make sure you're not doing anything non-standard like data2ext, then make sure the app is not on your SD card. If you can still reproduce it you've got a legit problem.

    Right now Zenonia 3 loads just fine for me. Not sure that I have the patience to get to the gameplay :P

    And I will call them out for making a half-baked port of an iPhone app. Seriously. Each and every Android phone has a back button, but they insist on using a tiny back button on the screen and mapping back to exit? Meh.

    Edit: Plays fine for me.
    08-02-2011 05:25 PM
  12. gbeaguilar's Avatar
    Make sure you've done a full wipe using CWM recovery before installing this ROM. Then turn off overclocking, then make sure you're not doing anything non-standard like data2ext, then make sure the app is not on your SD card. If you can still reproduce it you've got a legit problem.

    Right now Zenonia 3 loads just fine for me. Not sure that I have the patience to get to the gameplay :P

    And I will call them out for making a half-baked port of an iPhone app. Seriously. Each and every Android phone has a back button, but they insist on using a tiny back button on the screen and mapping back to exit? Meh.

    Edit: Plays fine for me.
    I have CWM recovery 3.2.0.1 and did a full wipe before I installed this rom for the very first time. I did not do a full wipe before updating to newer versions tho. Also.. turn OFF overclocking? I keep the cpu speed at the default... is there more I need to do? And I have never ever used data2ext

    And I understand your gripes about zenonia! I played through the first one and eventually got over the stupid ui. Behind it all is a fun (not so) little game
    08-02-2011 05:47 PM
  13. israelsalinas14's Avatar
    Im on bumblebee 2.4 which has the dalvik cache mod. Will it be safe if just wipe everything then install the backside rom and gapps? How would I get the dalvik cache mod on the backside rom? Or does it already have it?
    08-02-2011 05:53 PM
  14. Whyzor's Avatar
    I have CWM recovery 3.2.0.1 and did a full wipe before I installed this rom for the very first time. I did not do a full wipe before updating to newer versions tho. Also.. turn OFF overclocking? I keep the cpu speed at the default... is there more I need to do? And I have never ever used data2ext

    And I understand your gripes about zenonia! I played through the first one and eventually got over the stupid ui. Behind it all is a fun (not so) little game
    Some apps/games install to sdcard by default, try moving it to internal, it fixed some issues on a different phone running a CM7.1 mod. Just an idea.
    08-02-2011 06:03 PM
  15. blarf's Avatar
    I have CWM recovery 3.2.0.1 and did a full wipe before I installed this rom for the very first time. I did not do a full wipe before updating to newer versions tho. Also.. turn OFF overclocking? I keep the cpu speed at the default... is there more I need to do? And I have never ever used data2ext

    And I understand your gripes about zenonia! I played through the first one and eventually got over the stupid ui. Behind it all is a fun (not so) little game
    That /should/ be enough, are you low on internal disk space?

    The default CPU speed should be 245-600 w/ ondemand. But... previous versions were at 245-748MHz or so by default. So ya double check to make sure you're not overclocked accidentally. You can certainly try a full wipe (or perhaps just fresh install of the app) and see if that helps. As far as I can tell this app installs to the internal memory (I had to move a bunch of stuff to the SD card to even get it to install).

    Or, I guess, if you're running low on disk space, try moving it to your SD card and seeing if that helps.
    08-02-2011 06:33 PM
  16. gbeaguilar's Avatar
    That /should/ be enough, are you low on internal disk space?

    The default CPU speed should be 245-600 w/ ondemand. But... previous versions were at 245-748MHz or so by default. So ya double check to make sure you're not overclocked accidentally. You can certainly try a full wipe (or perhaps just fresh install of the app) and see if that helps. As far as I can tell this app installs to the internal memory (I had to move a bunch of stuff to the SD card to even get it to install).

    Or, I guess, if you're running low on disk space, try moving it to your SD card and seeing if that helps.
    I have 40mb of internal free with Zenonia 3 installed in internal (does not work on SD either). The CPU is set to 245-600 ondemand... hmmm I guess I could just do another full wipe, I don't really have a problem with that. I initially did the wipe/install procedure (for installing from another rom) as indicated in JerryScript's post on the first page. That is considered a full wipe right? Or is there another procedure to do a 'full wipe.' Thanks
    08-02-2011 06:43 PM
  17. cr42ydude's Avatar
    What theme is that?
    i believe thats the optimus 2x theme for mdpi . search google 100% ull find it
    Raul720 likes this.
    08-02-2011 07:07 PM
  18. rockneo's Avatar
    Make sure you've done a full wipe using CWM recovery before installing this ROM. Then turn off overclocking, then make sure you're not doing anything non-standard like data2ext, then make sure the app is not on your SD card. If you can still reproduce it you've got a legit problem.

    Right now Zenonia 3 loads just fine for me. Not sure that I have the patience to get to the gameplay :P

    And I will call them out for making a half-baked port of an iPhone app. Seriously. Each and every Android phone has a back button, but they insist on using a tiny back button on the screen and mapping back to exit? Meh.

    Edit: Plays fine for me.
    But shouldn't the rom be able to run apps2sd and overclock without acting ******ed? Sometimes angry birds will just close

    Sent from my Optimus V
    08-02-2011 07:11 PM
  19. Raul720's Avatar
    i believe thats the optimus 2x theme for mdpi . search google 100% ull find it
    ok thanks
    08-02-2011 07:19 PM
  20. blarf's Avatar
    But shouldn't the rom be able to run apps2sd and overclock without acting ******ed? Sometimes angry birds will just close

    Sent from my Optimus V
    Yes, and on my phone I am overclocked (245-729) and I've never had angry birds quit. Keep in mind that overclocking is taking advantage of manufacturing tolerances. Not everyone will be able to overclock to the same speed reliably, but you are pretty much guaranteed to get everything working at 600MHz.

    Likewise all of these upgrades are coming from generally inconsistent states. Some versions of Xionia and CWM recovery are simply buggy, some people won't do a full wipe, etc. Some of these apps (like Facebook) are just plain buggy.

    My goal is to get everything working in a stock configuration. If overclocking breaks apps for you, don't overclock your phone (that much).
    08-02-2011 07:22 PM
  21. pbailey212's Avatar
    The version of cwm that rom manager pushes is horrible, it won't mount sdext most of the time, and it wont ever back up your ext. I also had a hell of a time getting it to flash uot themes
    08-02-2011 07:32 PM
  22. blarf's Avatar
    The version of cwm that rom manager pushes is horrible, it won't mount sdext most of the time, and it wont ever back up your ext. I also had a hell of a time getting it to flash uot themes
    As stated in the OP I'm using CWM 3.0.2.8 with the only problem being AnyKernel doesn't update the modules.
    mustafu and Raul720 like this.
    08-02-2011 07:34 PM
  23. pbailey212's Avatar
    As stated in the OP I'm using CWM 3.0.2.8 with the only problem being AnyKernel doesn't update the modules.
    That's what I have now, it gets the job done, I just know alot of people will use rom manager just to flash a recovery, and its a bad idea
    08-02-2011 07:44 PM
  24. drezliok's Avatar
    Yes, and on my phone I am overclocked (245-729) and I've never had angry birds quit. Keep in mind that overclocking is taking advantage of manufacturing tolerances. Not everyone will be able to overclock to the same speed reliably, but you are pretty much guaranteed to get everything working at 600MHz.

    Likewise all of these upgrades are coming from generally inconsistent states. Some versions of Xionia and CWM recovery are simply buggy, some people won't do a full wipe, etc. Some of these apps (like Facebook) are just plain buggy.

    My goal is to get everything working in a stock configuration. If overclocking breaks apps for you, don't overclock your phone (that much).
    The game plays fine on this rom when I used XioniaRedux. I switched back to my backed up nandroid. I just tried the game with stock CPU speeds and the game still crashes.


    I will back up again wipe again and download it from the market and report back.
    08-02-2011 07:50 PM
  25. israelsalinas14's Avatar
    Im on bumblebee 2.4 which has the dalvik cache mod. Will it be safe if just wipe everything then install the backside rom and gapps? How would I get the dalvik cache mod on the backside rom? Or does it already have it?
    08-02-2011 07:58 PM
6,009 ... 1920212223 ...
LINK TO POST COPIED TO CLIPBOARD