09-22-2015 02:20 PM
6,009 ... 222223224225226 ...
tools
  1. sellers86's Avatar
    I had a good reason, and the only cop within 100 miles was in the car with me

    Sent from my LG-VM670 using Tapatalk 2
    Lol sounds like a good reason to me
    05-21-2012 09:59 AM
  2. Schlidel's Avatar
    I have noticed Bluetooth in call volume is ignored for phone audio. I adjust it up and down and the volume remains constant coming out of my car's speakers.

    Not that big of deal for me at the moment since it's at a decent volume.

    Edit: And Bluetooth a2dp audio keeps disconnecting from my head unit. Happened multiple times already today/just now. I was going to see if music volume is ignored but it just disconnected. :rolleyes:

    Edit: Media volume does control music volume through BT. BT in call audio control is still ignored.

    Edit: A2dp disconnected again. I don't think its ever been this unreliable. Maybe latest kernel update, I'll revert back sometime today, don't know why I didn't notice it yesterday.

    Sent from my LG-VM670 using Android Central Forums
    05-21-2012 11:37 AM
  3. ulmeck's Avatar
    The GPS problem is hardware related. I have three phones and two of them are doing the same thing. Clean wipe or anything else software related did not help mine even a bit. My conclusion is that the GPS of these phones are prone to fail in time.
    This may be stupid, BUT, since I started enabling bluetooth with the GPS, I haven't had a reboot. I'm pretty sure it falls into the 'correlation != causation' category, but it has been at least a week since I'd had a GPS related reboot.

    Of course, now I've jinxed it...
    05-21-2012 12:01 PM
  4. mrg666's Avatar
    I have noticed Bluetooth in call volume is ignored for phone audio. I adjust it up and down and the volume remains constant coming out of my car's speakers.

    Not that big of deal for me at the moment since it's at a decent volume.

    Edit: And Bluetooth a2dp audio keeps disconnecting from my head unit. Happened multiple times already today/just now. I was going to see if music volume is ignored but it just disconnected. :rolleyes:

    Edit: Media volume does control music volume through BT. BT in call audio control is still ignored.

    Sent from my LG-VM670 using Android Central Forums
    Are you testing yesterday's kernel? Don't you see these with the default kernel? Can you specify?
    05-21-2012 12:03 PM
  5. Schlidel's Avatar
    I'm on latest kernel(yesterdays), I'm going to revert and test. But, a2dp seemed pretty reliable in the past.

    Sent from my LG-VM670 using Android Central Forums
    05-21-2012 12:10 PM
  6. mrg666's Avatar
    I'm on latest kernel(yesterdays), I'm going to revert and test. But, a2dp seemed pretty reliable in the past.
    That would be great. Thanks!
    Edit: I don't see any problem with a2dp connections with the new kernel. Please also try to make sure that disconnections are consistently happening. I can also change the sound volume and it stays at that level.
    05-21-2012 12:15 PM
  7. Dannemand's Avatar
    @Schlidel: I tested in call AND A2DP volume yesterday, on my headset as well as in the car. Both worked fine for me. In call volume adjustment was a tad slow to respond, but it did adjust quarter sec or so after I pushed the button. A2DP volume had no lags.

    I should add that I haven't been running this for hours, so I don't know about any disconnects.

    As I mentioned in my test report, I wiped cache & dalvik before flashing and also had OC disabled during most tests (AND during cache rebuild). I have no idea if that actually makes a difference, that's just how I do it. Worth trying though...

    Edit: Oh, and still going strong throughout as well. I left my OC on after the last test, and so far, no stability, connectivity, screen or other issues.
    mrg666 and Schlidel like this.
    05-21-2012 01:28 PM
  8. Schlidel's Avatar
    Bluetooth in call volume not following OS volume control is default behavior with 0515 mirage build. So not really much of an issue, since it's audible. :o

    I'm also getting stable a2dp connection with 0515 build.

    Probably will be the same once I flash yesterday's kernel and I spoke too soon.

    Flashing yesterdays kernel...

    Edit:
    @dannemand Thanks, its probably something I did and I'm wasting everyone's time. :sly: But I did just test BT in call volume again before/after yesterdays kernel update and I can turn it all the way down and nothing changes. Not much of a priority though/maybe me?

    Everything seems great with kernel update...

    Flashing BT Mac address fix now... Then test, voice dialer fix flash, test, then I'll shut up and be happy.

    Sent from my LG-VM670 using Android Central Forums
    Dannemand likes this.
    05-21-2012 01:40 PM
  9. braxton355's Avatar
    What does suspend actually do to your phone if you push it? In the power menu under power off

    Sent from my LG-VM670 using Android Central Forums
    05-21-2012 02:03 PM
  10. anthonycr's Avatar
    What does suspend actually do to your phone if you push it? In the power menu under power off

    Sent from my LG-VM670 using Android Central Forums
    Its like a deep sleep + airplane mode, so very little battery consumption
    braxton355 likes this.
    05-21-2012 02:17 PM
  11. braxton355's Avatar
    Its like a deep sleep + airplane mode, so very little battery consumption
    How do you turn it off?

    Sent from my LG-VM670 using Android Central Forums
    05-21-2012 03:14 PM
  12. Dannemand's Avatar
    @Schlidel: Don't automatically assume it's your mistake. There's always a reason, and you've been right before with these BT issues. I'll try again if I can reproduce it here. Post results later tonight.

    Edit: One thing I almost forgot: I'm still on MiRaGe 05/08, with the MAC fix and yesterdays kernel. Maybe that's different from 05/15. I know I'm way behind, but I figured I'd wait until all the changes got into the next build.

    Edit2: Sorry, no luck reproducing this one. I can adjust in-call volume alright either using the phone's volume rocker or the volume buttons on my headset. (Haven't tried the car again, but it worked yesterday). Using the headset volume buttons, the adjustment is a little erratic: there is a lag, and it skips some volume levels. Using the volume rocker adjusts the volume promptly and smoothly in small steps. In both cases DOES actual volume turn up or down.

    Considering you also have disconnects, I wonder if the Bluetooth radio in your phone is weak and causing these issues. Just a thought. I know you already tried flashing again. How about trying a clean install of MiRaGe 05/08 (what I use) with the MAC fix and new kernel? Just so we can see if ROM version makes any difference.
    05-21-2012 03:59 PM
  13. samlin168us's Avatar
    i got mms bug..when i send picture to one friend in virginmobile is ok. but send to other friend in tmobile. he cant have my mms.

    Sent from my LG-VM670 using Tapatalk
    05-21-2012 05:20 PM
  14. Dannemand's Avatar
    @samlin: Virgin Mobile messages (SMS and MMS) do not work 100% reliably with other networks. Some networks and numbers work fine, others don't. If it works between VMU numbers, then it probably isn't the phone or the ROM. You should contact customer service and complain. It's about time they fix this.

    Edit: Make sure you include area code.
    05-21-2012 06:32 PM
  15. mrg666's Avatar
    I know I'm way behind, but I figured I'd wait until all the changes got into the next build.

    .....

    Just so we can see if ROM version makes any difference.
    I know I have put out too many patches. I think we have done enough testing. I will upload an inclusive build tomorrow.
    05-21-2012 07:06 PM
  16. Dannemand's Avatar
    I know I have put out too many patches. I think we have done enough testing. I will upload an inclusive build tomorrow.
    Heck, you cracked some really good issues lately -- and provided easy to flash patches for us all. I have no problems with that. But of course I'll upgrade as soon you release such a build. Thanks again, man!
    05-21-2012 07:48 PM
  17. samlin168us's Avatar
    @samlin: Virgin Mobile messages (SMS and MMS) do not work 100% reliably with other networks. Some networks and numbers work fine, others don't. If it works between VMU numbers, then it probably isn't the phone or the ROM. You should contact customer service and complain. It's about time they fix this.

    Edit: Make sure you include area code.
    Thank you .
    When i in the another rom (etc ics) there is no problem . That is why i think it s rom issue.

    Sent from my LG-VM670 using Tapatalk
    05-21-2012 07:50 PM
  18. Schlidel's Avatar
    I know I have put out too many patches. I think we have done enough testing. I will upload an inclusive build tomorrow.
    I appreciate those patches. My phone is better than it's ever been. Everything seems to be going great, I just have to ignore the temptation to open navigation. It's kinda like "don't poke it if it hurts there" lol.

    Anyway... thanks, thanks,thanks.

    Sent from my LG-VM670 using Android Central Forums
    05-21-2012 09:10 PM
  19. itsrayray's Avatar
    I'm dumb
    05-22-2012 04:32 AM
  20. kwknott's Avatar
    I'm not seeing an update. Still showing 5/2/12 as newest

    Sent from my LG-VM670 using Tapatalk 2
    05-22-2012 06:08 AM
  21. kcls's Avatar
    for those who didn't notice. New backside up! Check your updater!

    Sent from your mom's phone.
    Same as the Guy above me, still showing 5/2 for me as well.

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    05-22-2012 06:38 AM
  22. thewraith420's Avatar
    Same as the Guy above me, still showing 5/2 for me as well.

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    Ditto.... Sombody seeing things? Lol

    Sent from my LG-VM670 using Tapatalk 2
    05-22-2012 07:36 AM
  23. jto101680's Avatar
    Same.....

    Sent from my V's Backside
    05-22-2012 08:33 AM
  24. itsrayray's Avatar
    false alarm..... lol.

    I saw 05022012

    Just got off a 12hr shift and i guess it jumbled into what i thought happened to be a build today lol. I guess i caught it on the right day. 05222012 and 05022102 look similar.

    Sent from your mom's phone.
    05-22-2012 08:44 AM
  25. mrg666's Avatar
    I have uploaded the 05222012 build of MiRaGe to the IHO Wiki.
    Followings are the main changes from CM repo sync. You can find details of the changes in CM repo at this link.
    - Fix percentage bar not appearing on first try to enable the compact battery indicator
    - Fix nickname/organization query in Phone app
    - sed: fix handling of s/// which has empty matches in busybox
    - Handle wraparound correctly to fix stack dumps
    - Revert "Fix for disappearing status bar power widgets after changing T-Mo themes
    - Fix ClassCastException when long pressing a widget and choosing 'Choose catalog' in ADWLauncher
    - Fix for disappearing status bar power widgets after changing theme
    - Manage buttons inside of PowerWidget instead of a static map

    I have added the following changes
    - Backported the staging android drivers from 2.6.38.8 kernel
    - Backported all of the fixes for bluetooth stack and drivers from 2.6.32.59 kernel
    - Fixed the same bluetooth MAC address problem
    - Removed the bluetooth sound volume limiter in voice dialer

    The same ROM modified for Verizon Network is also available here. MD5sum: d6b4bd68582d37a0d156a6198771be94

    As always thanks to Blarf, Bob, Jerry, LeslieAnn, tdm, thekraven, gannon5197, tvall, bigsupersquid, Whyzor, Earthnfire78, and all of the CM team.
    Special thanks to Dannemand, Schlidel, thewraith420, curtis1973, riggerman, EarthnFire78 (I hope I didn't miss anybody) for the help with testing.
    05-22-2012 10:34 AM
6,009 ... 222223224225226 ...
LINK TO POST COPIED TO CLIPBOARD