09-22-2015 01:20 PM
6,009 ... 223224225226227 ...
tools
  1. Dannemand's Avatar
    @mrg666: Thanks a lot for the update. Been running it for a couple hours now, mild testing, everything seems to be running smoothly (as always )

    Haven't tested Bluetooth yet, will do so in the car later.

    Once again I saw a few glitches with auto-rotation on the first boot, but I'm unable to reproduce it after second reboot. Maybe it's time for a clean install. Amazing how rock solid this thing is, considering I haven't done a clean install since forever (except temporarily when I test things, but then I restore my nandroid afterwards).

    Another winner. Thanks a lot - again - for all you're doing. And thanks to the entire IHO and CM team and other devs as well: blarf, Jerry, tdm, Bobz, LeslieAnn, tvall etc, etc.
    mrg666 and BobZhome like this.
    05-22-2012 12:25 PM
  2. taha1112's Avatar
    Tried Bob's new build, finally I can overclock and upto 806 mhz and no crashes at all, probably the new kernel (im on ZV9 btw)
    Tejer and BobZhome like this.
    05-22-2012 09:33 PM
  3. lattimorej1986's Avatar
    Thanks for the new build mrg666. I flashed a little over 12 hours ago and havent had any problems yet. I will report back in another 24-48 hours of any bugs that may present themselves. Although, I'm not expecting any. Thanks, again, and as always, im highly impressed, and a very satisfied user.

    Sent from my MiRaGe'D Optimus V
    mrg666 likes this.
    05-23-2012 03:36 AM
  4. jayleekay's Avatar
    I'm still on the zv4 radio. Anyone know of a reason to update?

    Desire looks just like you with an Uzi nine.
    05-23-2012 07:17 AM
  5. anthonycr's Avatar
    I'm still on the zv4 radio. Anyone know of a reason to update?

    Desire looks just like you with an Uzi nine.
    No reason to update. The update has been nothing but trouble.
    05-23-2012 08:07 AM
  6. pbailey212's Avatar
    I'm still on the zv4 radio. Anyone know of a reason to update?

    Desire looks just like you with an Uzi nine.
    My signal and 3g speeds are as bad as can be, I updated to zv9 and they are just as bad. I don't suggest it.

    sent from my Nokia 5110
    05-23-2012 08:41 AM
  7. cole2kb's Avatar
    I'm still on the zv4 radio. Anyone know of a reason to update?

    Desire looks just like you with an Uzi nine.
    If you get good signal and 3g speeds now, there is no need to. I did it and it improved mine greatly. I wish people would stop saying the update is useless or "nothing but trouble" because that is certainly not the case. It's simply a YMMV situation.

    Sent from my VM670 using Tapatalk 2
    05-23-2012 09:22 AM
  8. jayleekay's Avatar
    My signal drops out in the same 2 places going home every day so I was considering updating it.

    Desire looks just like you with an Uzi nine.
    05-23-2012 11:25 AM
  9. cole2kb's Avatar
    My signal drops out in the same 2 places going home every day so I was considering updating it.

    Desire looks just like you with an Uzi nine.
    If that's all that's happening, I wouldn't get your hopes up. For me, it was never having signal inside the place that I work, along with my bedroom at home. The update took care of both those things, still not perfect but definitely MUCH better. Good luck to you.
    05-23-2012 11:58 AM
  10. ulmeck's Avatar
    Hrm. I just now noticed that the CDMA/EVDO toggle option in the Mobile Network Settings is always set to CDMA/EVDO, and you can't force it to one or the other.

    Is this a known issue, or a 'feature'? The reason being is I can see times when I might want to force it to 1xrtt either to save on my cap or due to being in the boondocks.


    jf
    05-23-2012 03:57 PM
  11. LeslieAnn's Avatar
    You REALLY don't want to mess with that.

    Long ago people did on the stock rom and it created a lot of data issues.
    glarepate and ericrwmson1 like this.
    05-23-2012 04:28 PM
  12. BobZhome's Avatar
    RC2 has been released but not tagged in the repo yet as Bob showed. It is just a tag don't think about it too much.
    CM7.2 just jumped from RC1 to RC3 https://github.com/CyanogenMod/andro...2c1b3254e389a8
    mrg666 and ThatGuyLurkin like this.
    05-23-2012 05:41 PM
  13. mrg666's Avatar
    Interesting! Let's see what will follow this.
    pbailey212 likes this.
    05-23-2012 05:44 PM
  14. thewraith420's Avatar
    No reason to update. The update has been nothing but trouble.
    The issues with the update have been solved now so there's really no harm in doing it. Wether it helps or not is debatable. It's helped at least a couple people. For me it didn't do much. Surely didn't hurt.

    Sent from my LG-VM670 using Tapatalk 2
    05-23-2012 05:49 PM
  15. sellers86's Avatar
    Good find! Ill have to sync and do a build tonight, see how it runs

    Sent from my LG-VM670 using Tapatalk
    05-23-2012 05:51 PM
  16. Tejer's Avatar
    Sweet!!
    hopefully good stuff is coming
    05-23-2012 09:01 PM
  17. anthonycr's Avatar
    You REALLY don't want to mess with that.<br />
    <br />
    Long ago people did on the stock rom and it created a lot of data issues.
    I've changed it before and I've gotten it to force 1x while on the stock from by accessing the lghiddenmenu, although I can't remember if it cause problems. If it did cause problems, they were problems that I easily fixed and didn't have to ask about most likely using a simple reboot.

    Sent from my LS670 using Tapatalk 2
    05-23-2012 09:30 PM
  18. vB396530's Avatar
    Where is Jerry ?
    05-24-2012 03:00 AM
  19. workdowg's Avatar
    Where is Jerry ?
    I was wondering the same thing...

    Sent from my A200 using Tapatalk 2
    05-24-2012 03:05 AM
  20. anthonycr's Avatar
    Don't worry about Jerry. If you are concerned he's gone then just go to his github account and see his real activity. Just because he's not posting doesn't mean he's gone. Also remember people do have lives. He posted in the forum less than two weeks ago. He's not gone.
    05-24-2012 06:54 AM
  21. pbailey212's Avatar
    I was wondering the same thing...

    Sent from my A200 using Tapatalk 2
    Jerry won't be releasing anything until he figures a way to stop downloads from unknown sources from starting without a prompt. He is right, its a very valid problem, and I hope he can figure something out.

    sent from my Nokia 5110
    05-24-2012 08:01 AM
  22. anthonycr's Avatar
    Jerry won't be releasing anything until he figures a way to stop downloads from unknown sources from starting without a prompt. He is right, its a very valid problem, and I hope he can figure something out.

    sent from my Nokia 5110
    Hopefully if he fixes it, Google will acknowledge him and/or compensate him

    Sent from my LS670 using Tapatalk 2
    05-24-2012 08:21 AM
  23. Eollie's Avatar
    Hopefully if he fixes it, Google will acknowledge him and/or compensate him

    Sent from my LS670 using Tapatalk 2
    Dont hold your breath. He might get a nod in passing.
    05-24-2012 10:04 AM
  24. dobbs69's Avatar
    I have question concerning Bobzhome's 5-20 build. Now I believe I've flashed one of his earlier builds before without noticing this. I have an ex4 partition on my sdcard and when I flashed Bob's newest build I noticed I had way too much room left after restoring my apps. So I did a df -h and lo an behold my data/app and dalvich cache are on it. Now I don't recall flashing any link2sd scripts. Sorry if this is obvious noob but is this normal? Thanks in advance. I read his changelog and I seen where starting with his 3.7 kernel that there was support for link2sd but I assumed you had to manualy ad script. Anyway it is an unexpected plus!

    Sent from my LG-VM670 using Tapatalk
    05-24-2012 12:08 PM
  25. d_man97's Avatar
    Can someone help me change the default signature that is displayed when I send a text to email. The current signature is: "Sent from my mobile. Enjoy". I am using the backside ROM and I am not using a 3rd party messaging app. Thanks
    05-24-2012 02:24 PM
6,009 ... 223224225226227 ...
LINK TO POST COPIED TO CLIPBOARD