09-22-2015 02:20 PM
6,009 ... 235236237238239 ...
tools
  1. HDTone_Boom-Pow's Avatar
    thanks clodfelterac
    actually i was able to just boot it back using the restore option. now going to add the file to the sd again this time not through the usb... maybe that's what did it. i'll let you know if i need anything.
    06-23-2012 10:22 PM
  2. clodfelterac's Avatar
    always remember to select 'safely remove' from pc before you disconnect usb storage from the phone... otherwise you could end up with missing files... :-)
    mrg666 likes this.
    06-23-2012 10:28 PM
  3. rebel69ization's Avatar
    Too bad if you read around here you'd be on cm7.2 2.3.7 with everything working.

    Sent from my LG-VM670 using Tapatalk 2
    Lmao
    06-23-2012 11:06 PM
  4. HDTone_Boom-Pow's Avatar
    ***UPDATE***
    I think that the actual problem is that the phone is not reading .img files at all. I currently have tried 3 times to accomplish this and the sdcard was plugged directly into my mac to copy the necessary folders. all of the folders (the clockworkmod, BACKside, etc have .img files in them) but when i attempt to restore with my backup clockwork mod it gets to the version for today and says it cannot complete. the BACKside rom still won't load.

    i used these instructions for the recovery:

    4. Download and copy the recovery image VM670NH_recovery.img (works with new & old OV screens) onto your /sdcard.
    5. Install the Flash Image GUI app (save the .apk to a /sdcard directory, then open it with file manager). Run the app & select 'Recovery Image' option with the file above.

    I'm stumped, don't know what else to do. Phone stays on the LG screen now but does let me boot up into the recovery.
    Any suggestions would be appreciated
    06-24-2012 12:04 AM
  5. clodfelterac's Avatar
    ohhh... youre trying to flash a custom recovery... pull battery>put battery back in>hold home key, volume down key>power key... release when the lg logo appears, give it a few seconds and it should boot you into recovery... let us know what you see...
    06-24-2012 12:11 AM
  6. HDTone_Boom-Pow's Avatar
    CWM-based Recovery v4.0.1.5
    the top hat is in the background with the circle arrow enclosing itself and the menu is there
    06-24-2012 12:20 AM
  7. HDTone_Boom-Pow's Avatar
    i just followed a step by step guide... i didn't really understand the differences between doing it one way over the other. again thanks for helping. is there a way we could pm, idk where the notifications are
    06-24-2012 12:24 AM
  8. clodfelterac's Avatar
    good you have a working recovery... now wipe cache>yes, go to advanced, wipe dalvik>yes, wipe data/factory reset>yes... repeat in this order two more times... then go to mounts, format boot>yes, format data>yes, format cache>yes, format system>yes, now hit back button and select install zip from sdcard>choose zip from sdcard>select BACKside>yes, when its complete, choose zip from sdcard>select gapps>yes, when its complete, select reboot...

    when its done and your fully booted, i highly advise going back into recovery (hold power button for a sec till the menu pops up>reboot>reboot recovery), selecting backup/restore>backup... just to be safe... :-)
    HDTone_Boom-Pow likes this.
    06-24-2012 12:30 AM
  9. HDTone_Boom-Pow's Avatar
    im going to give this a try.
    *crosses fingers*
    06-24-2012 12:35 AM
  10. HDTone_Boom-Pow's Avatar
    when i attempt to install the BACKside rom it still brings up the 2 folders (META-INF and SYSTEM) i've never had the option to just hit yes lke i do with every other step in this process.
    do you think i need to install another rom?
    BACKside-IHO-VM670-05022012 is what i'm trying to flash to.
    06-24-2012 12:43 AM
  11. clodfelterac's Avatar
    to make thing easier in the future, grap a copy of leslieanns prep_for_new_rom.zip... it eliminates the need for all the manual wiping/formatting... be sure to thank her... you can get it here:
    http://forums.androidcentral.com/opt...wipe-zips.html
    i also highly advise flashing drews touch recovery to eliminate the need for a lot of button punching... be sure to say thank you... you can flash it via flashimagegui app or terminal... you can get it here:
    http://forums.androidcentral.com/opt...13-2012-a.html
    06-24-2012 12:51 AM
  12. clodfelterac's Avatar
    you must have gotten a corrupted download... download a fresh copy, remove the corrupted one from your sd, move the fresh one to the sdcard and try again...
    https://github.com/inferiorhumanorga...on/wiki/Binary
    id grab leslies easywipe zip and throw it on the sd too to make things easier...
    HDTone_Boom-Pow likes this.
    06-24-2012 12:55 AM
  13. HDTone_Boom-Pow's Avatar
    ok. ill keep you posted.
    06-24-2012 01:01 AM
  14. clodfelterac's Avatar
    as far as flashimagegui install instructions above, you just go to play store>download/install the app, and it should be in your app drawer... select the icon>select recovery>select the recovery you want to install>select flash... when its complete, select normal reboot...
    06-24-2012 01:07 AM
  15. HDTone_Boom-Pow's Avatar
    maybe... probably a stupid question but if all i can do is access the recovery how will i install the new touch (CWMT) recovery?
    06-24-2012 01:15 AM
  16. clodfelterac's Avatar
    you could do it via adb but lets keep things as simple as possible for now...
    06-24-2012 01:31 AM
  17. riggerman's Avatar
    It sounds like you unzipped the ROM file. The ROM should stay zipped for it to flash. Just put the zip file on your sd card and flash it as outlined above.
    HDTone_Boom-Pow likes this.
    06-24-2012 01:32 AM
  18. clodfelterac's Avatar
    thats what i was thinking too but he said he didnt unzip the file on the previous page... thats why i didnt say anything... but if he didnt unzip it i dont understand why the boot.img would be missing... unless it was a bad dl or bad usb transfer...
    HDTone_Boom-Pow likes this.
    06-24-2012 01:36 AM
  19. HDTone_Boom-Pow's Avatar
    it's not working. i can't flash leslieanns easy wipe. it's still the same old thing. when i place the microsd into the computer i delete files but the available mb aren't changing and sometimes it doesn't give me access and i have to eject it and try again. maybe it's the sdcard... smh... idk...
    06-24-2012 01:38 AM
  20. HDTone_Boom-Pow's Avatar
    i think my mac is just automatically unzipping all the downloads as they come in.
    *slaps forehead*
    i'll try and stop that then i will hopefully be fine. thanks.
    06-24-2012 01:54 AM
  21. clodfelterac's Avatar
    use the usb cable... in recovery go to mounts menu an select mount usb storage... once sd is mounted and showing press ctrl H to show hidden trash file... delete the trash file and you should have plenty of free memory...
    or move everything form the sd to the pc, unmount usb storage, format sdcard, remount usb storage, move what you want back, unmount usb storage, disconnect phone from pc, install easywipe>install BACKside.zip>install gapps.zip>reboot...
    06-24-2012 01:55 AM
  22. HDTone_Boom-Pow's Avatar
    @clodfelterac @riggerman i'm so sorry. my winzip on my mac was set to automatically unzip everything.
    *lowers head*
    i have disgraced you all and deserve a public flogging and/or tar and feathering.
    06-24-2012 02:00 AM
  23. clodfelterac's Avatar
    lol... sh*t happens... just glad you figured it out... :-)
    HDTone_Boom-Pow likes this.
    06-24-2012 02:04 AM
  24. HDTone_Boom-Pow's Avatar
    We shall see.
    06-24-2012 02:13 AM
  25. riggerman's Avatar
    Glad I could help. That was the only thing I could figure out for why you were seeing the files inside the zip.
    06-24-2012 02:21 AM
6,009 ... 235236237238239 ...
LINK TO POST COPIED TO CLIPBOARD