09-22-2015 01:20 PM
6,009 ... 2324252627 ...
tools
  1. notown's Avatar
    Thanks for the update.... trying it right now !!

    But the problem regarding QPST or CDMA Workshop is still present.. With this rom neither software detect the phone... I really hope you can look on that.
    if youre talking about the COM # for cdma detecting it then .. i too had issues, but try it with your phone off ...worked for me after that
    08-04-2011 06:26 AM
  2. asadullah's Avatar
    if youre talking about the COM # for cdma detecting it then .. i too had issues, but try it with your phone off ...worked for me after that
    that's because the apk, the lib and possibly need to change some things in the kernel. But the apk isn't open source. Here's a little something to look at.
    08-04-2011 07:42 AM
  3. camf3xu's Avatar
    Wifi still randomly drops every 2 - 5 minutes when using DHCP. I can successfully connect and remain connected to my home network using a static IP. This, however, presents the problem of not being able to use other networks.

    XioniaRedux kernel has the same problem for me.
    glad to know its not just me
    08-04-2011 07:52 AM
  4. moonknightus's Avatar
    glad to know its not just me
    Just curious, does your network connectivity function properly with a static IP?
    08-04-2011 07:55 AM
  5. asadullah's Avatar
    Well I just tested out the gps since I use it almost everyday an definitely want to say it's a lot faster. The first boot was pretty quick really quick. My only complaint is I got the new android market and I hate windows 7 but I know that there isn't anything you can do with that unless your in slapping distance of .... someone
    08-04-2011 08:13 AM
  6. Eollie's Avatar
    While trying t just update to the new build..it completely wiped my phone.
    Like I did a complete factory reset or something.
    So I tried to restore the backup made and when it gets to sd-ext it fails epicly.
    I thought well maybe that backup was borked for some reason.
    Tried the previous version...failed to format sd-ext.

    So for the hell of it I reboot.... everything is borked beyond what I want to mess with fixing.

    I flashed a older recovery thought I seen somebody post the newer CWM was having issues with sd-ext formatting properly..failed epicly again.

    None of my backups that have sd-ext enabled will flash back properly.
    08-04-2011 09:02 AM
  7. mrg666's Avatar
    if youre talking about the COM # for cdma detecting it then .. i too had issues, but try it with your phone off ...worked for me after that
    The same happened with Harmonia; I had turn the phone off. I guess this is not specific to CM7.
    08-04-2011 09:03 AM
  8. mrg666's Avatar
    I updated from 07/30 to 08/03 after wiping the cache and dalvik-cache. Easy update, no problems. The boot animation is now stock CM7. I can confirm that GPS connects quicker. I have noticed that FM Radio program is included this time; I have deleted it. WiFi seems to be working fine.
    08-04-2011 09:11 AM
  9. pbailey212's Avatar
    While trying t just update to the new build..it completely wiped my phone.
    Like I did a complete factory reset or something.
    So I tried to restore the backup made and when it gets to sd-ext it fails epicly.
    I thought well maybe that backup was borked for some reason.
    Tried the previous version...failed to format sd-ext.

    So for the hell of it I reboot.... everything is borked beyond what I want to mess with fixing.

    I flashed a older recovery thought I seen somebody post the newer CWM was having issues with sd-ext formatting properly..failed epicly again.

    None of my backups that have sd-ext enabled will flash back properly.
    Its because you backed them up with cwm 3.021 (I think that's the one) it didn't backup my ext.. Properly either, . I had to flash 3.0.2.8 and reinstall all my apps and then I made a new backup with the new recovery and it worked, for some reason 3.0.2.1 has problems mounting sdext. When you make a backup with it, it even says unable to mount ext2 during the process.
    08-04-2011 09:18 AM
  10. Kreatur3's Avatar
    Only problem, not really a problem, I had with flashing and such is that I didn't realize that cwm uses ext4 instead of ext3 so was confused when it kept saying that my ext3 partition didn't exist when using link2sd. Also couldn't restore a backup with my linked apps working due to this. Finally figured out why and felt rather dumb for not trying a diff ext choice to begin with.
    08-04-2011 10:01 AM
  11. Link2999's Avatar
    [Bug - Backside] Sometimes when scrolling through certain application text, the text will become blocked with white artifact lines (pattern varies on text).

    Examples of this include Pulse news sources and Amazon Music (when scrolling through to a song selection, the A through Z pop-ups will be distorted).
    For those experiencing strange highlighting issues, try disabling surface dithering under cyanogenmod settings >> performance. I don't know if it will help with the highlights, but it should make everything run a bit smoother.

    The white highlighting is still there.
    08-04-2011 10:09 AM
  12. mrg666's Avatar
    Only problem, not really a problem, I had with flashing and such is that I didn't realize that cwm uses ext4 instead of ext3 so was confused when it kept saying that my ext3 partition didn't exist when using link2sd. Also couldn't restore a backup with my linked apps working due to this. Finally figured out why and felt rather dumb for not trying a diff ext choice to begin with.
    Same here. CWM 3.2.0.1 recovery converted my FAT32 partition to ext4 and erased everything when I wiped everything in the first installation of IHO. But I had difficulties restoring the second partition before (with Xionia recivery too) and started making an extra backup of applications with Titanium. I don't care anymore if the recovery erases the second partition. Regarding this update from 07/30 to 08/03, since I wiped only cache and dalvik-cache, there were no problems with the second partition.
    08-04-2011 10:12 AM
  13. Kreatur3's Avatar
    When I update to the newest build I just do a complete wipe of everything and start fresh. I put root explorer and link2sd as system apps prior to flash so I just set up the script for link, reboot, and do a batch restore through TB. Works great for me, takes me longer to edit the rom zip to add/remove stuff of my choosing than it does to get everything back up once flashed.
    08-04-2011 10:21 AM
  14. JerryScript's Avatar
    @ jerry did u add V6_SuperCharger_for_Android-update7.sh 2 this relese
    No, this is pure IHO, all the way down to the update script. We wanted to be sure no bugs were being caused by the build process. You'll have to run the SuperCharger script after flashing the ROM to be sure it's still activated. I removed it, then activated it again to be sure it is running.
    08-04-2011 10:32 AM
  15. Kreatur3's Avatar
    Its because you backed them up with cwm 3.021 (I think that's the one) it didn't backup my ext.. Properly either, . I had to flash 3.0.2.8 and reinstall all my apps and then I made a new backup with the new recovery and it worked, for some reason 3.0.2.1 has problems mounting sdext. When you make a backup with it, it even says unable to mount ext2 during the process.
    Curious if you could post a link to 3.0.2.8? There are so many versions of CWM and they are dated which makes it difficult for me to find that version without flashing them all.
    08-04-2011 10:35 AM
  16. Jsadik's Avatar
    I noticed that the factory reset option in the settings app isn't removed in this rom. Could someone confirm this on their phone? If so, could it be removed in the next build? Thanks for your work.
    08-04-2011 10:40 AM
  17. Eollie's Avatar
    Curious if you could post a link to 3.0.2.8? There are so many versions of CWM and they are dated which makes it difficult for me to find that version without flashing them all.
    Here you go.
    http://forums.androidcentral.com/opt...ml#post1153466
    Kreatur3 and mrg666 like this.
    08-04-2011 10:42 AM
  18. pbailey212's Avatar
    When you use 3.0.2.8 you will go back to chosing ext3 with link2sd, and you will actually be able to backup and restore your sdext. Its worked perfectly for me so far
    Kreatur3 and mrg666 like this.
    08-04-2011 10:52 AM
  19. Whyzor's Avatar
    I noticed that the factory reset option in the settings app isn't removed in this rom. Could someone confirm this on their phone? If so, could it be removed in the next build? Thanks for your work.
    confirmed it's there in the latest 0803 build. It should be named the 'nuclear' button.
    notown and Jsadik like this.
    08-04-2011 11:11 AM
  20. Kreatur3's Avatar
    confirmed it's there in the latest 0803 build. It should be named the 'nuclear' button.
    Should say "brick your phone" lol

    Noobs would probably click "nuclear" just to see what it does haha.
    08-04-2011 11:13 AM
  21. JerryScript's Avatar
    It should be removed in the next build.
    nascar2428 and Jsadik like this.
    08-04-2011 11:19 AM
  22. cybermaniak's Avatar
    if youre talking about the COM # for cdma detecting it then .. i too had issues, but try it with your phone off ...worked for me after that
    With CM7 you cant connect/charge the phone while is off, it automatically reboot/turn on

    While it is OFF only works for (froyo based roms)

    And if you try this rom http://forums.androidcentral.com/opt...ad-7-15-a.html it works when the phone is ON

    So thats definitely something wrong this build..
    08-04-2011 12:12 PM
  23. drezliok's Avatar
    Off topic, if you want to update your prl do you have to do after every flash or does it effect the firmware and is persistent between flashes and roms?
    08-04-2011 12:31 PM
  24. jSterling's Avatar
    So just installed this Tom last night. Don't notice to huge of a difference.

    My wifi keeps dropping in and out, is this a power saving feature I can turn off? I use grooveip for phone.calls so I need it on all the time. Second is I noticed someone asked if supercharger.v6 was loaded, v7, I just installed version 8.. so should I use 7? Can't say I noticed a huge difference though.

    Thanks for your time and work on this mod

    Sent from my Optimistic V IHO V6
    08-04-2011 12:33 PM
  25. JerryScript's Avatar
    @drezliok: PRL swaps persist between ROM flashes, no need to redo it.

    @jSterling: What are your wifi network settings?

    The SuperCharger tweaks are not a part of this ROM, but I am trying them out.
    08-04-2011 12:45 PM
6,009 ... 2324252627 ...
LINK TO POST COPIED TO CLIPBOARD