09-22-2015 01:20 PM
6,009 ... 2627282930 ...
tools
  1. framirezferrer's Avatar
    I enabled ringtones, alarms and notifications to play through the speaker and all of them still play through the headset. No sound from handset.

    Sent from my LG-VM670 using Tapatalk
    08-05-2011 12:18 AM
  2. Raul720's Avatar
    For those that have no problems with this ROM can try my new build. Change-log and links located here: CM7 BobZ - Prepaid Android
    For those that are having problems, please continue to use Jerry's build and reporting problems.

    All credit goes to Blarf(the Dev)...please donate to his beer fund!
    Your Rom is running pretty damn fine.
    BobZhome likes this.
    08-05-2011 12:42 AM
  3. israelsalinas14's Avatar
    Looks like ill be trying CM7 BobZ before Backside. Is the wifi fixed?
    08-05-2011 03:06 AM
  4. moonknightus's Avatar
    Looks like ill be trying CM7 BobZ before Backside. Is the wifi fixed?
    No.
    08-05-2011 03:17 AM
  5. israelsalinas14's Avatar
    No.
    Whats the problem with wifi anyways?
    08-05-2011 03:31 AM
  6. itsrayray's Avatar
    For those that have no problems with this ROM can try my new build. Change-log and links located here: CM7 BobZ - Prepaid Android
    For those that are having problems, please continue to use Jerry's build and reporting problems.

    All credit goes to Blarf(the Dev)...please donate to his beer fund!
    Has anyone tried this one out yet?
    Is there a huge dif between this current rom and bobz?

    Sent from my LG-VM670
    08-05-2011 03:33 AM
  7. notown's Avatar
    wifi works fine for me btw
    08-05-2011 03:38 AM
  8. itsrayray's Avatar
    wifi works fine for me btw
    Me too. Mine works great.

    Sent from my LG-VM670
    08-05-2011 03:43 AM
  9. moonknightus's Avatar
    Whats the problem with wifi anyways?
    The problem, which does not affect everyone, is that wifi will drop off every 2 to 5 minutes. A possible workaround is setting a static IP address on your network. It seems to be a general CM 7.1 problem rather than one that is IHO specific and may be related to DHCP or wpa_supplicant.conf problems and appears to affect users with Belkin routers predominantly (though others have had problems, too). It is worth noting, however, that most people experience no problem with wifi and those of us who do are in the minority.
    08-05-2011 05:38 AM
  10. israelsalinas14's Avatar
    Ok thanks ill try out both roms.
    08-05-2011 05:39 AM
  11. grnsnake's Avatar
    Thanks for the update.... trying it right now !!

    But the problem regarding QPST or CDMA Workshop is still present.. With this rom neither software detect the phone... I really hope you can look on that.
    I too am having the same problem. Does anyone have any ideas on how to make it work?
    08-05-2011 07:51 AM
  12. mrg666's Avatar
    wifi works fine for me btw
    WiFi also works fine here. I have connected to two different routers so far, one of them with Atheros chipset running Gargoyle, the other is Broadcom chipset running TomatoUSB.
    08-05-2011 08:40 AM
  13. mrg666's Avatar
    I too am having the same problem. Does anyone have any ideas on how to make it work?
    I had the same problem with Froyo-based Harmonia 1.3.1. It seems that the problem is not IHO related. Using Froyo, I was able to connect while phone was off. If you can't do this with Gingerbread, you can always flash a Froyo-based ROM (Harmonia is great) temporarily to do the PRL thing.
    08-05-2011 08:47 AM
  14. camf3xu's Avatar
    I had the same problem with Froyo-based Harmonia 1.3.1. It seems that the problem is not IHO related. Using Froyo, I was able to connect while phone was off. If you can't do this with Gingerbread, you can always flash a Froyo-based ROM (Harmonia is great) temporarily to do the PRL thing.
    blarf said it was 7.1 related. but i use ath3nos 7.1 and theirs no wifi problem.

    Whats the problem with wifi anyways?
    ill stay connected for 2-3 minutes, then my wifi icon will dissapear. 2-3 seconds later it reappears and about 2 seconds after that it reconnects. reapeat process in 2-3 min.

    After reading everything about recoveries being a possible WiFi causing issue. I installed CWM 3.0.2.4 then installed the latest build(wiping everything under the sun) hoping this would cure the problem. Rats! I still gotta WiFi issue of some sort, it's not a deal breaker with me. FYI I have a Lynksis router at the house.
    I have the wifi problems and im also using a belkin router n600. i wonder how many of us having this pro blem are using a belkin router?

    I am also using a belkin router. When I am elsewhere that does not use a belkin, i do not notice this problem. Maybe this is not a CM bug so much as a belkin bug?
    i have a linksys and have the wifi problem. i also had the same problem connecting to a wifi hotspot at buffalo wild wings.
    08-05-2011 09:31 AM
  15. camf3xu's Avatar
    can someone link me to asop cwm? i am using the newest v of cwm... are they different?
    08-05-2011 09:46 AM
  16. framirezferrer's Avatar
    Can anybody confirm that notications, ringtones and alarm won't play through the handset speaker while the headset is connected? This even when all three are enable in the "play through speaker" settings.

    Sent from my VM670 using Tapatalk
    08-05-2011 09:54 AM
  17. Kreatur3's Avatar
    i have a linksys and have the wifi problem. i also had the same problem connecting to a wifi hotspot at buffalo wild wings.
    I have a linksys router and no problems with my connection.
    Side note...I'm jealous you have a buffalo wild wings near you. :P
    08-05-2011 10:06 AM
  18. mrg666's Avatar
    can someone link me to asop cwm? i am using the newest v of cwm... are they different?
    http://forums.androidcentral.com/opt...ml#post1153466

    Newest of cwm (3.2.0.1) also works and that is what I use. It just have a problem restoring the second partition on SD which is not a problem for me since I backup the user apps with Titanium.
    08-05-2011 10:10 AM
  19. mrg666's Avatar
    I have a linksys router and no problems with my connection.
    Side note...I'm jealous you have a buffalo wild wings near you. :P
    I also use a Linksys E1000 and no WiFi problems here.
    08-05-2011 10:13 AM
  20. RyanGHappy's Avatar
    So, first, a warning to anyone out there wanting to switch from AOSP: PLEASE wipe the data partition first. Don't try to flash this over AOSP unless you want phantom problems, extreme slowness issues, etc. Start all over and you'll rid yourself of many headaches. It's worth doing this and re-installing all your apps.

    Okay, now that that's out of the way...

    This version runs extra buttery smooth for me. AOSP had some chugginess in places, but this version is nearly as smooth as stock froyo. I've not really noticed the wifi issue, but it did seem like GPS connected a bit longer than other versions...could've just been bad luck.
    JerryScript likes this.
    08-05-2011 10:21 AM
  21. tsunade2k4's Avatar
    I too am having the same problem. Does anyone have any ideas on how to make it work?
    As I posted earlier, try connecting it with your phone in recovery. It should make your computer detect it correctly.
    mrg666 and nascar2428 like this.
    08-05-2011 12:06 PM
  22. Eollie's Avatar
    blarf said it was 7.1 related. but i use ath3nos 7.1 and theirs no wifi problem.
    your confusing a problem mate. Also remember ath3nos is NOT the newest from cyanogen, it is a older build.

    i have a linksys and have the wifi problem. i also had the same problem connecting to a wifi hotspot at buffalo wild wings.
    Did the bouter model show up? Or just what they renamed it to?
    A great deal of businesses use the cheapest routers made. Mcdoanlds uses a real cheap model like the belkin. Couple other places are the same way.

    If your using a linksys router can I suggest checking out dd-wrt and seeing if you can flash their software to your router? If you can flash a rom to your phone then you should be able to flash the router. Reason being the customization of dd-wrt is like going from stock android to cm roms. You might find you no longer have the problems.
    Kreatur3 likes this.
    08-05-2011 12:38 PM
  23. Kreatur3's Avatar
    If your using a linksys router can I suggest checking out dd-wrt and seeing if you can flash their software to your router? If you can flash a rom to your phone then you should be able to flash the router. Reason being the customization of dd-wrt is like going from stock android to cm roms. You might find you no longer have the problems.
    I'll have to look into this for my router as well. I had never even thought to look into flashing other software to my router lol. Thanks sir.
    08-05-2011 12:58 PM
  24. JerryScript's Avatar
    dd-wrt turns your router onto a super router, I highly recommend it!
    08-05-2011 01:09 PM
  25. grnsnake's Avatar
    As I posted earlier, try connecting it with your phone in recovery. It should make your computer detect it correctly.
    Still a no go. I may just install an older rom to change my prl and switch back to this one after I am done.
    08-05-2011 03:53 PM
6,009 ... 2627282930 ...
LINK TO POST COPIED TO CLIPBOARD