09-22-2015 02:20 PM
6,009 ... 2728293031 ...
tools
  1. nascar2428's Avatar
    As I posted earlier, try connecting it with your phone in recovery. It should make your computer detect it correctly.
    Once in recovery, QPST recognized my phone without a problem.
    08-05-2011 05:12 PM
  2. bigsupersquid's Avatar
    sorry- duh.
    redacted.
    08-05-2011 05:13 PM
  3. thexxoffspring's Avatar
    Does anyone else notice the like milliseconds of lag when typing? The only thing stopping me from making blarfs my full time rom. Stuck on bumblebee for now!
    08-05-2011 05:21 PM
  4. rockneo's Avatar
    Does anyone else notice the like milliseconds of lag when typing? The only thing stopping me from making blarfs my full time rom. Stuck on bumblebee for now!
    The newest builds keyboard seems way better

    Sent from my Optimus V
    08-05-2011 05:58 PM
  5. BobZhome's Avatar
    I posted a new build, links located here: CM7 BobZ - Prepaid Android
    Changelog:
    tweak WIFI - Update init.thunderc.rc to include ip_renew service
    tweak Camera - Set correct default exposure, remove non working values and move range so 0 is the middle(default) value in libcamera.

    All credit goes to Blarf(the Dev)...please donate to his beer fund!
    08-05-2011 06:13 PM
  6. mjs2011's Avatar
    Nice job Jerry. It finally works well on my phone. I think it's because I used the iho recovery, not cwm. Every time I used cwm, my phone just didn't respond well

    Sent from my LG-VM670 using Tapatalk
    08-05-2011 07:00 PM
  7. narrow_minded#WN's Avatar
    I gave Backside a good run, but the battery life just doesn't cut it for me. I lost 30% in 3 hours of standby time.

    Other than that, it's a great ROM!

    Back to Harmonia for me.
    08-05-2011 07:07 PM
  8. Whyzor's Avatar
    I gave Backside a good run, but the battery life just doesn't cut it for me. I lost 30% in 3 hours of standby time.

    Other than that, it's a great ROM!

    Back to Harmonia for me.
    The only battery drain the ROM is responsible for is the GPS module, turning it off & reboot should fix that. Otherwise it's likely an app you're running that's using up 3G data in the background. I get less than 1%/hour drain idling.
    08-05-2011 07:16 PM
  9. mrg666's Avatar
    I gave Backside a good run, but the battery life just doesn't cut it for me. I lost 30% in 3 hours of standby time.

    Other than that, it's a great ROM!

    Back to Harmonia for me.
    Can you please post the battery use statistics and TWS?
    08-05-2011 07:17 PM
  10. asadullah's Avatar
    Just posted a new sense espresso theme for cm7



    If you like or want to be apart of it let me know check out the thread here
    arhtard likes this.
    08-05-2011 07:44 PM
  11. mjs2011's Avatar
    Thanks! I'll check it out. It's tough to change from this though.


    Sent from my LG-VM670 using Tapatalk
    08-05-2011 08:19 PM
  12. mustafu's Avatar
    Just posted a new sense espresso theme for cm7



    If you like or want to be apart of it let me know check out the thread here
    Theme looks great, love the sense look. I'm currently using HTC Elegance, but this one definitely looks to be in the right direction!

    Edit: Sorry for the noob question, but how do you get the clock on the home screen? What widget is that? Thanks

    Sent from my LG-VM670 using Tapatalk
    08-05-2011 08:22 PM
  13. reaper420's Avatar
    I don't know exactly what he changed but the wifi on this last build works great
    08-05-2011 09:52 PM
  14. rockneo's Avatar
    I don't know exactly what he changed but the wifi on this last build works great
    No.

    Sent from my Optimus V
    08-05-2011 10:50 PM
  15. reaper420's Avatar
    No.

    Sent from my Optimus V
    I guess it just differs with each phone and build
    08-05-2011 11:40 PM
  16. israelsalinas14's Avatar
    There should be a stock gingerbread rom for the v. Cm7 has too many problems.
    08-05-2011 11:46 PM
  17. dingnecros's Avatar
    With the Aug 03 BACKside build my GrooveIP works very well. GrooveIP updated their app in the market place (I guess it is V1.2.0 now not sure tho) and the new version works well. Not sure who fixed what but it works now. I could place calls and receive them over 3G and wifi but for some reason wifi keeps getting disconnected. Was able to make wifi more stable using static ip using Zaks wifi profiles however when I am at work I need to use a proxy and then the things were just not working right. Frequent drops in wifi mode played havoc with the rest of the constant connection apps (skype, GrooveIP etc) and proxy switching (I use Autoproxy from xda forums). Other than that the battery performance has been good for the use I have had out of a single charge. Wifi issues are my major peeve but other than that it almost became my daily driver. Going back to bumblebee rom for now. But I do like this and would keep flashing subsequent builds to check it out
    JerryScript likes this.
    08-06-2011 12:53 AM
  18. JerryScript's Avatar
    With the Aug 03 BACKside build my GrooveIP works very well. GrooveIP updated their app in the market place (I guess it is V1.2.0 now not sure tho) and the new version works well. Not sure who fixed what but it works now. I could place calls and receive them over 3G and wifi but for some reason wifi keeps getting disconnected. Was able to make wifi more stable using static ip using Zaks wifi profiles however when I am at work I need to use a proxy and then the things were just not working right. Frequent drops in wifi mode played havoc with the rest of the constant connection apps (skype, GrooveIP etc) and proxy switching (I use Autoproxy from xda forums). Other than that the battery performance has been good for the use I have had out of a single charge. Wifi issues are my major peeve but other than that it almost became my daily driver. Going back to bumblebee rom for now. But I do like this and would keep flashing subsequent builds to check it out
    What settings do you use on GrooveIP?
    08-06-2011 01:04 AM
  19. dingnecros's Avatar
    What settings do you use on GrooveIP?
    No special settings. Most them are default. I enabled 3G calling and set up the option whereby it asks me what service to use (GrooveIP/Mobile network) every time I use the standard dialer to make a call. Other option I enable is echo cancellation with the default settings (new in this version of GrooveIP) and mic boost to a value of +1. I do these settings on any rom I have used this phone with, so its nothing new.
    JerryScript likes this.
    08-06-2011 01:17 AM
  20. Whyzor's Avatar
    What settings do you use on GrooveIP?
    Wow, very exciting. I just tested this with Groove IP 1.2.0 and latest 0803 build and it's working better on 3G. It used to only work on wifi for me, 3G had a lot of stuttering on my end, incoming was fine. I'll have to test this at other times when VM's 3G network is more congested. I think it may have something to do with the SIP changes that went in? (is there a URL for more info on the changes that went in? I'm just curious).

    My settings were on default, actually not even using echo cancellation. Earpiece volume at 0, mic boost at 0 as well. All troubleshooting settings were off. So I recorded a few msgs & played them back on my office voicemail line, the stuttering is slightly there, but it seems to have self-corrected whereas before once the stuttering started, it just got worse & garbled.

    The GB built-in VOIP also works better on 3G on this build. All these VoiP features is another benefit that I think not even the stock Froyo ROM could do (at least without using Sipdroid + a sipgate #, using Groove IP doesn't need a 3rd party SIP # anymore, just Google Voice.
    08-06-2011 01:56 AM
  21. israelsalinas14's Avatar
    So which is best in performance and battery life? Backside or bobz cm7? Do they have the tws bug? I think the tws bug was only in froyo?
    08-06-2011 03:14 AM
  22. cr42ydude's Avatar
    omy this rom idk if its just luck or somehting but my battery lasted 1 day and 10 hrs. :O and i had wifi and 3g on and played my fav. game aliens and constant facebooking.... omy... )))))
    bdieu17 likes this.
    08-06-2011 06:25 AM
  23. ravenroost's Avatar
    I have just noticed that my phone only vibrates when somebody calls me but my ringtones make no sounds. This only happened recently after I did a complete wipe and installed the latest IHO version (8/3). I have looked at sound settings, etc. and cannot find how to get the ringtone to work during a call. When I set the ring tones in settings they make sounds, but when I get a call I only get vibration. It is probably something simple. Other sounds seem to work.
    08-06-2011 09:58 AM
  24. narrow_minded#WN's Avatar
    Can you please post the battery use statistics and TWS?
    I had no TWS. I was at work for 3 hours with my phone in my pocket the whole time. I get great signal there.

    My statistics were 50% cell standby and 49% phone idle.

    Spare Parts showed no apps that were keeping the phone awake. I don't have any "crazy" apps installed. Just the basics. The only apps (aside from Google Apps) that update in the background are Facebook and WeatherBug every 2 hours. I have no problem with them on Harmonia.

    WiFi and Bluetooth were off. I never toggle GPS, so that bug shouldn't be an issue.

    I just don't have any luck with CM7 ROMs on my OV. They always give me terrible battery life. But Harmonia has always allowed me to last through a day with some left over with moderate use.
    08-06-2011 09:58 AM
  25. mrg666's Avatar
    I had no TWS. I was at work for 3 hours with my phone in my pocket the whole time. I get great signal there.

    My statistics were 50% cell standby and 49% phone idle.

    Spare Parts showed no apps that were keeping the phone awake. I don't have any "crazy" apps installed. Just the basics. The only apps (aside from Google Apps) that update in the background are Facebook and WeatherBug every 2 hours. I have no problem with them on Harmonia.

    WiFi and Bluetooth were off. I never toggle GPS, so that bug shouldn't be an issue.

    I just don't have any luck with CM7 ROMs on my OV. They always give me terrible battery life. But Harmonia has always allowed me to last through a day with some left over with moderate use.
    Thank you for the feedback. Let me check what I get comparing with you. I have flashed a plain vanilla IHO straight from the repository last night (i.e. built myself) after cleaning everything.

    If anybody wants to try, you can download at the following link.
    www.mediafire.com/?g0uadldevypgknp
    MD5 sum: C58E13AB23AF1C13C9D30D3C44F9277D
    arhtard likes this.
    08-06-2011 11:54 AM
6,009 ... 2728293031 ...
LINK TO POST COPIED TO CLIPBOARD