09-22-2015 02:20 PM
6,009 ... 2930313233 ...
tools
  1. mrg666's Avatar
    I believe im still using 7/28 or around that. I just dont wanna have to reinstall apps and get everything signed up. Or is ther a way to just update?

    Sent from my LG-VM670
    Update is easier. You could try updating first. If it does not help, I would wipe everything clean and flash the latest build. If you just update, you will not loose the user apps (normally ). For flashing after wiping clean, I use Titanium to backup my user apps and their data in the SD-CARD. It is easy to restore the applications after a clean install if you have the backup on SD. Just install Titanium backup from the market after your first boot and start restoring the apps. It takes at most 30 minutes to setup/reconfigure everything. Wiki has the step-by-step guide (see OP) for flashing clean and updating from the previous build. And, I would do system backup in the recovery before flashing the new build as well, just for safety.
    08-07-2011 09:19 PM
  2. itsrayray's Avatar
    Update is easier. You could try updating first. If it does not help, I would wipe everything clean and flash the latest build. If you just update, you will not loose the user apps (normally ). For flashing after wiping clean, I use Titanium to backup my user apps and their data in the SD-CARD. It is easy to restore the applications after a clean install if you have the backup on SD. Just install Titanium backup from the market after your first boot and start restoring the apps. It takes at most 30 minutes to setup/reconfigure everything. Wiki has the step-by-step guide (see OP) for flashing clean and updating from the previous build. And, I would do system backup in the recovery before flashing the new build as well, just for safety.
    So i just flash the updated build and it should update it?

    Otherwise just backup everything and wipe it then flash.

    Well i meant.

    Backup
    Try to update.
    If update dont work, wipe clean
    Flash updated
    Restore apps.

    That tthe gist?

    Sent from my LG-VM670
    08-07-2011 09:23 PM
  3. larryc's Avatar
    I still have the issue. Mainly in fbook app switching from recent, top, etc. I experienced it 1 time elsewhere for like .2 seconds.
    I see the display problem 100% of the time in the Amazon App store when refreshing the "My apps" list and it shows "Checking for new apps".
    08-07-2011 09:42 PM
  4. Anonymo's Avatar
    For the mrg666 version, when I plug in the USB, I don't get the option to mount the USB to my computer.
    08-07-2011 09:43 PM
  5. JerryScript's Avatar
    For the mrg666 version, when I plug in the USB, I don't get the option to mount the USB to my computer.
    If you don't get the notification when you plub in the USB cable, go into

    settings>>applications>>development>>(check or uncheck) USB debugging

    Once you either check or uncheck USB debugging, it should take you to the screen giving you the option to mount the sdcard.
    08-07-2011 10:14 PM
  6. Ksjuggalo's Avatar
    By the way, for those flip-flopping between this and Harmonia (I know many here are, including myself)...

    I'm re-writing the installer to work with other recoveries.
    Version 1.5 will work with Xionia and the installers for this, making switching back and forth easier.

    Death to recovery swaps!



    Also, I setup an old laptop as a Linux box (rather than resorting to VM or my tablet), Harmonia GB is coming..
    YES PLEASE!!!!! Loved harmonia 1.3.1 but the gingerbread man lured me away. It's those damn gumdrop buttons that get me.

    Awesome work...hats off to all the devs here!!!!

    On a side note DD-WRT!!!! FTW. Sorry but I had to put my vote in. Spent less than 80 bucks on my Buffalo n router, had DD installed from factory. Ive setup pro routers for customers that cost way more and did way less...sorry off topic.
    <taking my place in the corner now>
    08-07-2011 10:24 PM
  7. JerryScript's Avatar
    So i just flash the updated build and it should update it?

    Otherwise just backup everything and wipe it then flash.

    Well i meant.

    Backup
    Try to update.
    If update dont work, wipe clean
    Flash updated
    Restore apps.

    That tthe gist?

    Sent from my LG-VM670
    Before you flash, you at least need to wipe cache/dalvik-cache. This is pretty much always necessary.

    And be sure you are using the options to install zip from sdcard, not to flash update.zip!!!
    08-07-2011 10:38 PM
  8. itsrayray's Avatar
    Before you flash, you at least need to wipe cache/dalvik-cache. This is pretty much always necessary.

    And be sure you are using the options to install zip from sdcard, not to flash update.zip!!!
    Ty! Will try update right and post up results on the bug fix or problem

    Sent from my LG-VM670
    08-07-2011 10:44 PM
  9. DF3's Avatar
    Tried out mrg666's version, and I'm unable to download apps from the market due to having insufficient space even though I have plenty. Other then that everything seems to be working fine.
    08-07-2011 10:49 PM
  10. mrg666's Avatar
    I have just uploaded the 08072011 IHO build. You can find it in the IHO Wiki. There are no important changes, just translation updates in Camera, Contacts, Email apps from CM7.1 repository. So, you can skip this update if you already have flashed any build after 08/03/2011. I was just testing my upgraded Linux server and this build appeared after testing As always, I have tested the build on my OV and I am running it right now.
    arhtard likes this.
    08-07-2011 10:54 PM
  11. Anonymo's Avatar
    If you don't get the notification when you plub in the USB cable, go into

    settings>>applications>>development>>(check or uncheck) USB debugging

    Once you either check or uncheck USB debugging, it should take you to the screen giving you the option to mount the sdcard.
    Didn't work.
    08-07-2011 11:00 PM
  12. mrg666's Avatar
    Didn't work.
    This was happening even with the stock 2.2 ROM. I was able to solve just by unplugging, waiting 10-15 seconds, and replugging the USB cable. I assume you have Windows 7, right? It can also help installing the LG drivers on your computer if you have not done yet.
    08-07-2011 11:06 PM
  13. itsrayray's Avatar
    just updated. wifi connects a ton sooner than it used to. like 5 seconds compared to the 20-30. i liked the older boot screen but this one is still b.a.

    the screen glitch still happens. but it may be related to the green machine theme? idk???? sorry bout the spot where i granted superuser rights. since my last flash this was the only time i've actually needed to use it lol.

    08-07-2011 11:34 PM
  14. Anonymo's Avatar
    This was happening even with the stock 2.2 ROM. I was able to solve just by unplugging, waiting 10-15 seconds, and replugging the USB cable. I assume you have Windows 7, right? It can also help installing the LG drivers on your computer if you have not done yet.
    I do have the drivers installed installed. Reverting back to Bumblebee, this works and it works everytime. Never had this problem before.
    08-08-2011 12:04 AM
  15. JerryScript's Avatar
    I do have the drivers installed installed. Reverting back to Bumblebee, this works and it works everytime. Never had this problem before.
    Which LG drivers? There are about a dozen of them, I have 9 installed on my Windows 7 PC.
    08-08-2011 12:07 AM
  16. blarf's Avatar
    For those with wifi issues.
    Try different security types. Some devices don't like all forms of security and sometimes how it is implemented can cause just enough of an issue to keep it from working.
    Sure. But do keep in mind that pretty much anything other than WPA2/AES is going to be insecure. WiFi is on my list of things to look at, but it sounds like there may be known issues with the DHCP client getting itself into a state where you'll not have an IP address and not have a way of acquiring one.

    Seems like there may be two issues: one with WPA/WPA2 and one with DHCP.

    its to a point where i won't check in everyday, if at all now, for an update or new release
    this is my new "rom of choice"

    thumbs up and 4 stars!
    Glad to hear it. If it's at that point please consider donating.
    arhtard likes this.
    08-08-2011 12:20 AM
  17. itsrayray's Avatar
    Blarf. As soon as i get some extra moolah ill def donate to your beer fund! Top notch work you do.

    Sent from my LG-VM670
    08-08-2011 12:27 AM
  18. Anonymo's Avatar
    Which LG drivers? There are about a dozen of them, I have 9 installed on my Windows 7 PC.
    The ones that came with ROMTools v2.3.1

    http://forums.androidcentral.com/opt...-features.html
    08-08-2011 12:40 AM
  19. JerryScript's Avatar
    .....Once I get Harmonia straightened out (I have a few things to do), I am going to be putting together an IHO GB version. Nothing to shocking to start with as it's pretty good as it is but I have a few ideas.
    I can't wait to see what you come up with!
    08-08-2011 03:02 AM
  20. watskyhotsky's Avatar
    lovin the rom so far. just updated to the new cyanogen branded one.

    noticed it has an MIUI FM tuner app in the drawer, cannot for the life of me get it to work.

    why is this included in the rom if it doesnt work? or does it work and im doing something wrong?

    i also tried "sprint radio" app with every audio method enabled. different headphones too. su granted and everything.

    I read up that the Optimus One P500 has FM hardware and the variants have it (OV, OS, vortex,) but it goes completely unused in the stock roms for the variants

    if anyone has info on this let me know please. I use tune-in radio to stream from 3G, but i actually listen to the radio a lot and being able to use the FM signal rather than 3G streaming would be a huge plus for me
    08-08-2011 03:54 AM
  21. itsrayray's Avatar
    lovin the rom so far. just updated to the new cyanogen branded one.

    noticed it has an MIUI FM tuner app in the drawer, cannot for the life of me get it to work.

    why is this included in the rom if it doesnt work? or does it work and im doing something wrong?

    i also tried "sprint radio" app with every audio method enabled. different headphones too. su granted and everything.

    I read up that the Optimus One P500 has FM hardware and the variants have it (OV, OS, vortex,) but it goes completely unused in the stock roms for the variants

    if anyone has info on this let me know please. I use tune-in radio to stream from 3G, but i actually listen to the radio a lot and being able to use the FM signal rather than 3G streaming would be a huge plus for me
    I just checked it out too. To no avail couldnt get it to work either

    Sent from my LG-VM670
    08-08-2011 04:17 AM
  22. JerryScript's Avatar
    Sorry, that FM radio app shouldn't be in there, it was an experiment, I keep forgetting to remove it before building.

    I have an experimental build ready (link on first page and in the wiki), this one will have the green machine theme built in. It has a couple of wifi tweaks we hope will help those with wifi issues, bootsound support (thanks eollie), camera exposure (still buggy, but better), no more reset of death under privacy settings, added video icon to app drawer (thanks asadullah), smaller LatinIME.apk (thanks to mmarz's script), and most of the bloat removed (wallpapers, large ringtones, themes, extra tts languages).

    To change the bootsound at startup, replace the android_audio.mp3 file in /system/media, or just delete it for no bootsound.
    Thanks to eollie for the blast from the past mp3 file!

    08-08-2011 05:05 AM
  23. LeslieAnn's Avatar
    I just checked it out too. To no avail couldnt get it to work either

    Sent from my LG-VM670
    The FM radio hardware is NOT present on this phone. That is one of the things cut to reduce the cost of the phone.
    That is why it is trying to enable bluetooth when you do, so it can connect to a bluetooth FM system.

    The tuner is there because it is left over from CM source.
    08-08-2011 05:06 AM
  24. funnybrains12's Avatar
    I was wondering: how do you change the boot animation? Sorry for the trouble.
    08-08-2011 05:22 AM
  25. itsrayray's Avatar
    Sorry, that FM radio app shouldn't be in there, it was an experiment, I keep forgetting to remove it before building.

    I have an experimental build ready (link on first page and in the wiki), this one will have the green machine theme built in. It has a couple of wifi tweaks we hope will help those with wifi issues, bootsound support (thanks eollie), camera exposure (still buggy, but better), no more reset of death under privacy settings, added video icon to app drawer (thanks asadullah), smaller LatinIME.apk (thanks to mmarz's script), and most of the bloat removed (wallpapers, large ringtones, themes, extra tts languages).

    To change the bootsound at startup, replace the android_audio.mp3 file in /system/media, or just delete it for no bootsound.
    Thanks to eollie for the blast from the past mp3 file!

    Experimental update or build? Lol. I mean it sounds like if we dont have problems with the current build then this is not to us, more or less the guys having issues and those tempted to press factory reset lol

    Jw

    Sent from my LG-VM670
    08-08-2011 05:23 AM
6,009 ... 2930313233 ...
LINK TO POST COPIED TO CLIPBOARD