09-22-2015 01:20 PM
6,009 ... 3031323334 ...
tools
  1. defcon545's Avatar
    Well i decided to try IHO today for the first time, bad experience lol. I tried BOBZ CM7.1 and IHO and with both i had a couple of problems.
    1. When trying to install programs it would freeze installing and just freeze, when i put phone on sleep and turned on again it had a wierd screen.
    2. Most times when i would try and get back to home, the home button wouldent work and i would be stuck at a home screen with no dock bar, and i couldent access the menu for it either.
    Yes, i did the usual Wipe Dalvik, Format Cache/Data/System, install zip etc.. The problems were only on these two roms, when i went back to AOSP 6/1 build all the problems were gone, i just wanted to know if others were experiencing these problems or if mine was just an isolated incident.
    08-08-2011 04:33 AM
  2. JerryScript's Avatar
    Experimental update or build? Lol. I mean it sounds like if we dont have problems with the current build then this is not to us, more or less the guys having issues and those tempted to press factory reset lol

    Jw

    Sent from my LG-VM670
    If you aren't having issues, aren't the kind of person who likes to flash ROMs all day, and you don't care to have a customizable bootsound, and you don't need more room (smaller build package), then no, you probably don't need to try it.

    Oh yeah, I removed the FM apk as well.

    Well i decided to try IHO today for the first time, bad experience lol. I tried BOBZ CM7.1 and IHO and with both i had a couple of problems.
    1. When trying to install programs it would freeze installing and just freeze, when i put phone on sleep and turned on again it had a wierd screen.
    2. Most times when i would try and get back to home, the home button wouldent work and i would be stuck at a home screen with no dock bar, and i couldent access the menu for it either.
    Yes, i did the usual Wipe Dalvik, Format Cache/Data/System, install zip etc.. The problems were only on these two roms, when i went back to AOSP 6/1 build all the problems were gone, i just wanted to know if others were experiencing these problems or if mine was just an isolated incident.
    Did you restore system apps with Titanium Backup or something like it? There haven't been any reports of that kind of behavior. It sounds like a bad download if not the system issue, did you check the md5sum posted?
    08-08-2011 04:42 AM
  3. arhtard's Avatar
    YES PLEASE!!!!! Loved harmonia 1.3.1 but the gingerbread man lured me away. It's those damn gumdrop buttons that get me.

    Awesome work...hats off to all the devs here!!!!
    this times two.
    mrg666 likes this.
    08-08-2011 05:16 AM
  4. defcon545's Avatar
    I did restore but only Games and Apps/Photos.
    08-08-2011 05:23 AM
  5. notown's Avatar
    just realized this was answered 20 times ... sorry mods for the reply





    yeah, i dont think that works. I dont remember where but i think i remember reading that it was pretty useless on this build. I think others will chime in with a definitive answer. its one of the first apps i automatically remove every time. I think its there to keep it 'stock' ....although imo if it doesnt work, well it kind of beats the purpose..
    08-08-2011 05:24 AM
  6. notown's Avatar
    @defcon545


    did you flash gaps ? I dont remember if thats required in order for the rom to run fine but last time i forgot to gap and it didnt work properly
    08-08-2011 05:28 AM
  7. arhtard's Avatar
    Posting some screenshots.

    First is battery usage for the last 10 hours.
    I spent ~50 minutes playing games then went to bed and lost 21% battery total.... Not to shabby i'd say.
    Unemployed atm, but, i WILL contribute asap. <3
    08-08-2011 05:42 AM
  8. mrg666's Avatar
    Seems like there may be two issues: one with WPA/WPA2 and one with DHCP.
    Thanks, Blarf, for checking the bugs. This WiFi issue is coming up in the forum but it is actually a very elusive bug. I don't have any problem with WiFi for example. I have connected the phone to two different routers for extensive amounts of time running Gargoyle (OpenWRT) with Atheros chipset (Trendent TEW-652BRP) and TomatoUSB with Broadcom chipset (Linksys E1000), as well as an unknown public router in a restaurant so far. I am using WPA2/AES authentication exclusively on my routers.
    08-08-2011 07:00 AM
  9. crpeck's Avatar
    Green Machine - funny thing, I was in a meeting this AM (which I really didn't need to be in), so I flashed the Lean Mean Green Machine and rebooted - yikes - I didn't realize my speaker was on full volume, so when the boot audio kicked in - well it was pretty amusing, "what a ride!"
    08-08-2011 08:19 AM
  10. Eollie's Avatar
    Thanks to eollie for the blast from the past mp3 file!

    I would go outon a limb and bet there is a great deal of people that watch that video and go..that was 10 years before I was born lol. Oh how I wanted one of those as a kid.

    Green Machine - funny thing, I was in a meeting this AM (which I really didn't need to be in), so I flashed the Lean Mean Green Machine and rebooted - yikes - I didn't realize my speaker was on full volume, so when the boot audio kicked in - well it was pretty amusing, "what a ride!"
    How many people knew exactly what the sound was from? Not your phone but the Green Machine itself.


    Off topic even more, when looking for the audio I seen Huffy made a reproduction of the Green Machine last year. I now have a mission to find one and relive my childhood at almost 40.
    shawne11 likes this.
    08-08-2011 08:40 AM
  11. mrg666's Avatar
    Off topic even more, when looking for the audio I seen Huffy made a reproduction of the Green Machine last year. I now have a mission to find one and relive my childhood at almost 40.
    I never had a Green Machine
    08-08-2011 08:41 AM
  12. Eollie's Avatar
    I never had a Green Machine
    Neither did I, but Jerry says he did and it last about a month...so jealous.
    08-08-2011 08:51 AM
  13. mrg666's Avatar
    Neither did I, but Jerry says he did and it last about a month...so jealous.
    I should try his theme. None of the bugs listed in the IHO github bothers me other than the GPS one. But I will wait until all of the major bugs ironed out. Then, I will start adding themes on my OV and maybe modding the build.
    08-08-2011 09:23 AM
  14. crpeck's Avatar
    I never had a Green Machine
    One more off topic - actually, that was after my time - nice ride, I would have loved one of those.
    08-08-2011 09:26 AM
  15. danieljc1's Avatar
    I was wondering: how do you change the boot animation? Sorry for the trouble.
    Flash a new boot animation to system/media folder on phone.
    08-08-2011 09:36 AM
  16. Anonymo's Avatar
    @Jerry

    I like everything about the Green Theme except for the Ying Yang waiting sign.

    Also about smaller LatinIME.apk, does this eliminate support for Spanish on the keyboard?
    08-08-2011 10:48 AM
  17. jordanqkoch's Avatar
    just updated. wifi connects a ton sooner than it used to. like 5 seconds compared to the 20-30. i liked the older boot screen but this one is still b.a.

    the screen glitch still happens. but it may be related to the green machine theme? idk???? sorry bout the spot where i granted superuser rights. since my last flash this was the only time i've actually needed to use it lol.

    I get this screen glitch sometimes too. Only in facebook, and only when my keyboard opens up to type something. I use swiftkey, so I assumed that maybe it's a glitch in their app when used with facebook?
    08-08-2011 11:42 AM
  18. JerryScript's Avatar
    @Jerry

    I like everything about the Green Theme except for the Ying Yang waiting sign.

    Also about smaller LatinIME.apk, does this eliminate support for Spanish on the keyboard?
    Thanks! Do you have a better idea to replace the ying-yang?

    I do believe the smaller LatinIME.apk is missing support for other languages. If you need it, I can post the origianl LatinIME.apk, but it is very large!
    08-08-2011 12:42 PM
  19. itsrayray's Avatar
    I get this screen glitch sometimes too. Only in facebook, and only when my keyboard opens up to type something. I use swiftkey, so I assumed that maybe it's a glitch in their app when used with facebook?
    Ive experienced when switching from top new, recent, etc. in the fbook app and one time using gesture in dolphin hd

    Sent from my LG-VM670
    08-08-2011 12:55 PM
  20. danieljc1's Avatar

    I have an experimental build ready (link on first page and in the wiki), this one will have the green machine theme built in. It has a couple of wifi tweaks we hope will help those with wifi issues, bootsound support (thanks eollie), camera exposure (still buggy, but better), no more reset of death under privacy settings, added video icon to app drawer (thanks asadullah), smaller LatinIME.apk (thanks to mmarz's script), and most of the bloat removed (wallpapers, large ringtones, themes, extra tts languages).

    Any way to remove green machine theme from this build.

    BTW wifi seems more stable in this build. Words with friends also works better with this build.
    08-08-2011 01:10 PM
  21. JerryScript's Avatar
    No way to remove it easily from the experimental build, but I will be posting a new build of BACKside with the wifi fixes and other non green machine stuff later today.
    bdieu17 and danieljc1 like this.
    08-08-2011 01:24 PM
  22. Whyzor's Avatar
    No way to remove it easily from the experimental build, but I will be posting a new build of BACKside with the wifi fixes and other non green machine stuff later today.
    Thanks, I don't like any themes (or prefer to install my own later), just want a basic build with all the fixes.
    08-08-2011 01:32 PM
  23. Anonymo's Avatar
    Thanks! Do you have a better idea to replace the ying-yang?

    I do believe the smaller LatinIME.apk is missing support for other languages. If you need it, I can post the origianl LatinIME.apk, but it is very large!
    Is there a normal wait circle? I feel that the ying yang makes the rest of it look tacky.

    How large is the LatinIME.apk?
    08-08-2011 02:18 PM
  24. defcon545's Avatar
    Yes, always daniel, besides i couldent be able to be on the market to install stuff if i didint have gapps
    08-08-2011 02:34 PM
  25. mrg666's Avatar
    Thanks, I don't like any themes (or prefer to install my own later), just want a basic build with all the fixes.
    I have uploaded today's pure IHO build to wiki. Changes are here.
    Whyzor, JerryScript and arhtard like this.
    08-08-2011 03:39 PM
6,009 ... 3031323334 ...
LINK TO POST COPIED TO CLIPBOARD