09-22-2015 01:20 PM
6,009 ... 3132333435 ...
tools
  1. danieljc1's Avatar
    No way to remove it easily from the experimental build, but I will be posting a new build of BACKside with the wifi fixes and other non green machine stuff later today.
    Thanks.
    08-08-2011 04:10 PM
  2. JerryScript's Avatar
    Is there a normal wait circle? I feel that the ying yang makes the rest of it look tacky.

    How large is the LatinIME.apk?
    Yeah, but who wants to be normal?

    The LatinIME.apk that comes with the build is 11.3mb compared to the optimized 1.9mb one in from mmarz's sprint to virgin conversion package.

    I have just uploaded a build without the green machine theme, but including my experimental tweaks. If you want today's pure IHO, see the wiki page.
    danieljc1 likes this.
    08-08-2011 04:45 PM
  3. israelsalinas14's Avatar
    This is a dumb question but how do I install clockworkmod recovery? I got a .img file. How do I install it? Or can I just flash the latest from rom manager?
    08-08-2011 06:53 PM
  4. Anonymo's Avatar
    This is a dumb question but how do I install clockworkmod recovery? I got a .img file. How do I install it? Or can I just flash the latest from rom manager?
    Most people recommend adb. I used ROMTools. I don't know if ROM Manager fixed the problem it had on it.
    08-08-2011 07:00 PM
  5. JerryScript's Avatar
    Easiest way is to put the img file on your sdcard, then open terminal emulator and type:

    su
    flash_image recovery /sdcard/NAME_OF_RECOVERY.img
    reboot recovery

    This will install the recovery, then boot you into it.
    08-08-2011 07:03 PM
  6. Whyzor's Avatar
    This is a dumb question but how do I install clockworkmod recovery? I got a .img file. How do I install it? Or can I just flash the latest from rom manager?
    Flashing the latest from ROM Manager is the easy way. Or if you have the .img file put it in /sdcard, use a the flash_image tool:

    # flash_image recovery /sdcard/recovery.img

    EDIT: oops, just saw Jerry's reply after I posted, oh well. you win this round Jerry!
    08-08-2011 07:10 PM
  7. Anonymo's Avatar
    Ok mrg666, I reinstalled your latest version and still having the USB issue where it won't show the mount option in the bar. I have tried uncheck recheck debugging.

    I am using asop clockworkmod listed in wiki
    Formated everything

    Recovered BumbleBee and it works perfect

    Installed BobZ version and same issue, so maybe something was changed in IHO. I have not restored any apps as of yet.
    08-08-2011 07:23 PM
  8. rockneo's Avatar
    Your newest build seems like there's a lot of personal tweaks..
    08-08-2011 07:34 PM
  9. Anonymo's Avatar
    08-08-2011 07:45 PM
  10. reaper420's Avatar
    so is it safe to uninstall the latinME.apk?
    08-08-2011 07:46 PM
  11. JerryScript's Avatar
    Your newest build seems like there's a lot of personal tweaks..
    Yes, a couple will eventually be committed (camera, bootsound), trying to nail down which tweak fixes the wifi bug.
    08-08-2011 07:46 PM
  12. israelsalinas14's Avatar
    I tried it. It was alright. I just didnt like the sound at boot. Didnt have any problems with wifi. Went back to bumblebee. Backside is great though. Bumblebee has much better performance and battery life than cm7.
    08-08-2011 07:54 PM
  13. mrg666's Avatar
    Ok mrg666, I reinstalled your latest version and still having the USB issue where it won't show the mount option in the bar. I have tried uncheck recheck debugging.

    I am using asop clockworkmod listed in wiki
    Formated everything

    Recovered BumbleBee and it works perfect

    Installed BobZ version and same issue, so maybe something was changed in IHO. I have not restored any apps as of yet.
    Hi, the build is not my version. It is pure IHO; I have only built it. So, your feedback is counted as a bug report for IHO. Running the same build, my OV is able to connect to 3 different computers thorugh USB without any problem, two of them windows 7 (laptop + desktop), the other is Windows XP laptop. I suspect your computer has a problem not IHO.
    08-08-2011 07:59 PM
  14. JerryScript's Avatar
    I plan on fully incorporating the bootsound feature into the ROM, menus, multiple selections for sound files and formats, and of course an easy disable checkbox.

    For now, it can be disabled by removing the android_audio.mp3 file located in /system/media
    08-08-2011 08:01 PM
  15. mjs2011's Avatar
    Jerry, are you recommending full wipes when updating from previous builds or just cache and dalvic? Sorry for the noobish question.

    Edit. Nvm. Read directions. For some reason I thought I read that full wipes were mandatory.

    Sent from my LG-VM670 using Tapatalk
    08-08-2011 08:05 PM
  16. LeslieAnn's Avatar
    so is it safe to uninstall the latinME.apk?
    No, it's not.
    It's required for the Market if I remember right.
    08-08-2011 08:07 PM
  17. rockneo's Avatar
    I plan on fully incorporating the bootsound feature into the ROM, menus, multiple selections for sound files and formats, and of course an easy disable checkbox.

    For now, it can be disabled by removing the android_audio.mp3 file located in /system/media
    But I want stock cm7 ):

    Sent from my Optimus V
    08-08-2011 08:27 PM
  18. nickmiller71's Avatar
    This is an awesome rom! I just put it on today after I returned my POS Triumph..lol.

    Sent from my LG-VM670 using Tapatalk
    JerryScript likes this.
    08-08-2011 08:39 PM
  19. Anonymo's Avatar
    Hi, the build is not my version. It is pure IHO; I have only built it. So, your feedback is counted as a bug report for IHO. Running the same build, my OV is able to connect to 3 different computers thorugh USB without any problem, two of them windows 7 (laptop + desktop), the other is Windows XP laptop. I suspect your computer has a problem not IHO.
    I understand it's a pure IHO build. That's why I put in a bug with IHO. I tried the other build too, BobZ build, and it doesn't work either. I would say it was my computer if for some reason it wasn't working with Bumblebee.
    08-08-2011 09:01 PM
  20. mjs2011's Avatar
    Just flashed latest Backside and phone kept rebooting itself after startup when loading my apps. Back to previous build with no issues.

    Sent from my LG-VM670 using Tapatalk
    08-08-2011 09:03 PM
  21. mrg666's Avatar
    But I want stock cm7 ):

    Sent from my Optimus V
    Stock CM7 is also available in Wiki. I will keep building as long as I can.
    08-08-2011 09:05 PM
  22. reaper420's Avatar
    No, it's not.
    It's required for the Market if I remember right.
    thanks, I almost made a mistake there
    08-08-2011 09:19 PM
  23. JerryScript's Avatar
    so is it safe to uninstall the latinME.apk?
    No, it's not.
    It's required for the Market if I remember right.
    I just rename the LatinIME.apk to LatinIME.apk.bak so I have a backup in case of problems. I do this after installing another keyboard, I use FlexT9. No problems with the market or anything else, my keyboard comes up right away.

    But I want stock cm7 ):
    Sent from my Optimus V
    Gotta get feedback on changes some how, but others are posting pure IHO builds, and I'll have BACKside back to pure status on the next build, so no worries there.
    08-08-2011 09:33 PM
  24. Eollie's Avatar
    But I want stock cm7 ):

    Sent from my Optimus V
    Compile package and upload your own version. Backside is Jerrys build of IHO.
    08-08-2011 09:35 PM
  25. funnybrains12's Avatar
    Ive experienced when switching from top new, recent, etc. in the fbook app and one time using gesture in dolphin hd

    Sent from my LG-VM670
    I have those all the time. It doesn't matter what program I'm running, if I have a pop-up something on the screen, I get the glitch. Just thought i would pitch in.
    08-08-2011 11:37 PM
6,009 ... 3132333435 ...
LINK TO POST COPIED TO CLIPBOARD