09-22-2015 01:20 PM
6,009 ... 3738394041 ...
tools
  1. itsrayray's Avatar
    just finally flashed the 8/10. wifi seems to be waaaaaaaaaaaaaaay less finicky than it has been. works way better.

    for some reason every time i flash a updated version i ALWAYS forget to follow up with green machine theme. ( <---- absolutely love it.) lol. always have to go back and flash it.

    the build has gone a LONG ways. and i have loved every bit of it. And look forward to where it is going!

    Thanks All!
    JerryScript likes this.
    08-11-2011 07:53 AM
  2. moonknightus's Avatar
    Does Meg's latest build have the wifi fix? Cuz it's not working for me.
    No. Currently, only BobZhome's last build and JerryScript's latest build have the wifi fix.
    08-11-2011 07:58 AM
  3. israelsalinas14's Avatar
    Backside is great. Thanks for all the hard work guys. I do have a little issue though its not with the rom I was hoping you could help. The new market sucks and I can't stand it and if you replace it with the old one it just auto updates again. So the question is can you put the old one in and make it where it wont update to the new one.
    Uninstall the market updates then use Autorun Manager and disable the market updater reciever.
    JerryScript likes this.
    08-11-2011 08:39 AM
  4. JerryScript's Avatar
    Backside is great. Thanks for all the hard work guys. I do have a little issue though its not with the rom I was hoping you could help. The new market sucks and I can't stand it and if you replace it with the old one it just auto updates again. So the question is can you put the old one in and make it where it wont update to the new one.
    I don't like the new market either, way to windows7phonish for me. Unfortunately, the market self updates.
    08-11-2011 08:40 AM
  5. fstmstngs's Avatar
    I get an error when I try to insall that zip. :-(
    I get an error also. Sometimes i just like the simplified look of the stock launcher.
    08-11-2011 09:45 AM
  6. Eollie's Avatar
    Backside is great. Thanks for all the hard work guys. I do have a little issue though its not with the rom I was hoping you could help. The new market sucks and I can't stand it and if you replace it with the old one it just auto updates again. So the question is can you put the old one in and make it where it wont update to the new one.
    I don't like the new market either, way to windows7phonish for me. Unfortunately, the market self updates.
    I know there are others too, but PLEASE FOR THE LOVE OF ANDROID file a bug report. Tell google you dont like the style. If enough people do this then they will get the hint.
    08-11-2011 09:56 AM
  7. notown's Avatar
    im now the proud owner of one of the sexiest IHO optimus V in the world ..... sort of.

    what do you guys think ? almost all backgrounds look great with the transparent top bar

    im trying this one out, it has a 3d feel to it when you transition screens




    thanks to IHO devs for all their hard work!

    and of course UOT !







    08-11-2011 11:43 AM
  8. reaper420's Avatar
    im now the proud owner of one of the sexiest IHO optimus V in the world ..... sort of.

    what do you guys think ? almost all backgrounds look great with the transparent top bar

    im trying this one out, it has a 3d feel to it when you transition screens




    thanks to IHO devs for all their hard work!

    and of course UOT !







    Sweet how did you get the files needed for the transparent status, I never can download the patch
    08-11-2011 12:43 PM
  9. kba712's Avatar
    First of all thanks to all devs here for the great work. Keep it up.
    One quick question...this has been bugging me for a while.
    I have data2ext 4 set up with an ext 4 partition. Everytime I want to install a rom or update on using the cwm or iho recovery and do a full wipe it messed up the ext 4 partition. So I need to repartition the whole sd card again.

    Is there an easier way to do this? Thanks everyone for the help and you guys rock
    08-11-2011 12:45 PM
  10. notown's Avatar
    Sweet how did you get the files needed for the transparent status, I never can download the patch
    ty . just go to UOT and upload your framework, SytemUI.... and edit in 'status bar' and set it to a color..


    any color you want ' i went black' .. and then set how transparent % you want
    08-11-2011 12:53 PM
  11. reaper420's Avatar
    ty . just go to UOT and upload your framework, SytemUI.... and edit in 'status bar' and set it to a color..


    any color you want ' i went black' .. and then set how transparent % you want
    Thank for the info
    08-11-2011 01:13 PM
  12. Eollie's Avatar
    ty . just go to UOT and upload your framework, SytemUI.... and edit in 'status bar' and set it to a color..


    any color you want ' i went black' .. and then set how transparent % you want
    What lock bar mod is that?
    08-11-2011 01:22 PM
  13. Eollie's Avatar
    First of all thanks to all devs here for the great work. Keep it up.
    One quick question...this has been bugging me for a while.
    I have data2ext 4 set up with an ext 4 partition. Everytime I want to install a rom or update on using the cwm or iho recovery and do a full wipe it messed up the ext 4 partition. So I need to repartition the whole sd card again.

    Is there an easier way to do this? Thanks everyone for the help and you guys rock
    If you repartition your phone using IHO I believe it defaults to ext3. I didnt see a option to change that but its highly possible I missed it.

    After you do that there should not be any issues updating or installing a new version of IHO.
    08-11-2011 01:25 PM
  14. blarf's Avatar
    .... just checking in after updating the OP to indicate that Whyzor threw some cash my way.

    Lol! Thank you im gonna flash it now. BTW Good Job on the Rom. I would donate but im 17 with no job lol!
    No worries! I'm not in this for the money, otherwise you'd see me building/distributing my own ROM, including lots of adware, not sharing the source, etc.

    That said, donations do make a BIG difference. While still tangible (and thus costing money), I'd love to get my hands on some other Optimus variants (maybe a Vortex?) and I'd certainly like to upgrade my server box (if you've got a VT-x enabled LGA775 CPU or some more DDR2 RAM kicking around, that'd be really sweet) so I can build on something other than my noisy MacBook.

    Unfortunately, while it's possible to build Android on FreeBSD, Google is being particularly closed about it (then again, who really believes Android is open?) and making the process more difficult and entirely unsupported. And, of course, doing x64 virtualization on FreeBSD means using VirtualBox which needs VT-x, which my E5200 just don't do. Meh.

    However, money and tangible items are not the only way you can help, and I really do appreciate the financial incentive as well as the time and effort everyone else has put into this project (making binaries, editing the wiki, providing support).
    08-11-2011 02:14 PM
  15. blarf's Avatar
    If you repartition your phone using IHO I believe it defaults to ext3. I didnt see a option to change that but its highly possible I missed it.

    After you do that there should not be any issues updating or installing a new version of IHO.
    IHO recovery defaults to creating ext4 partitions (I'll change it to ext2 when I get a chance I suppose), but should handle reading/writing whatever.
    08-11-2011 02:20 PM
  16. Eollie's Avatar
    IHO recovery defaults to creating ext4 partitions (I'll change it to ext2 when I get a chance I suppose), but should handle reading/writing whatever.
    Hmm weird.
    I tried to use the link2sd app and it wouldnt work using the ext4 option. Only ext3 I shruged it off and ended up giving up reformatting the sdcard and going back to data2ext mod.

    Then again[HL] I[/HL] could have flubbered up at some point.

    Thanks for the time spent and hard work man.
    08-11-2011 02:25 PM
  17. narrow_minded#WN's Avatar
    I'm now trying BACKside again.

    While WiFi is much more consistant, I've noticed that my WiFi and Signal Bars turn white... which I think means a lack of connection to Google services. It does it randomly. It could totally be on Google's end though. Anyone else having this problem?
    08-11-2011 02:43 PM
  18. nascar2428's Avatar
    I'm now trying BACKside again.

    While WiFi is much more consistant, I've noticed that my WiFi and Signal Bars turn white... which I think means a lack of connection to Google services. It does it randomly. It could totally be on Google's end though. Anyone else having this problem?
    I've been experiencing that for some time now, although I currently am on the latest IHO which does not have a WIFI fix yet. The latest backside I believe has some WIFI fixes incorporated.
    08-11-2011 03:21 PM
  19. DF3's Avatar
    When I try to download an app from the Android Market I get the following error:

    "Error downloading "X". There is insufficient space on the device.

    Any tips on how I can fix this problem?

    Edit: uninstalling the Market Updates has solved the issue.
    08-11-2011 05:17 PM
  20. beepFTW's Avatar
    When I try to download an app from the Android Market I get the following error:

    "Error downloading "X". There is insufficient space on the device.

    Any tips on how I can fix this problem?
    Uninstall unneeded apps, Link2SD, Bigger SD card?
    08-11-2011 05:23 PM
  21. aaron5775's Avatar
    Currently running aospCMod-VM670-20110601-signed.....is there a known issue with it rebooting when trying to turn on USB mode? I'm just trying to load on the new ROM but it keeps rebooting and was wondering if anyone has a better work around.

    In the past I just kept trying over and over and eventually it stopped rebooting, so for now that's my plan. Does the newer ROM suffer from this same issue?


    Nevermind, it wasn't the ROM, it was me with SetCPU at 806 for USB charging. Dropped it down to 600 and no problems now
    08-11-2011 05:50 PM
  22. Eollie's Avatar
    Currently running aospCMod-VM670-20110601-signed.....is there a known issue with it rebooting when trying to turn on USB mode? I'm just trying to load on the new ROM but it keeps rebooting and was wondering if anyone has a better work around.

    In the past I just kept trying over and over and eventually it stopped rebooting, so for now that's my plan. Does the newer ROM suffer from this same issue?


    Nevermind, it wasn't the ROM, it was me with SetCPU at 806 for USB charging. Dropped it down to 600 and no problems now
    If you are using setCPU with this rom you are wasting space. There is a built in overclock utility and it will do pretty much everything setcpu will. Almost not everything just almost.

    Get rid of it while using CM style roms save that precious space on your phone for porn.
    08-11-2011 06:11 PM
  23. DF3's Avatar
    Uninstall unneeded apps, Link2SD, Bigger SD card?
    I have plenty of space available on my internal memory and the my SD. But, the new market doesn't seem to work properly with my phone. After uninstalling the market updates everything downloaded flawlessly.
    08-11-2011 06:14 PM
  24. drezliok's Avatar
    If you are using setCPU with this rom you are wasting space. There is a built in overclock utility and it will do pretty much everything setcpu will. Almost not everything just almost.

    Get rid of it while using CM style roms save that precious space on your phone for porn.
    Yes porn file sizes are growing daily. Conserve all the space you can.

    The keyboard is still laggy in the browser.
    08-11-2011 06:22 PM
  25. itsrayray's Avatar
    If you are using setCPU with this rom you are wasting space. There is a built in overclock utility and it will do pretty much everything setcpu will. Almost not everything just almost.

    Get rid of it while using CM style roms save that precious space on your phone for porn.
    I still use setcpu solely cause profiles.

    Sent from my LG-VM670
    08-11-2011 07:59 PM
6,009 ... 3738394041 ...
LINK TO POST COPIED TO CLIPBOARD