09-22-2015 01:20 PM
6,009 ... 4142434445 ...
tools
  1. dingnecros's Avatar
    so now GrooveIP works on this ROM?
    Yes grooveip works well
    notown likes this.
    08-14-2011 09:57 PM
  2. drezliok's Avatar
    How far does the Optimus Black fall from the Optimus Line up? It would be cool to know that IHO unofficial CM7.1 will be compatible or at least a work in project.
    08-14-2011 10:12 PM
  3. LeslieAnn's Avatar
    How far does the Optimus Black fall from the Optimus Line up? It would be cool to know that IHO unofficial CM7.1 will be compatible or at least a work in project.
    Sprint gets it next month(?), so by the time we get it, it will be well worked over. When the OV came out, it wasn't a week before it had roms because of it being so close to the Sprint version. This time they will be closer and more carriers with it so it will possibly be even better supported than the OV, possibly one of the best supported phones ever. LG is even making a Windows 7 version.
    08-14-2011 10:20 PM
  4. mjs2011's Avatar
    I guess that's the only downside to no contract. I wish I could simply upgrade but I can't justify buying another phone when I've only had this one for 6 months.

    Sent from my LG-VM670 using Tapatalk
    08-15-2011 12:04 AM
  5. LeslieAnn's Avatar
    I guess that's the only downside to no contract. I wish I could simply upgrade but I can't justify buying another phone when I've only had this one for 6 months.

    Sent from my LG-VM670 using Tapatalk
    I figure 1to 4 months before we get it.
    08-15-2011 12:10 AM
  6. pre's Avatar
    I'd also like to see a little more 'beef' in the wiki, if there is anything I can do to help out there just give me a shout. I've gone back to building my own ROM from the source now, once I learned how to create a flashable signed zipfile it was a breeze to put together a script to build my own based on the repo, adding & removing pieces that fit my phone. It's great being able to make a phone that suits me so well. Many thanks to lots of people here, especially those posting ROMs and other files at github.
    The ROM is very stable now, and, with a few people crafting their own versions, and, most likely more to come, documenting them all in one place would be a great resource.
    Again - say thanks by hitting the Donate button!
    I would also support the additional documentation and description, either in the Wiki or the first post (or both, perhaps).

    Flashing a ROM is already intimidating enough, adding a simple table/matrix of differences would be quite helpful
    08-15-2011 12:16 AM
  7. pre's Avatar
    I figure 1to 4 months before we get it.
    As long as it works marginally well, which is more than I can say for 90% of the Triumphs sold, I don't mind waiting!
    08-15-2011 12:18 AM
  8. notown's Avatar
    I would also support the additional documentation and description, either in the Wiki or the first post (or both, perhaps).

    Flashing a ROM is already intimidating enough, adding a simple table/matrix of differences would be quite helpful


    I think thats a great idea. You guys should ask blarf, jerry and the crew if you guys can do that for them. If you get their approval then you guys can help them out
    08-15-2011 12:33 AM
  9. cr42ydude's Avatar
    when u use ur phone to record video theres no sound on playback...
    JerryScript likes this.
    08-15-2011 01:29 AM
  10. citizeninsane89's Avatar
    when u use ur phone to record video theres no sound on playback...
    Same here.
    JerryScript likes this.
    08-15-2011 01:42 AM
  11. drezliok's Avatar
    I won't be thinking of a new phone for a while. As long as I don't break or brick it I'll be a proud OV owner.
    08-15-2011 01:56 AM
  12. Kiernon's Avatar
    I won't be thinking of a new phone for a while. As long as I don't break or brick it I'll be a proud OV owner.
    Seconded. As soon as my V longer has the power to suit my needs, mine will continue to be a workhorse for a nice long time.

    -K
    08-15-2011 03:37 AM
  13. aaron5775's Avatar
    So if you are seeing 2% drop in battery per minute, then you have to charge your phone every hour? I imagine you may have seen a time or two where it did say it was dropping 2% in one minute, but that would be a rare occurance caused by something like 3d gaming or watching flash video.

    If you are experiencing that kind of battery drain, you should back up all your apps, go into recovery, format system data cache and boot, reflash the ROM and gapps, reboot and restore only apps+data, no system apps or system data!!

    Most users get from 12 to 26 hours on this ROM. The lower applies to heavy users who play games or watch lots of video. The high end applies to those who only send a few text, make one or two calls, and maybe check a few webpages. I average 18-20 with moderate usage.
    I don't think I'm loosing 2% every minute, but I'm definitely loosing a lot of battery juice so I think I'll do this and reflash.

    I'm thinking of trying some of the other ROMs, of the 4 ROMs available for the LG Optimus V, (BACKside, KemikalElite, CM7.1RC1-BobZ, IHO-CM7.1RC1) what are the primary differences? I'm currently using BACKside right now.
    08-15-2011 04:43 AM
  14. notown's Avatar
    Originally Posted by aaron5775
    I'm thinking of trying some of the other ROMs, of the 4 ROMs available for the LG Optimus V, (BACKside, KemikalElite, CM7.1RC1-BobZ, IHO-CM7.1RC1) what are the primary differences? I'm currently using BACKside right now.




    I might forget some builds but im new too but from what ive gathered here so far mrg666s is the stockish form, 'original' if you can say that. the rom is good if not awesome. especially for those that need to personalize and tweak it your way. BobZs went with launcherpro and includes the V6 script along with more tweaks (Wiki) it. jerrys build is another fantastic version, it has lots of tweaks, like the wifi tweak or charging tweak. Thank all of you very much and everyone else that makes the rom possible.


    Btw can anyone pls confirm if this rom is compatible with the C?
    08-15-2011 06:06 AM
  15. itsrayray's Avatar
    when u use ur phone to record video theres no sound on playback...
    True talk. I just confirmed this on my end too.

    I have no worries, we are as you say. "Beta testers". We test and give feedback.

    And our amazing devs create a fix

    Sent from my LG-VM670
    JerryScript likes this.
    08-15-2011 06:09 AM
  16. Eollie's Avatar
    Btw can anyone pls confirm if this rom is compatible with the C?
    I havent seen blarf say specifically this rom is/will run on the C. So no confirmation yet.
    08-15-2011 11:02 AM
  17. JerryScript's Avatar
    when u use ur phone to record video theres no sound on playback...
    I had the same issue, so I did what we are supposed to do, went back into recovery, wiped cache and dalvik cache, re-flashed the BACKside0810 build, reflashed the GreenMachineTheme(0810), rebooted, took a quick test video with the camera app, closed the camera app and opened the video in the stock player, now sound is back.

    When I originally flashed the 0810 build, I did a complete wipe/format including data, so I restored my apps via TitaniumBackup batch restore. When I did so, I'm thinking I may have forgotten to uncheck the camera app along with all the other system apps.

    Short-story: If you're having issues with audio in videos taken with the camera apk, wipe cache/dalvik and reflash the ROM.
    08-15-2011 11:18 AM
  18. JerryScript's Avatar
    Btw can anyone pls confirm if this rom is compatible with the C?
    If you have a Optimus C, PM Blarf over at XDA, he may be able to use some files from your phone to get the C repository fully set up.
    08-15-2011 11:21 AM
  19. LeetMiniWheat's Avatar
    Is it just me, or has the "long press back button to kill foreground task" been removed from 8/10 BACKside rom? I really miss it

    nevermind, found it under Development menu.
    08-15-2011 03:05 PM
  20. itsrayray's Avatar
    I had the same issue, so I did what we are supposed to do, went back into recovery, wiped cache and dalvik cache, re-flashed the BACKside0810 build, reflashed the GreenMachineTheme(0810), rebooted, took a quick test video with the camera app, closed the camera app and opened the video in the stock player, now sound is back.

    When I originally flashed the 0810 build, I did a complete wipe/format including data, so I restored my apps via TitaniumBackup batch restore. When I did so, I'm thinking I may have forgotten to uncheck the camera app along with all the other system apps.

    Short-story: If you're having issues with audio in videos taken with the camera apk, wipe cache/dalvik and reflash the ROM.
    Ill try this now.

    Sent from my LG-VM670
    08-15-2011 04:11 PM
  21. itsrayray's Avatar
    Usually after flashing a rom it takes 2 min to boot. This time 10min.

    But did fix audio output!

    Sent from my LG-VM670
    08-15-2011 04:35 PM
  22. aznkaz's Avatar
    Is it just me, or has the "long press back button to kill foreground task" been removed from 8/10 BACKside rom? I really miss it
    It's still there. settings -> applications -> development -> stop app via long-press
    LeetMiniWheat likes this.
    08-15-2011 04:46 PM
  23. johnp012001's Avatar
    Ok, hoped I could figure this out on my own, but I guess I can't! Having trouble upgrading. I'm using data2ext4. I wipe cache and dalvek cache, flash the ROM, flash data2ext4, reboot. Everything is gone! Open terminal emulater, enable data2ext4, says already enabled. Reboot. Everything still gone!

    What am I missing here?

    Thanks in advance!
    08-15-2011 05:07 PM
  24. takehull's Avatar
    Ok, hoped I could figure this out on my own, but I guess I can't! Having trouble upgrading. I'm using data2ext4. I wipe cache and dalvek cache, flash the ROM, flash data2ext4, reboot. Everything is gone! Open terminal emulater, enable data2ext4, says already enabled. Reboot. Everything still gone!

    What am I missing here?

    Thanks in advance!
    Did you disable data2ext4 before flashing the new build?

    Sent from my LG-VM670 using Tapatalk
    08-15-2011 05:36 PM
  25. danieljc1's Avatar
    I had the same issue, so I did what we are supposed to do, went back into recovery, wiped cache and dalvik cache, re-flashed the BACKside0810 build, reflashed the GreenMachineTheme(0810), rebooted, took a quick test video with the camera app, closed the camera app and opened the video in the stock player, now sound is back.

    When I originally flashed the 0810 build, I did a complete wipe/format including data, so I restored my apps via TitaniumBackup batch restore. When I did so, I'm thinking I may have forgotten to uncheck the camera app along with all the other system apps.

    Short-story: If you're having issues with audio in videos taken with the camera apk, wipe cache/dalvik and reflash the ROM.
    I wiped cache/dalvik and reflashed the ROM. Recording of sound came back for recording video. I discovered though that if I use headphones and later record a video there will be no recording of sound. Pressing volume up key after unplugging headphones only works temporarily. Recording of sound for video will disappear again. To permanently get recording of sound back for recording video I have to reboot the phone. If I use headphones again I will have to reboot phone again to get recording of sound back for recording video. Also if I hear two beeps when pressing record button it means there is no recording of sound for recording video. One beep after pressing record button means there is recording of sound for recording video. Strangely though I was able to record sound while recording video with headphones plugged in after pressing volume up key before pressing record button. Confused yet? I am.
    JerryScript likes this.
    08-15-2011 05:42 PM
6,009 ... 4142434445 ...
LINK TO POST COPIED TO CLIPBOARD