09-22-2015 01:20 PM
6,009 ... 5455565758 ...
tools
  1. JerryScript's Avatar
    Hopefully you won't have to flash gapps again. It was a side effect of the email apk malfunction.
    08-25-2011 11:34 PM
  2. studiompd's Avatar
    Loving all the IHO roms, thanks to all the developers!

    Does anyone know what widget mrg666 is using that shows date, system info and weather? Is it an all in one?
    08-26-2011 10:46 AM
  3. mrg666's Avatar
    Does anyone know what widget mrg666 is using that shows date, system info and weather? Is it an all in one?
    Sense Analog Small Black 4x1
    studiompd and BobZhome like this.
    08-26-2011 11:53 AM
  4. tmartin91's Avatar
    Ok, I tried installing the latest build of Backside, but I am having some troubles when I try to flash it from recovery.

    This is the error message I got:

    assert failed: get prop("ro.product.device") == "thunderc" || get prop("ro.build.product") == "thunderc" || get prop("ro.product.board") == "thunderc"

    E:error in /sdcard/BACKside-IHO-VM670-08252011.zip (status 7)
    installation aborted.

    I am currently running aospCMod-VM670-20110601.
    08-26-2011 12:03 PM
  5. zedorda's Avatar
    Ok, I tried installing the latest build of Backside, but I am having some troubles when I try to flash it from recovery.

    This is the error message I got:

    assert failed: get prop("ro.product.device") == "thunderc" || get prop("ro.build.product") == "thunderc" || get prop("ro.product.board") == "thunderc"

    E:error in /sdcard/BACKside-IHO-VM670-08252011.zip (status 7)
    installation aborted.

    I am currently running aospCMod-VM670-20110601.
    What was ur battery level when it happened?
    08-26-2011 12:17 PM
  6. tmartin91's Avatar
    What was ur battery level when it happened?
    Only 44%, should I try again after I fully charge it?
    08-26-2011 12:19 PM
  7. zedorda's Avatar
    Only 44%, should I try again after I fully charge it?
    44% doesnt seem to low but try plugging it in while in recovery and try the flash again it might work. If not redownload and check the MD5
    08-26-2011 12:25 PM
  8. tmartin91's Avatar
    44% doesnt seem to low but try plugging it in while in recovery and try the flash again it might work. If not redownload and check the MD5
    How do I check the MD5?

    (Sorry, I am still new to all of this still)
    08-26-2011 02:30 PM
  9. Kreatur3's Avatar
    I am also, now, missing the boot animation with the latest build of BACKside. I always do a complete wipe when flashing a new rom. Tried twice and it seems to be the only problem. Not that I care much since I only reboot once in awhile. Was just reporting.
    08-26-2011 02:35 PM
  10. tmartin91's Avatar
    I am also using Clockwork Recovery, is there a way to change that to see if it will work with another recovery?
    08-26-2011 02:48 PM
  11. Growjunky's Avatar
    I am also, now, missing the boot animation with the latest build of BACKside. I always do a complete wipe when flashing a new rom. Tried twice and it seems to be the only problem. Not
    that I care much since I only reboot once in awhile. Was just reporting.
    Its not there on purpose i think he wanted us to freak out when it says phone will self destruct in 5 seconds and then all it shows is a black screen. Kinda funny if you think about it.
    08-26-2011 02:52 PM
  12. Kreatur3's Avatar
    Its not there on purpose i think he wanted us to freak out when it says phone will self destruct in 5 seconds and then all it shows is a black screen. Kinda funny if you think about it.
    That would be funny if it came up with a countdown 5, 4, 3, 2, 1, your phone will now self destruct.
    I replaced the bootanimation.zip with my own and it works properly again.
    08-26-2011 03:22 PM
  13. reaper420's Avatar
    Is anyone else having a problem when on wifi were it says you have no connection. It only happens like like twice a day, and turning it off and on again fixes it. Just checking if i'm the only one
    08-26-2011 03:23 PM
  14. Eollie's Avatar
    That would be funny if it came up with a countdown 5, 4, 3, 2, 1, your phone will now self destruct.
    I replaced the bootanimation.zip with my own and it works properly again.
    I actually have a gif that is a countdown from 5. Jerry should have said something to me lol.
    08-26-2011 04:18 PM
  15. tmartin91's Avatar
    How do I check the MD5?

    (Sorry, I am still new to all of this still)
    Ok, the MD5 is the same.
    08-26-2011 04:47 PM
  16. Growjunky's Avatar
    Jerrys last build is great. Everything works great keep up the good work blarf,jerry,and all the rest of u awsome rom cookers.i freaking love IHO roms.

    Sent from my LG-VM670 using Tapatalk
    08-26-2011 05:47 PM
  17. cr42ydude's Avatar
    when i listen to music on my phone sometimes theres a lil crack about 4 times in one song ... i know its not the songs file because i used to listen to it
    08-26-2011 06:05 PM
  18. danieljc1's Avatar
    I like the flashlight feature on the power control widget. Just discovered it today while playing around with the phone. It will come in handy at night. I don't have to have a seprate flashlight app installed now.
    08-26-2011 06:05 PM
  19. danieljc1's Avatar
    when i listen to music on my phone sometimes theres a lil crack about 4 times in one song ... i know its not the songs file because i used to listen to it
    I noticed this too. However it is not with every song and not that many times. It seems random. May happen once or twice in a song.
    08-26-2011 06:06 PM
  20. cr42ydude's Avatar
    I noticed this too. However it is not with every song and not that many times. It seems random. May happen once or twice in a song.
    yeah it is at random. but like when it does happen then it does it for 4 times in a song i hope they fix it.
    08-26-2011 06:12 PM
  21. EmuZombie's Avatar
    August 26 build of IHO-Purity is up.

    Changelog:

    -Sync'd with CM
    -Email.apk updated on the CM side, need feedback if it is fixed now. I have not replaced it with an earlier build this time.

    -Known issue: longitude set incorrectly by camera.apk


    Download MD5: 13cc3da11b563323e1f712603ec3e688
    mustafu, ejlmd and JerryScript like this.
    08-26-2011 07:26 PM
  22. sharpe351's Avatar
    Jerry, quick question. You said there were issues with recent builds. I'm currently running, 0820 (settings>about phone), serious problem when screen shuts off, battery dies in 45 minutes. I downloaded and installed this on 8/24 as the 8/24 update. Can I just revert to last known good and wait until I get home to install your latest and greatest?

    sent from my FlashBack 7.2 Gtablet using Tapatalk
    08-26-2011 08:13 PM
  23. jamisonmorris's Avatar
    I followed every step given to flash this from my stock rom and everything went smooth and installed correctly but when I rebooted my phone I could hear the startup sound and feel the vibration when the home menu is about to start but there is no image at all, just a blank illuminated screen. Any ideas on what I might be doing wrong?
    08-26-2011 09:59 PM
  24. jack454's Avatar
    I followed every step given to flash this from my stock rom and everything went smooth and installed correctly but when I rebooted my phone I could hear the startup sound and feel the vibration when the home menu is about to start but there is no image at all, just a blank illuminated screen. Any ideas on what I might be doing wrong?
    If you have a newer or refurb phone you may want to look at this. http://forums.androidcentral.com/opt...stom-roms.html
    JerryScript likes this.
    08-26-2011 10:02 PM
  25. jamisonmorris's Avatar
    Thanks a lot! Everything is working great now!
    08-26-2011 10:23 PM
6,009 ... 5455565758 ...
LINK TO POST COPIED TO CLIPBOARD