09-22-2015 01:20 PM
6,009 ... 5657585960 ...
tools
  1. TibsterNumber13's Avatar
    Had a quick issue today.
    I was texting this morning just fine, and playing around with my phone too. (Some things in the settings)
    Then, for all of today, I stopped receiving text messages. I could send, just not receive.
    I thought it was no problem. Just that people didn't want to talk to me. >_>
    But that wasn't the case, people were actually wondering why I wasn't responding.
    I rebooted my phone, then all the messages came in...

    What caused this to happen? Did I do something I didn't know about it to accidentally disable receiving messages?
    08-28-2011 08:51 PM
  2. reaper420's Avatar
    i'm sorry if this was already discussed but im not getting sound on my videos with the 8-25 backside build, is that the same for every one
    08-28-2011 10:16 PM
  3. JerryScript's Avatar
    i'm sorry if this was already discussed but im not getting sound on my videos with the 8-25 backside build, is that the same for every one
    I just made a 5 second test video, on the 0825 build, and it recorded sound fine.
    08-28-2011 10:44 PM
  4. JerryScript's Avatar
    Had a quick issue today.
    I was texting this morning just fine, and playing around with my phone too. (Some things in the settings)
    Then, for all of today, I stopped receiving text messages. I could send, just not receive.
    I thought it was no problem. Just that people didn't want to talk to me. >_>
    But that wasn't the case, people were actually wondering why I wasn't responding.
    I rebooted my phone, then all the messages came in...

    What caused this to happen? Did I do something I didn't know about it to accidentally disable receiving messages?
    It's very possible you did something while tweaking settings that cause the service to stop. If it happens again, try to remember what settings your play with to cause it.
    08-28-2011 10:45 PM
  5. reaper420's Avatar
    I just made a 5 second test video, on the 0825 build, and it recorded sound fine.
    thanks, i seem to have little issues like every so often when i flash a new build. last time it was fickel wifi this time its the video sound, and i recently had a backup that would not restore, would i be better off moving from CWM 3.2.0.1 recovery to the IHO recovery?
    08-28-2011 11:36 PM
  6. tony5593's Avatar
    Insanely great work Jerry! Im using your latest build, i flashed the day you released it. Sorry for the late comment. But yeah, you really did awesome. It works flawlessly for me. Except i dont use a wired headset, so I'm not sure about the problems others are having. But yeah, i dont have any problems.
    i do gotta say, the screen sensor thing for landscape (forgot the name xD) works alot better but mine is still haywire. I can't play any games that use that sensor. I know its not the ROMS fault, but felt like saying that.
    And TibsterNumber13, the same happened to me that same day. So maybe it was VM.
    JerryScript likes this.
    08-29-2011 12:16 AM
  7. camf3xu's Avatar
    random problem where i cannot connect to wifi at all. it says signal strength excellent, but it just hinders at obtaining ip. not sure if its the roms fault but..
    JerryScript likes this.
    08-29-2011 04:27 AM
  8. LeslieAnn's Avatar
    random problem where i cannot connect to wifi at all. it says signal strength excellent, but it just hinders at obtaining ip. not sure if its the roms fault but..
    Same thing I have been seeing.
    No change on the router. Just takes a long time to get an IP, if it connects.
    JerryScript likes this.
    08-29-2011 07:31 AM
  9. gymelsmythe's Avatar
    No problems yet Jerry....OV is running flawlessly!! And my battery life is the best its ever been! !!19 hours off the charger with HEAVY wifi use and txt.....and I'm only at 70% !!! I had to double check it, but its right!! Freakin' awesome!!
    JerryScript likes this.
    08-29-2011 07:45 AM
  10. tony5593's Avatar
    I haven't had wifi problems. Double check your IP settings, sometimes they change or you have to change them.
    And i agree with gymelsmythe, mine is flawless and my batery life is great. But not as rediculous as gymelsmythe's. Lol.
    08-29-2011 08:17 AM
  11. framirezferrer's Avatar
    [QUOTE=JerryScript;1205118]It has been discussed, and is being looked into, but no idea when it will be resolved. See the wiki linked from the OP of this thread for all the details.


    Jerry, I checked the known bugs listed on the wiki and this issue appears in the "closed" tab. I am 100% that this was working since I was using the headset mic for calls, Skype and Groove IP. Somewhere along the way it got broken again.

    Thanks
    08-29-2011 12:45 PM
  12. bdfull3r's Avatar
    can i flash this with ClockworkMod 3.0.2.8?
    08-29-2011 01:58 PM
  13. joshlete's Avatar
    Just installed Jerry's installation. With post back again when everything is done.

    EDIT 1:
    "warning, this phone will self destruct in 5 seconds"

    I got scared there for a bit

    EDIT 2: I accidentally removed menu button and I don't know how to add it back. Can anyone help me?
    EDIT 3: Got the menu back. Just wondering how to change what those buttons do when you pull down the notification button. ex: wifi, bluetooth, etc
    08-29-2011 02:32 PM
  14. JerryScript's Avatar
    [QUOTE=framirezferrer;1206079]
    It has been discussed, and is being looked into, but no idea when it will be resolved. See the wiki linked from the OP of this thread for all the details.


    Jerry, I checked the known bugs listed on the wiki and this issue appears in the "closed" tab. I am 100% that this was working since I was using the headset mic for calls, Skype and Groove IP. Somewhere along the way it got broken again.

    Thanks
    If you think you have a legitimate bug report, be sure to do a complete wipe/format, reflash the ROM and gapps, then reproduce the bug and grab logcat and dmesg output, post it to pastebin, then reopen the issue with links to the pastbin materials.
    08-29-2011 04:04 PM
  15. JerryScript's Avatar
    .... Just wondering how to change what those buttons do when you pull down the notification button. ex: wifi, bluetooth, etc
    Press menu key, then settings>>cyanogenmod settings>>interface>>notification power widget
    Glenar likes this.
    08-29-2011 04:05 PM
  16. joshlete's Avatar
    Press menu key, then settings>>cyanogenmod settings>>interface>>notification power widget
    Ah, thanks Jerry. So far, I am LOVING this new ROM. I had another ROM that worked well, but this one is very nice.

    I will post back later on how the battery life is going.

    EDIT 1: My computer now FINALLY detects USB mode. The other ROM make it not work at all making me use wireless transfering. Finally, it works. I cannot love this ROM anymore(I will be wrong about that).

    EDIT 2: I am trying to add Swiftkey X, but in the keyboard setting, it will not let me add it. How do I add other keyboards?
    08-29-2011 04:18 PM
  17. studiompd's Avatar
    No problems yet Jerry....OV is running flawlessly!! And my battery life is the best its ever been! !!19 hours off the charger with HEAVY wifi use and txt.....and I'm only at 70% !!! I had to double check it, but its right!! Freakin' awesome!!
    How are you able to get such good battery use? Are you using stock backside or did you add a battery manager? I'm very impressed!

    edit: ignore the thumbs down, must have accidentally clicked it
    08-29-2011 06:04 PM
  18. JerryScript's Avatar
    I use FlexT9 and I just install it like any other app, then go into language & keyboards and check it's box. If you can't do that with SwiftkeyX, try uninstalling and reinstalling it, it should work fine.
    08-29-2011 07:31 PM
  19. 00damedash's Avatar
    is it ok to uninstall devtools?
    08-29-2011 07:46 PM
  20. RT78's Avatar
    is it ok to uninstall devtools?
    I just wanted to say thank you for all of your time and work into this ROM Jerry and Blarf, along with everyone else who has contributed. It does NOT go unrecognized. This is such a great work of art, and I cannot help but check back here everyday excited and hoping there is an update! I know I can trust you all to bring amazing options and customizations to my phone! I prabably sound like an ***** on here but I just wanted to show my appreciation! I hope that one day I can be as gifted a developer as you all! GREAT JOB!!
    JerryScript likes this.
    08-29-2011 08:23 PM
  21. Kreatur3's Avatar
    is it ok to uninstall devtools?
    Yes I always remove them.

    Sent from my LG-VM670 using Tapatalk
    08-29-2011 08:33 PM
  22. sdxben's Avatar
    LG releases Optimus S Gingerbread source ...will this work its way into I.H.O? Is there work in progress?
    08-29-2011 08:37 PM
  23. tony5593's Avatar
    Okay, so i do have wifi issues. :/ xD Sucks. Its only at school so far. It scans, detects, and what not, then eventually gets stuck at obtaining IP address. After about a minute it goes crazy and disconnects and does it all over again, but faster and then eventually it cant detect the network anymore. If i toggle Wifi off and on again, it detects it fast again and redoes that cycle.
    AND i also cant download anything from market. It says insufficient memory. I have a 8gb card O.o with 3 gbs free and the phone has 70mb free.

    I just found out that it only does the market thing randomly.
    08-29-2011 09:31 PM
  24. joshlete's Avatar
    I use FlexT9 and I just install it like any other app, then go into language & keyboards and check it's box. If you can't do that with SwiftkeyX, try uninstalling and reinstalling it, it should work fine.
    I checked the box. In another ROM, there was a section to let me change which keyboard to put on. This one only has the checkbox to enable swiftkey. But that doesn't work for me.
    08-29-2011 11:03 PM
  25. israelsalinas14's Avatar
    The dots on the screen unlock pattern are too close to each other vertically IMO. Can they be made a bit more separated so it can be the same as it is horizontal. Thanks.
    08-29-2011 11:06 PM
6,009 ... 5657585960 ...
LINK TO POST COPIED TO CLIPBOARD