09-22-2015 01:20 PM
6,009 ... 7071727374 ...
tools
  1. hrtk's Avatar
    Just put BACKside IHO on my girlfriends Optimus V and it is working great! With it OC'd to 807mhz it flies and she is happy angry birds rio no longer lags .. Downloaded swype beta and seems to be working great, hopefully it will be included in one of the future builds along with a blur camera. Ill report back if I run into any issues. Also it seems her MMS seem to be going through, which with rooted stock rom they would not, so thats a good sign!
    JerryScript likes this.
    09-19-2011 11:37 PM
  2. itsrayray's Avatar
    Just put BACKside IHO on my girlfriends Optimus V and it is working great! With it OC'd to 807mhz it flies and she is happy angry birds rio no longer lags .. Downloaded swype beta and seems to be working great, hopefully it will be included in one of the future builds along with a blur camera. Ill report back if I run into any issues. Also it seems her MMS seem to be going through, which with rooted stock rom they would not, so thats a good sign!
    Iho is awesome

    /story

    Sorry for off topic. Just popped in my copy of gears 3!

    Sent from my LG-VM670 using Tapatalk
    09-19-2011 11:47 PM
  3. danieljc1's Avatar
    Can you flash this over the last version and keep all your apps and settings, or does it have to be setup like a fresh ROM?
    If you are installing a update of the exact ROM you are currently using (i.e. installing Jerry's 9/19 version over Jerry's 8/31 version) then all you have to wipe is cache partition and dalvik cache. You may also need to reflash gapps. All apps and settings should stay the same.

    If however you are installing Jerry's version over say Bob's version then you have to do a full wipe and reflash gapps after flashing the ROM. You will have to reinstall all your apps and redo all your settings.
    notown, Ticojpunk and devanttrio like this.
    09-20-2011 12:09 AM
  4. itsrayray's Avatar
    If you are installing a update of the exact ROM you are currently using (i.e. installing Jerry's 9/19 version over Jerry's 8/31 version) then all you have to wipe is cache partition and dalvik cache. You may also need to reflash gapps. All apps and setting should stay the same.
    Iirc any update of backside past 8/19 or 8/25 requires gapps to be flashed also.

    AND REMEMBER

    If you use green machine theme, always flash the latest version or you may get stuck in boot loop.
    From personal experience it's not cool staring at your phone for 30+ min thinking it's just a long first boot lol.

    Sent from my LG-VM670 using Tapatalk
    RT78 likes this.
    09-20-2011 01:46 AM
  5. Eollie's Avatar
    would running this on blarfs recovery vs cwma make much if any difference? I've only used cwma wondering if with a different kernel I could maybe get a bit higher OC too.

    Will probably update to the newest rom tonight, love the previous build.
    No the kernels built for this phone only go so high. They have been tested higher but were VERY unstable.
    IHO recovery is probably the safest bet on recovery. I know one of the cwm recoveries works just not sure which one.

    Never got an answer on this one. Thanks.

    Sent via VM670
    As answered its not necessary but its likely you will run into problems. If you use something like Titanium Backup or MyBackup Pro you can avoid some of the re-configuring. Jerry has introduced a bug that seems to require reflashing gapps. Not intentional but I think he posted it popped in and he is having trouble figuring it out.

    I suggest just wiping and flashing like its all new. Take the time to backup via one of the backup apps and then restore it.
    09-20-2011 05:22 AM
  6. tony5593's Avatar
    I'm using CMW. But the highest i can OC on any kernel is 748 /:
    Oh & for soon reason Jerry's latest build is slow for me. My phone has been lagging since i flashed iy. Sometimes more than others.
    09-20-2011 08:27 AM
  7. pcp135's Avatar
    I installed the latest update (from 09/19) and it broke my google account link. The ****ty thing is that now when I try to add new account, it brings up the email app which asks to add an exchange account. Totally lame upgrade process. It was much smoother to upgrade various versions of AOSP or Harmonia...I am heading back to Harmonia.
    09-20-2011 09:33 AM
  8. sharpe351's Avatar
    I installed the latest update (from 09/19) and it broke my google account link. The ****ty thing is that now when I try to add new account, it brings up the email app which asks to add an exchange account. Totally lame upgrade process. It was much smoother to upgrade various versions of AOSP or Harmonia...I am heading back to Harmonia.
    I've had to reflash gapps every time I upgraded this ROM, but I guess I'm not so touchy about it. I had to do the same thing on a friends phone with AOSP on it as well. Its really not that time consuming, but I guess you can't please everyone.

    sent from my IHO LG OP-V using Tapatalk
    09-20-2011 10:06 AM
  9. Whyzor's Avatar
    Dear Sir, thanks for your hard work and putting together your guide. For me, the ROM Manager method would consistently fail. Tried a couple ways and I think I got it to work using Terminal Emulator. I ended up doing a Factory Reset and I still don't think all is well. Got it to finally boot into the IHO recovery mode and am now trying to do the backup. It seems to be stuck on the logo thing? Don't know how long to leave it on that screen before I can expect it to do something? Was thinking I would get a menu next asking me if I want to do a backup or restore, instead I got the hat with the gold circle and it is stuck there.

    Thanks again!
    I think you're confusing the instructions. The ROM Manager is only used to flash the CWM recovery 3.2.0.1 onto the phone, then you don't use ROM Manager anymore. Boot into recovery, using the vol-up/vol-down, & CAMERA button to do selections. DON'T EVER USE FACTORY RESET from the Android Settings (Only in recovery menu). IHO recovery is recommended by blarf, but I've never had problem with CWM recovery.
    09-20-2011 11:50 AM
  10. Whyzor's Avatar
    would running this on blarfs recovery vs cwma make much if any difference? I've only used cwma wondering if with a different kernel I could maybe get a bit higher OC too.

    Will probably update to the newest rom tonight, love the previous build.
    CWM recovery 3.2.0.1 (ROM Manager flashes this version) works without problems for me. It won't allow higher OC. That's something that's different for every chip, some can support 806 mhz, some a bit higher, some only 748. It depends on the luck of the draw, 600 Mhz is what the manufacturer guarantees.

    The CM performance settings allow you to set it to high frequencies, but if your chip doesn't support it, it will reboot or freeze. Make sure you don't have 'set on boot' clicked for untested frequencies, otherwise it'll reboot into that high frequency again and you'll get freezes before being able to get into the menu to set it lower.
    09-20-2011 11:59 AM
  11. pbailey212's Avatar
    CWM recovery 3.2.0.1 (ROM Manager flashes this version) works without problems for me. It won't allow higher OC. That's something that's different for every chip, some can support 806 mhz, some a bit higher, some only 748. It depends on the luck of the draw, 600 Mhz is what the manufacturer guarantees.

    The CM performance settings allow you to set it to high frequencies, but if your chip doesn't support it, it will reboot or freeze. Make sure you don't have 'set on boot' clicked for untested frequencies, otherwise it'll reboot into that high frequency again and you'll get freezes before being able to get into the menu to set it lower.
    I actually went back to using xionia_6 recovery, the cwm ones would sometimes botch my backups, and i was sometimes having problems with uot zips. I never have problems with xionia, i know its not "suggested" to use but its the fastest and most reliable for me
    09-20-2011 12:42 PM
  12. sharpe351's Avatar
    CWM recovery 3.2.0.1 (ROM Manager flashes this version) works without problems for me.
    I'm running the Xonia recovery on my OP-V and have had zero issues.

    sent from my IHO OP-V using Tapatalk
    09-20-2011 01:06 PM
  13. ShortRound51's Avatar
    I have had only minor issues with CWM 3.2.0.1, like it not being able to mount the sd-ext's during backup, but the IHO one has no issues...

    Sent from my LG-VM670 using Tapatalk
    09-20-2011 01:23 PM
  14. Spiral_ouT#AC's Avatar
    Ever since installing IHO on my OV, I can not turn my phone off while connected to my PC. No matter if I attempt to turn it off while it's already plugged in or have it turned off and then plug it in, it always boots IHO instead of giving me the charging screen. This is making it impossible to switch back to my stock prl.

    Any support would be greatly appreciated. TIA
    09-20-2011 04:23 PM
  15. Ticojpunk's Avatar
    Ever since installing IHO on my OV, I can not turn my phone off while connected to my PC. No matter if I attempt to turn it off while it's already plugged in or have it turned off and then plug it in, it always boots IHO instead of giving me the charging screen. This is making it impossible to switch back to my stock prl.

    Any support would be greatly appreciated. TIA
    I believe this is a CM7 thing. If you boot into recovery, then connect the USB you should be able to get it to communicate properly so you can change the PRL.

    Sent via VM670
    Spiral_ouT#AC likes this.
    09-20-2011 04:31 PM
  16. testshoot's Avatar
    I think you're confusing the instructions. The ROM Manager is only used to flash the CWM recovery 3.2.0.1 onto the phone, then you don't use ROM Manager anymore. Boot into recovery, using the vol-up/vol-down, & CAMERA button to do selections. DON'T EVER USE FACTORY RESET from the Android Settings (Only in recovery menu). IHO recovery is recommended by blarf, but I've never had problem with CWM recovery.
    Hello, Yes, I saw that in the instructions, but it still didn't work. Was able to flash the recovery with ROM Tools, but not ROM Manager. ROM Manager would never complete and would take forever, and either hang or produce an error. I also mentioned that I believe it was when using ROM Manager that it conflicted with a program, root and me, or something like that. Either way, I am running IHO now and love it, other than one glitch so far.

    I am having basically the opposite problem of the guy before me, regarding charging.

    Maybe it was a design intent, but when charging, I like the display to stay on, even if in a reduced brightness mode unless touched. I am 99% sure that is how the OV operated before and my MT still does (which I just boxed to return).

    Am I missing a setting or does the display time off mode not have a way to override when charging?

    Thanks so much!
    09-20-2011 04:43 PM
  17. ShortRound51's Avatar
    Hello, Yes, I saw that in the instructions, but it still didn't work. Was able to flash the recovery with ROM Tools, but not ROM Manager. ROM Manager would never complete and would take forever, and either hang or produce an error. I also mentioned that I believe it was when using ROM Manager that it conflicted with a program, root and me, or something like that. Either way, I am running IHO now and love it, other than one glitch so far.

    I am having basically the opposite problem of the guy before me, regarding charging.

    Maybe it was a design intent, but when charging, I like the display to stay on, even if in a reduced brightness mode unless touched. I am 99% sure that is how the OV operated before and my MT still does (which I just boxed to return).

    Am I missing a setting or does the display time off mode not have a way to override when charging?

    Thanks so much!
    Settings/Application Settings/Development/

    Check 'Stay Awake' and the screen shouldn't turn off while charging...



    Sent from my LG-VM670 using Tapatalk
    testshoot likes this.
    09-20-2011 05:03 PM
  18. Spiral_ouT#AC's Avatar
    I believe this is a CM7 thing. If you boot into recovery, then connect the USB you should be able to get it to communicate properly so you can change the PRL.

    Sent via VM670
    Thank you very much for the quick and accurate support! From recovery I was able to swap my prl back to stock.
    09-20-2011 05:10 PM
  19. anon(182107)'s Avatar
    Ever since installing IHO on my OV, I can not turn my phone off while connected to my PC. No matter if I attempt to turn it off while it's already plugged in or have it turned off and then plug it in, it always boots IHO instead of giving me the charging screen. This is making it impossible to switch back to my stock prl.

    Any support would be greatly appreciated. TIA
    This is a known issue on all builds of CM7 for this phone (including the sprint version) It hasn't been properly configured to load that battery charging screen so it just boots into Android. I'm not sure if the PRL can be swapped from recovery. The best thing to do would be flashing back to a stock based ROM.

    Sent from my Android using Tapatalk
    devanttrio likes this.
    09-20-2011 05:24 PM
  20. testshoot's Avatar
    Thanks sir, that is what I was looking for. Never would have looked there....even if it seems like a good place to have there for other purposes, why couldn't the same option be added to the display option menu where you set minutes?

    Kudos
    09-20-2011 05:32 PM
  21. testshoot's Avatar
    If you are using setCPU with this rom you are wasting space. There is a built in overclock utility and it will do pretty much everything setcpu will. Almost not everything just almost.

    Get rid of it while using CM style roms save that precious space on your phone for porn.
    I was looking into overclocking and someone said there was a CPU setting option in the settings, but mine doesn't have that listed as a choice?

    I am running CM7IHO. Doesn't that version have it, or is it hidden somewhere I didn't discover yet? Thanks
    09-20-2011 07:12 PM
  22. thekraven's Avatar
    Look under Settings>Cyanogenmod setting>Performance>cpu settings
    testshoot likes this.
    09-20-2011 07:35 PM
  23. sharpe351's Avatar
    Anyone had issues with not receiving picture messages? My phone will not do this for some reason. I'm not sure if its the ROM or the service. It did work on my Harmonia install (version 1.3.1), but I don't remember really ever testing it on this ROM until recently.

    sent from my IHO LG OP-V using Tapatalk
    09-20-2011 09:17 PM
  24. LeslieAnn's Avatar
    Anyone had issues with not receiving picture messages? My phone will not do this for some reason. I'm not sure if its the ROM or the service. It did work on my Harmonia install (version 1.3.1), but I don't remember really ever testing it on this ROM until recently.

    sent from my IHO LG OP-V using Tapatalk
    It's a known AT&T/Sprint problem.
    Nothing we can do about it.

    Harmonia 1.3 got an improved mms/sms system that fixed some compatibility problems, but they still exist.
    09-20-2011 09:55 PM
  25. sharpe351's Avatar
    It's a known AT&T/Sprint problem.
    Nothing we can do about it.

    Harmonia 1.3 got an improved mms/sms system that fixed some compatibility problems, but they still exist.
    Goes across the board for me, with all carriers. Weird on this ROM. Was fine on Harmonia 1.3.1, but like I said, never thought to check it.

    sent from my Brilliant Corners with Clemsyn Kernal Gtablet using Tapatalk
    09-20-2011 10:04 PM
6,009 ... 7071727374 ...
LINK TO POST COPIED TO CLIPBOARD