09-22-2015 02:20 PM
6,009 ... 7778798081 ...
tools
  1. ShortRound51's Avatar
    Not a CM7 issue. On any phone with any ROM, you must have 3G enabled in order to download MMS because the messages are coming from the network.
    Do you disable 3G when you have wifi enabled?
    It automatically turns off... But I don't recall this issue when I was stock...

    Sent from my LG Optimus-V using Tapatalk
    09-26-2011 12:11 PM
  2. aeroseek's Avatar
    MMS will not download via wifi. I have to turn wifi off and enable 3G to download the message.

    Not sure if anyone else is having this issue, but I have on 2 separate IHO ROM's (BACKside & BobZhome).

    And a buddy of mine using CM7 on the original Motorola Droid, appears to be having the same issue.

    So possibly a CM7 issue?

    Sent from my LG Optimus-V using Tapatalk
    Hmm...no MMS at all on jerry's 0831 build (with wifi off, 3g on). I haven't noticed this before. Maybe VM is having issues in my area. Gonna nandroid to Bumblebee2.4 and test.

    UPDATE: MMS worked fine on BB 2.4. Sent/received with no issues. Still no go on 0831 Backside
    09-26-2011 12:29 PM
  3. digitaljeannie's Avatar
    It automatically turns off... But I don't recall this issue when I was stock...
    Sent from my LG Optimus-V using Tapatalk

    I know on stock, unless you specifically turn off 3G it will stay open in the background when WiFi is on because I was able to download MMS even when WiFi was on because I also left the 3G running and the 3G would pick up the message.

    I do not know specifically the case with CM7 as CM is a relatively new animal to me, but irregardless of phone or ROM, 3G is required for MMS, they will not download on WiFi. If CM7 completely disables the 3G while WiFi is enabled then that would be a CM7 issue, but the MMS not downloading on WiFi is not.
    ShortRound51 likes this.
    09-26-2011 12:31 PM
  4. bigsupersquid's Avatar
    I hadn't mentioned it yet because it's trivial, but my mms has been totally nonfunctional all month now. works in froyo-derived roms, so it's not a network issue. I only use wifi as an AP.

    I always wipe everything before flashing. boot, cache, dalvik cache, data, and system
    I need to check the newer builds. been using mirage lately, and backside before getting my replacement ov since mangling my first one.
    09-26-2011 01:13 PM
  5. JerryScript's Avatar
    MMS works fine for me on the 9/19 build, and the 8/31 build has over a thousand downloads and no reports of non-functioning mms. If you can't get it working, do a full wipe/format in recovery, then reflash the ROM and gapps.
    09-26-2011 01:42 PM
  6. pbailey212's Avatar
    Mms worked fine on Jerry's builds for me, and is currently working fine for me on bobs latest build, I have wifi and 3g turned on
    09-26-2011 02:06 PM
  7. mrg666's Avatar
    I have uploaded the 09262011 build to the Wiki. I have synced with CM. You can go here to check the changes since 09242011.
    Two of the most visible changes are
    - Camera interface updated yet again. I have tested movie and picture modes both still work.
    - A new lock screen widget: Rings. You can see it in action

    I have tested as much as I can and did not find any problems yet. But be ready to flash your previous ROM in case there is a problem.

    Do not use the old transparency theme with this build since the framework and Systemui have changed significantly. I will add the new theme tonight. -> DONE, you can download it now.

    WARNING about link2sd: If you don't use link2sd or still using the old version 1.8, you don't have any problem. The latest version 1.9.1 has difficulty with this build due to new native apps2d function introduced in this version. It complains that the second partition was mounted after the user interface and asks a quick reboot instead of creating its own mount script. Do the following to remedy this problem.
    - Before flashing the ROM update, using a root file manager (I use and recommend ES File Explorer) copy /system/etc/init.d/11link2sd to your sdcard.
    - Flash the ROM update as usual.
    - After the first boot, you will see link2sd warning in the status bar.
    - After giving about 5 minutes time for the new ROM update to finish its tasks, run link2sd and let it do the quick reboot.
    - After quick reboot, copy 11link2sd from sdcard to /system/etc/init.d and change its permissions to rwxr-x--- (use ES File Explorer)
    - Reboot and check if links2sd warning is gone.
    09-26-2011 02:07 PM
  8. bigsupersquid's Avatar
    MMS works fine for me on the 9/19 build, and the 8/31 build has over a thousand downloads and no reports of non-functioning mms. If you can't get it working, do a full wipe/format in recovery, then reflash the ROM and gapps.
    yeah, maybe the gapps has something to do with it. I've done the full wipe and reflash multiple times since I lost access to the MMS in gingerbread. in xionia, cwm, and iho recoveries. And I've tried two different builder's roms... yours and mrg's. On two different OV's!
    mms hangs on 'sending' forever, and wants me to 'download' incoming media, which also hangs forever when I press the button.
    Maybe it is something to do with my local network!
    I never used to have to flash the gapps to get basic phone functions like mms, though. I haven't even flashed gapps once since way back when I was first using aospCmod months ago.
    'Ain't gonna do it.... Wouldn't be prudent.'
    man, I hate those gapps. resource eaters.

    I guess I'll get back to working on that multiboot recovery so I can flip between roms without taxing my NAND's lifespan on my new phone. MMS and the SMS character counter are about the only things I like better in the froyo roms than in GB. Not worth running froyo for messaging, I really detest not being able to select text with any accuracy on webpages.
    09-26-2011 04:18 PM
  9. Kotton's Avatar
    I like the rings xD, you were right about my kernel being different I thought you changed the kernel manually, live and learn.

    Noticed that when I try to manually enable usb tether through settings it just loops usb connection. Is there something I need to setup or what? xD
    I've been using pda net up till now but with the sms agent not working properly there is no point in using a not non native program
    09-26-2011 04:21 PM
  10. duke_4386's Avatar
    Hey, I just flashed BACKside 9/19 and noticed the clock in the middle of the status bar doesn't scroll out when you get a notification.

    When I receive a text, the battery meter and 3G indicator/signal strength slide out the top but the clock stays where it is. If a text message comes in that's long enough the clock covers up the message body.

    Any way to get that to scroll out or to revert to the stock clock on the right side of the status bar?
    09-26-2011 07:13 PM
  11. JerryScript's Avatar
    The next build will have the center clock overlay fixed.
    09-26-2011 07:57 PM
  12. bdieu17's Avatar
    Does the IHO-Purity-X have great battery life ?
    09-26-2011 08:08 PM
  13. sharpe351's Avatar
    The next build will have the center clock overlay fixed.
    Jerry, it really doesnt bother me. I dig the centered clock. Is there another green machine theme in the works?

    sent from my AOSP CM7 Gtablet with Clemsyn Kernal using Tapatalk
    09-26-2011 08:08 PM
  14. watskyhotsky's Avatar
    ugh im so bothered.

    flashed MRG666 CM7 rc1 rom, new build. spent all day redownloading my apps from the fresh install. set up MIUIqqlauncher, got everything PERFECT

    now the home is a black screen. apps work if i can touch them in the right place. lockscreen works, but any of the homescreens are a blank black screen...

    deleted the home app, the info, re installed it, same problem.

    going back to last months backside... never gave me any issues. i would LOVE to run one of these updated roms but they are all buggy. I settled on mrg666s 9/26 build after all the others gave me serious serious issues that made them unusable as a daily rom.
    09-26-2011 10:04 PM
  15. pbailey212's Avatar
    I had that happen once with Bob's build recently, I just cleared the caches ans really flashed the rom, and all was well
    09-26-2011 11:12 PM
  16. bjones72751's Avatar
    Just flashed Jerry's backside a few days ago. Nice smooth rom. Does anyone happen to know where I can find the flashable tool that removes all the unneeded crap to clear up space. I haven't been on here since this threads first page, so I'm lost lol.

    Sent from my LG-VM670 using Tapatalk
    09-26-2011 11:33 PM
  17. hrtk's Avatar
    after a few days of use my vm670 has been restarting almost every 2 hours with IHO on it.. any ideas whats going on with this issue?
    09-26-2011 11:39 PM
  18. ShortRound51's Avatar
    after a few days of use my vm670 has been restarting almost every 2 hours with IHO on it.. any ideas whats going on with this issue?
    Perhaps you have it overclocked to high? Or you have a big gap between the min and the max...

    Sent from my LG Optimus-V using Tapatalk
    09-26-2011 11:48 PM
  19. hrtk's Avatar
    you think that is causing it to overheat? what i think im going to do is wipe everything clear all the cache and reinstall. and what is a good gap to have for min and max on overclock?
    09-26-2011 11:50 PM
  20. pbailey212's Avatar
    you think that is causing it to overheat? what i think im going to do is wipe everything clear all the cache and reinstall. and what is a good gap to have for min and max on overclock?
    600 and 747 work perfectly for me, if I go any higher I get reboots
    09-26-2011 11:55 PM
  21. ShortRound51's Avatar
    you think that is causing it to overheat? what i think im going to do is wipe everything clear all the cache and reinstall. and what is a good gap to have for min and max on overclock?
    Well each phone is different but I myself wouldn't have the gap greater than 200 (mine are set to 729/806), and a good way to check if you are clocked too high it's to open the camera, if the phone reboots, you are too high...

    Sent from my LG Optimus-V using Tapatalk
    09-27-2011 12:04 AM
  22. hrtk's Avatar
    hows the 09262011 build working out? im still on 9/19 build..

    also how can i boot back into recovery if rom bootloops?
    09-27-2011 12:06 AM
  23. KemikalElite's Avatar
    hows the 09262011 build working out? im still on 9/19 build..

    also how can i boot back into recovery if rom bootloops?
    Hold Volume Down + Home + Power while the phone is off to boot into recovery.

    Sent from my Android using Tapatalk
    09-27-2011 12:13 AM
  24. hrtk's Avatar
    i cant seem to find a link to the Backside IHO Wiki so I can try out the new build.. and thanks for all the input!
    09-27-2011 12:18 AM
  25. JerryScript's Avatar
    i cant seem to find a link to the Backside IHO Wiki so I can try out the new build.. and thanks for all the input!
    The first post of this thread, the words "here" when refrencing IHO are links to various parts of the wiki.
    09-27-2011 12:26 AM
6,009 ... 7778798081 ...
LINK TO POST COPIED TO CLIPBOARD