09-22-2015 01:20 PM
6,009 ... 8081828384 ...
tools
  1. faheyd's Avatar
    And BobZhome's version doesn't necessarily require one. It will run perfectly fine without one, Only DarkTremor will not function. It won't even give an error.

    Sent from my LG Optimus-V using Tapatalk
    I have two questions (I'm a happy user no doubt about it!)
    1. Bobzhome:
    Can anyone tell me what I should select as the size for the two choices when formatting the SD card for the Ext Partition. I'm asking about the first 'total size' in the beginning and the second size (I can't remember exact working, maybe for the cache?). I think I selected 512MB for the first one and 256MB for the second one. I won't mind going back and resizing it to the correct or preferred size. Thanks!

    2. For backside or Bobzhome:
    All my contacts I imported from yahoo and elsewhere had a +1 prepend (on purpose). After flashing either rom, I could not get a call out unless I removed that +1 from the dialed number. I gave up trying to figure it out and went through all 119 contact with multiple numbers and manually one-by-one deleted the +1. I thought that sucked. Is that the only solution? Thanks!
    Dylan
    P.S. This is by far the BEST Android forum I've found, thank you for helping us 'users' out!
    09-28-2011 09:52 PM
  2. JerryScript's Avatar
    I've been running Backside for a while, I really like it, and I appreciate the work that went into this, it's truly amazing. However, the lack of a working headset button is driving me crazy! Do any of the IHO Roms support the headset button? Is this a really difficult fix? I would go back to a Froyo Rom, but I know I would miss some of the IHO features. Forgive my ignorance, but does anyone have an answer/update for this problem?
    You can thank LG for not releasing proper source. Blarf has spent time trying to trace the headset button and whatever hooks it requires, but without proper source, it's like searching for the needle in a haystack.
    grnsnake, devanttrio and Silence99 like this.
    09-28-2011 10:29 PM
  3. thexxoffspring's Avatar
    Installed Jerry's new build and now I have no icons in my status bar. The clock is missing also?
    yeah i have the same problem. can we hope for a fix soon?
    09-28-2011 10:34 PM
  4. JerryScript's Avatar
    The reason for the numerous builds is we all have our own ideas for our individual builds. The entire point of IHO is having an open repository that anyone can build from.

    I do not mean this in any rude way, but there are instructions posted for building from IHO, and I have posted video tutorials by TechTV that will teach you how to modify the build source to make a ROM that fits your needs.

    I believe EmuZombie still builds an almost pure IHO build, otherwise, you get to put up with the individual builder's idiosyncrasies.
    notown likes this.
    09-28-2011 10:35 PM
  5. JerryScript's Avatar
    Installed Jerry's new build and now I have no icons in my status bar. The clock is missing also?
    I just redownloaded the BACKside-IHO-VM670-09282011 build from the mediafire link I posted, installed it after wiping cache and dalvik cache, and my status bar icons show up fine.

    Try reflashing, and be sure to wipe cache and dalvik cache first.
    09-28-2011 11:17 PM
  6. itsrayray's Avatar
    I just redownloaded the BACKside-IHO-VM670-09282011 build from the mediafire link I posted, installed it after wiping cache and dalvik cache, and my status bar icons show up fine.

    Try reflashing, and be sure to wipe cache and dalvik cache first.
    Mine shows perfect. Btw great job jerry

    Sent from my LG-VM670 using Tapatalk
    09-29-2011 12:55 AM
  7. grnsnake's Avatar
    I just redownloaded the BACKside-IHO-VM670-09282011 build from the mediafire link I posted, installed it after wiping cache and dalvik cache, and my status bar icons show up fine.

    Try reflashing, and be sure to wipe cache and dalvik cache first.
    I wiped the cache and dalvik when it happened, but i did a full wipe and everything came back to normal.

    Thank you Jerry for the work you have done on this ROM.
    carlmdouglas likes this.
    09-29-2011 04:33 AM
  8. mrg666's Avatar
    There seems to be a ton of builds coming every few days lately. What's the reason? Makes me hang on to Harmonia even tighter and wait for things to settle down in IHOville. Seems like more problems are being introduced instead of being corrected.

    Not criticizing the great people working on these ROMs, cause lord knows I couldn't do what they do. Just wondering what's up of late causing the constant flow of new builds.
    So you can't do what they do, you can't use what they make, you can't see the value of it. Why was your concern again? Why are you here? Is this all you can do, worthless posts?

    There has been more than 100 downloads of the ROM I have posted over the night. I am sure there are many more downloads of Jerry's and Bob's builds. The reason is just this simple, if you can get over your hyper-inflated ego and see it.
    09-29-2011 08:06 AM
  9. sharpe351's Avatar
    So you can't do what they do, you can't use what they make, you can't see the value of it. Why was your concern again? Why are you here? Is this all you can do, worthless posts?
    Ha ha ha!

    sent from my AOSP CM7 Gtablet with Clemsyn Kernal using Tapatalk
    09-29-2011 08:15 AM
  10. ShortRound51's Avatar
    Installed Jerry's new build and now I have no icons in my status bar. The clock is missing also?
    Had the same issue. Reboot fixed it for me.

    Sent from my LG Optimus-V using Tapatalk
    09-29-2011 08:18 AM
  11. Ticojpunk's Avatar
    So you can't do what they do, you can't use what they make, you can't see the value of it. Why was your concern again? Why are you here? Is this all you can do, worthless posts?

    There has been more than 100 downloads of the ROM I have posted over the night. I am sure there are many more downloads of Jerry's and Bob's builds. The reason is just this simple, if you can get over your hyper-inflated ego and see it.
    My Apologies if you took is this way. NOT my intention at all. I'm definitely guilty of a poorly worded post, so again, apologies for it. I can see how my post sounded pretty sh*tty.

    This is what I wrote on Sept 3, and every word still holds true for me today...


    Thanks to everyone that works on these ROMs, recoveries, apps, tools, etc, that make all this possible.
    You've made what I originally considered a "starter" and "for now" phone into one I really consider a keeper that gives me great joy every time I use it.
    JerryScript likes this.
    09-29-2011 08:21 AM
  12. RyanJKremer's Avatar
    Just flashed the latest BACKside. Went real smooth and seems to be running great! I was intrigued by the eater eggs, so I went hunting- found 5 of them!

    Keep up the good work everyone! I don't know how you do it- I get nerd-wood just by successfully flashing roms!
    09-29-2011 08:21 AM
  13. tony5593's Avatar
    @Devs Guys, you all are awesome, you all have been doing some really great work. Kudos(:

    Jerry... Ive been a fan of yours for a while. I love your work.

    Soooo, yeah, Jerry, my phones crazy xD

    Ever since I flashed your 9/19 build, my phone has been unbearable. I wanna kill the damn thing.
    First, Data is ridiculous. Like half the time I dont have any data. Itll just have bars but no 3g or 1x. Then other times it has 1x but data doesnt work. Whenever it does say 3g, its EXTREMELY slow. Places that im constantly at, that I normally have signal, either has no signal now, or says it has but data wont work. And randomly its okay, and then no signal at all.
    Second, this thing is lagging like hell. Itll be fine and then just get really slow. Lately it has random moments where it wont respond to touch for like a minute or so.
    Third, Random crap just FC. Like seriously, its extremely random.
    FOURTH. Between this and data, one of these days, im gonna break my V. **WIFI** is RETARTEDDDDD, i swear! It doesnt even see ANY network. I'll toggle WIFI to turn on, and itll take a few seconds, then say, its on, but thats it. It wont find anything. I'll hit the scan option and the phone just stays there, doesnt do crap. Then after WIFI's on for like a minute it'll say connecting till i toggle it off.

    I swear my phones insane. Between DATA and WIFI, I get these moments where i have to stop myself from trying to kill my V. The lagging really pissed me off when it does it, but once its back to normal, I calm down xD
    Ugh, frustrating crap. Now im not sure of its the ROM or my Phones just slowly dying.

    Today i realized you had a new build and i flashed it, but no luck. Signal is worse.

    BTW I originally tried to write this on my V, but it was lagging like 4 words behind. And I'm sitting on my couch and service would just come and go. So i put it down, toggled WIfi hotspot on, and im using my laptop with my V's data. AND without any exaggeration, data is about 10x faster on my laptop than with the V's browser...using the same connection...

    Please help, idk whats going on xD


    EDIT: So, i just tried this: Connect my laptop to the internet VIA Wifi Hotpot from my V. I opened Pocket Cloud and and contolled my laptop with no lag. I wrote this with no problems at all. Data is fine and so is lagging. Sometimes I think my V wants me to have a heart attack.
    Once I leave PocketCloud and go back to my phone, its hell again.
    09-29-2011 01:23 PM
  14. Eollie's Avatar
    Tony as stated other times, nothing should be affecting your data as the radio.img has not been messed with. Now wifi...ugg there is times I get the out of range and Im looking at the router four feet from me. BUT this also happens on some of the computers here on wifi also so I dunno.

    The lagging is something that will be hard to track. Does this correct itself when your reboot? How long has it been since a reboot when you first notice this?

    I have thought geebus why cant I connect to the 3g..restore a back up and Im still having the same issue so I then just shrug it off as network issues.
    09-29-2011 01:58 PM
  15. mrg666's Avatar
    My Apologies if you took is this way. NOT my intention at all. I'm definitely guilty of a poorly worded post, so again, apologies for it. I can see how my post sounded pretty sh*tty.

    This is what I wrote on Sept 3, and every word still holds true for me today...
    I have taken what you wrote as what you meant. Maybe I should have given you some space for error. Sorry for being too harsh.
    09-29-2011 02:14 PM
  16. gymelsmythe's Avatar
    I have the latest mirage build....but no crazy lockscreen.....at least, I think I have the latest....is it 9/25? I don't have access to my computer right now....
    09-29-2011 02:20 PM
  17. Spiral_ouT#AC's Avatar
    I have the latest mirage build....but no crazy lockscreen.....at least, I think I have the latest....is it 9/25? I don't have access to my computer right now....
    The latest version was released yesterday. 9/28.

    I'm not sure if it's in the release that you are running. If it is, it would be found in Settings > Cyanogenmod Settings > Lockscreen > Style Options > Lockscreen Style > choose the one called "ring"
    mrg666 likes this.
    09-29-2011 02:31 PM
  18. ShortRound51's Avatar
    I swear my phones insane. Between DATA and WIFI, I get these moments where i have to stop myself from trying to kill my V. The lagging really pissed me off when it does it, but once its back to normal, I calm down xD
    Ugh, frustrating crap. Now im not sure of its the ROM or my Phones just slowly dying.
    All our phones go insane from time to time. I have had issues like this in the past. What has fixed it for me was a wipe of the cache partition and the dalvik-cache from recovery and reboot.. Don't know if this will help you, but it is worth a shot, IMHO. There will be a pretty long boot after this. Hope this helps!
    09-29-2011 02:37 PM
  19. Whyzor's Avatar
    There seems to be a ton of builds coming every few days lately. What's the reason? Makes me hang on to Harmonia even tighter and wait for things to settle down in IHOville. Seems like more problems are being introduced instead of being corrected.

    Not criticizing the great people working on these ROMs, cause lord knows I couldn't do what they do. Just wondering what's up of late causing the constant flow of new builds.
    A lot of the updates are from the CM7 tree that gets pushed onto our devices too, since there are probably hundreds of other devs working on the source code. The most recent updates are interesting, like 2D acceleration, which makes everything even smoother. Also accelerometer was fixed. Many of the actual posts here are problems experienced by a bad flash or wipe, not something that is reproducible by everyone.

    This ROM has very few problems - notably headset, power, & voice buttons can't be customized, BT for some people (not me). Otherwise EVERYTHING works flawlessly. Even battery life is great, I've managed to extend my in-between charges to about a week the last couple of times, and with latest 0928 build, it seems to have gotten even better.
    09-29-2011 03:16 PM
  20. mjs2011's Avatar
    All our phones go insane from time to time. I have had issues like this in the past. What has fixed it for me was a wipe of the cache partition and the dalvik-cache from recovery and reboot.. Don't know if this will help you, but it is worth a shot, IMHO. There will be a pretty long boot after this. Hope this helps!
    yep. mine is actually doing it right now. what i'm guessing is that it's time to do a complete wipe and then flash the newest Mirage build. with the exception of a couple apps that i can't get from the market anymore, i'm going to redownload from the market instead of restoring backups as well.

    sometimes it's good to just start fresh. this is probably the 3rd time i've done it. doesn't mean your phone is slowly dying.
    09-29-2011 03:41 PM
  21. devanttrio's Avatar
    Quick question, where is the market apps install place? With being rooted and just having stock it was data/apps. But with the mirage build there is nothing there. I have some apps that I want to upload to box and have looked and looked. I ha d it set to automatic for setting on app installation place in cm settings too. Any input greatly appreciated!!

    Sent from my LG-VM670 using Tapatalk

    Edit: oops got it. I didn't have root enabled in my file explorer. Duh me :/
    09-29-2011 05:12 PM
  22. jeffreynothing43's Avatar
    The Gallery freezes and shuts down every time I try to enter it....any ideas?
    09-29-2011 07:49 PM
  23. itsrayray's Avatar
    The Gallery freezes and shuts down every time I try to enter it....any ideas?
    How high u clocked? Try lowering if u r.

    Sent from my LG-VM670 using Tapatalk
    jeffreynothing43 likes this.
    09-29-2011 08:55 PM
  24. First Strike's Avatar
    This question probably sucks, but how do I get the mirage build?
    09-29-2011 09:43 PM
  25. prime0025's Avatar
    This question probably sucks, but how do I get the mirage build?
    https://github.com/inferiorhumanorga...rc/wiki/Binary

    Scroll down to Optimus V and all the IHO builds are there.
    09-29-2011 09:58 PM
6,009 ... 8081828384 ...
LINK TO POST COPIED TO CLIPBOARD