09-22-2015 02:20 PM
6,009 ... 9293949596 ...
tools
  1. wd5gnr's Avatar
    I don't use any of the a2sd scripts, it's too much of a pain when you are flashing new builds almost daily, so I can't help you there.

    The ROM shouldn't have any effect on TB, it's a platform independent app. The only time I have any issues with restoring via TB is when the data partition begins to fill up. I then use Manage Applications to move as many of the apps as I can to the sdcard, then finish restoring the rest with TB.

    I strongly suggest against a2sd for app management.
    Thanks for the reply Jerry. Well, I've enjoyed using a2sd for awhile and I don't find it that annoying to rename 01mvdalvik and reinit the cache. But I didn't mean to imply I thought the TB problem was ROM specific. If you search around, it is clearly some issue with TB on lots of phones.

    I'm currently going to try my root backup and see if I have better luck with that. So close....

    Thanks for the reply and all your work on these phones.
    10-13-2011 10:43 PM
  2. sharpe351's Avatar
    Please be sure that 3g is working properly. VM is known to have occasional outages, and no 3g means no mms.
    Now apparently more than before..... thanks Jerry. The 10/10 build is my favorite so far. I really like the new lock screen. Thanks.

    sent from my Gtablet with Clemsyn Kernal using Tapatalk
    JerryScript likes this.
    10-13-2011 10:55 PM
  3. csrow's Avatar
    Trying out the Mirage 1010 with 828 gapp. Running 480-806.

    Everything seems to be working fine except for Voice Search is getting fc. Keyboard voice recognition is working fine but not the voice search.

    The battery usage is not bad. Went from 2-3% with BBrom to 4-5% with CM7. Thanks everyone.
    10-13-2011 11:53 PM
  4. economichitman's Avatar
    Trying out the Mirage 1010 with 828 gapp. Running 480-806.

    Everything seems to be working fine except for Voice Search is getting fc. Keyboard voice recognition is working fine but not the voice search.

    The battery usage is not bad. Went from 2-3% with BBrom to 4-5% with CM7. Thanks everyone.
    Try the smartass governor. Gives me much improved battery life over BB with interactive
    10-14-2011 12:13 AM
  5. JerryScript's Avatar
    YEESSSSSSSS!!! MMS is confirmed working with mrg666 & Mirage's 10/10/2011 CM7 build.

    I wonder what the problem is with the other CM7 ROMs??? Well, idk about you guys, but I've been trying to find a stable, working, flawless CM7 ROM to keep for a while now, and I'm pleased to say I think I've found one

    Thanks, mrg666 & Mirage, You guys get the props for being able to say you've pleased a picky ROM flasher like me....lol. I plan on using this as a permanent ROM for my phone, unless some HUGE update or a problem come up

    Cheers,
    -MrDaggs

    EDIT: Is it mrg666, Mirage, or both that created this ROM? or is "MIRAGE" just the name of the ROM? I know it says that in the file name....ugh, I'm confused....
    I'm glad you got everything working and found the ROM flavor that you like! The ROM is called Mirage, and it is build by mrg666

    Just FYI, so that people don't get the wrong idea. There is nothing different about the MMS on any of the IHO CM7.1 builds. The most likely issue was a problem during downloading, wiping, or flashing. Any one of these steps could have an issue that borks something. That, and VM's awesome 3g.
    sharpe351 and anon283326 like this.
    10-14-2011 02:48 AM
  6. Irate Iguana's Avatar
    I was having some weirrrddd *** problems with MMS on bob's 9-29 build. Flashing to Jerry's 10/10 seemed to fix it :P. also I couldn't OC over 600 o.o. I guess maybe it just flashed weird or something...
    JerryScript likes this.
    10-14-2011 06:07 AM
  7. tony5593's Avatar
    So i flashed Jerry's latest build and still had no wifi. I re-downloaded,wiped/formatted and flashed again and still, no wifi. I formatted system and reflashed, and now it works(:
    i still had a headache though, getting everything to sync back correctly was a pain, and getting apps to work how they're supposed to was worse. BUT, i have a new OV again!(: Jerry, your last build is just sweet.!
    And i took your idea of keeping most of my apps in TB and restoring when i need them and my phone is even better. I barely ever use most if the apps i have.
    So yeah, my phone doesnt lag again, its running great.
    PS, can anyone give me advice on how to save some battery. My battery still wastes pretty fast

    EDIT: My battery is at 75% with 1hr and 51 minutes off charger.
    JerryScript likes this.
    10-14-2011 10:05 AM
  8. JerryScript's Avatar
    Give the battery a day or two to get used to the new ROM. Most people get between 16-26 hours.
    10-14-2011 10:33 AM
  9. JerryScript's Avatar
    Trying out the Mirage 1010 with 828 gapp. Running 480-806.

    Everything seems to be working fine except for Voice Search is getting fc. Keyboard voice recognition is working fine but not the voice search.

    The battery usage is not bad. Went from 2-3% with BBrom to 4-5% with CM7. Thanks everyone.
    Voice search is an app, try uninstalling, redownloading from the market, and reinstalling. Do not restore from backup.
    10-14-2011 10:35 AM
  10. tony5593's Avatar
    Okay, i thought about that. Thanks for the fast reply.
    10-14-2011 10:48 AM
  11. ElefantPhace's Avatar
    Anyone having trouble sending SMS to short codes? Not really sure if its a problem with the rom, or my bank, but i can receive all texts coming in, but none of mine ever seem to make it to them. I've been on the phone with my bank and they can't see anywhere is the logs that i've sent requests, but i get all the test messages they send me.

    EDIT: just tested with facebook (32665) and it went through and works fine. must be my bank.
    10-14-2011 11:30 AM
  12. bdieu17's Avatar
    Give the battery a day or two to get used to the new ROM. Most people get between 16-26 hours.
    Hey jerryscript i get 13 hours of battery, and i consider my usage as heavy, is this normal for this ROM?
    10-14-2011 02:38 PM
  13. sharpe351's Avatar
    Hey jerryscript i get 13 hours of battery, and i consider my usage as heavy, is this normal for this ROM?
    11-12 for me. I need to bump charge sometimes during the day. I use the 3g really heavily. I have full coverage at work. Use a lot of internet and Pandora.

    sent from my Gtablet with Clemsyn Kernal using Tapatalk
    10-14-2011 02:42 PM
  14. Silence99's Avatar
    10/10 update seems great, Jerry, good work, as always. I really like being able to put the clock back on the right, and the lack of a boot sound
    10-14-2011 05:23 PM
  15. Whyzor's Avatar


    Consider this the "hyper-miling" for phones

    Was on 0930 Mirage Build. For those who don't know already, I'm a minimalist with settings:

    - 122-480 InteractiveX governor
    - Airplane mode for sleep & work hours
    - No 3G, wifi, BT, GPS unless needed by toggling in status bar
    - Data sync, animations, clicks, vibrations all off
    - Light SMS, occasional phone call, and browsing through Opera Mobile browser
    - bloatware removed, no battery manager/task killer of any kind either
    10-14-2011 05:24 PM
  16. bigsupersquid's Avatar
    nice, whyzor.
    Personally my phone runs anywhere from 3 hours to several days on a charge.
    currently on mirage1010 build.
    I get just a few hours of super-heavy use with streaming flash video and downloading, or a few days when I kill all the background services I don't ever use, put in airplane mode while sleeping, and turn off data when I remember I'm not using it.
    I'm really enjoying the iho builds and the helpfulness of the builders while I'm still trying to figure out how to properly roll my own.
    Big thanks and props to BobZhome, Mrg666, JerryScript, and of course Blarf for making this happen.
    10-14-2011 06:24 PM
  17. jSterling's Avatar
    Hah nice, over a week, how did those settings work on stock?

    Sent from my Optimus V running IHO Android 2.3.7
    10-14-2011 06:24 PM
  18. Whyzor's Avatar
    Hah nice, over a week, how did those settings work on stock?

    Sent from my Optimus V running IHO Android 2.3.7
    I rooted & installed IHO pretty soon after I got the OV, was only on stock for maybe 2 weeks, so not sure. I'm guessing it may not be as good since without root VM's crapware is always running. Also the CPU frequencies can't be changed. I don't think anyone's ever reached 11 days on one charge before, on any ROM
    10-14-2011 06:47 PM
  19. bigsupersquid's Avatar
    I rooted & installed IHO pretty soon after I got the OV, was only on stock for maybe 2 weeks, so not sure. I'm guessing it may not be as good since without root VM's crapware is always running. Also the CPU frequencies can't be changed. I don't think anyone's ever reached 11 days on one charge before, on any ROM
    I got over 7 days on less than 30% battery use with aospCmod once, but it was in airplane mode the whole time (my service was off because I couldn't afford to pay Virgin Mobile for that week)
    sorry , off topic. had to brag, though
    10-14-2011 07:04 PM
  20. thexxoffspring's Avatar
    Hey jerryscript i get 13 hours of battery, and i consider my usage as heavy, is this normal for this ROM?
    You went into airplane mode twice. When and why?
    10-14-2011 11:46 PM
  21. bdieu17's Avatar
    i needed to temporarily use the 3G when the local Wifi area was weak
    10-14-2011 11:50 PM
  22. jSterling's Avatar
    My battery maybe lasts 18 hours straight (estimate) with data (No 3g :/ ) and a little music playing, light texting, some phone calls, and minimal screen brightness, about 6-8 hours are spent in my pocket doing nothing though. Used to be a lot worst.

    Sent from my Optimus V running IHO Android 2.3.7
    10-15-2011 01:09 AM
  23. drezliok's Avatar
    I just flashed Mrg666's 1010201 build. My wifi settings are stuck on "Always on" no matter what gui setting I choose.

    I wonder if this was caused by google's backup and restore functions restoring my old settings. I prefer to use the wifi sleep policy "Never when plugged in." but I was using the always on before I flashed.

    Anyway to ADB into the phone and clear whose settings?
    Never mind. It sorted itself out after a day. Its very fast to reconnect now too.
    10-15-2011 03:55 AM
  24. lqcorsa's Avatar
    Came over to this ROM from Bumblebee 2.4...and all I have to say is Sham-wow. Beautiful!

    - Quick noob question. How can I UNinstall the boot sounds? I don't like them at all, and I installed them from the recovery.

    [Edit]
    Nevermind just reflashed.
    10-15-2011 05:51 AM
  25. mrg666's Avatar
    I have uploaded the 10142011 build to the Wiki.

    I have synced with CM and there are very few changes/fixes. You can see the main changes since 10102011 here.

    There are two other changes outside CM repo.

    We owe a big thanks to BobZhome for his latest kernel v3.2 which is included in this build with the following changes: cifs module is included, interactive governor added back, LG headset sources compiled in the kernel

    I have tested this kernel since three days and did not see any problems with it. I was happy to see that interactive governor was added back since, unlike interactiveX, it does not limit the CPU with the minimum frequency when the screen is off. I don't use cifs module but it is there if you find it useful. Lastly, LG headset code did not make any difference for me since I am not a headset user. So, you might want to give your feedback if you can test this kernel with your headset.

    Second, I have upgraded my build station to Ubuntu 11.10 64bit and this is the first build in that system. It was a very smooth transition without any issues.

    You can use the transparency theme from 10102011 build (not earlier) with this one as well. That theme is in the same Wiki page in the optional files section.

    As always, thanks to Blarf, Bob, Jerry, and the CM team. Enjoy!
    10-15-2011 10:59 AM
6,009 ... 9293949596 ...
LINK TO POST COPIED TO CLIPBOARD