12-11-2013 01:28 AM
253 ... 45678 ...
tools
  1. druggie218's Avatar
    Can anyone help me figure out why I can not get wifi to work.

    It worked before hack and now it just toggles between scanning connecting disconnecting??

    Everything else appears to work great!
    12-29-2011 12:55 PM
  2. Whyzor's Avatar
    Can anyone help me figure out why I can not get wifi to work.

    It worked before hack and now it just toggles between scanning connecting disconnecting??

    Everything else appears to work great!
    Try:

    1) forgetting the SSID and reconnecting
    2) reboot router
    3) reboot phone
    4) wipe dalvik-cache in recovery mode & reflash ROM. make sure md5sum matches & it's not a corrupted download.
    12-30-2011 05:43 PM
  3. druggie218's Avatar
    I tried everything you suggested but could you further explain:

    "make sure md5sum matches & it's not a corrupted download. "
    12-31-2011 03:20 PM
  4. Whyzor's Avatar
    If you open up a terminal emulator app on the phone, or 'adb shell' from a PC connected to phone, type md5sum <downloaded_zip_file> it'll give you a checksum, it should match the one posted by the uploader of the ROM, if it doesn't match there was corrruption somewhere in the download/copying process, so try a different way of getting the file. the most reliable is download on computer, then plug in phone & copying over.
    celestelugo0 likes this.
    12-31-2011 04:10 PM
  5. jt89and's Avatar
    I have the LG Optimus V (bough about a month ago) and went through the modifications described on page 1 of this thread to flash to CM7.1. Seemed to work okay, except for some browser problems requiring force stop.

    I thought I would try the whole process again, so I used gingerbreak to root again. It just went on and on and did nothing. So I restarted the phone and did an un-root. That worked. Then I tried rooting again and it just kept going on for over 15 minutes. I tried rebooting several times and repeated the process but could not root. Once I left it on for about 45 minutes (still nothing except for the "rooting..Running exploit.." animation). Switched off phone and took out the battery for about a minute. Then started phone again, but still the rooting process seems stuck in a loop.

    Any suggestions on how to root at this stage (only root option is now available in gingerbreak, not un-root)?
    01-02-2012 09:33 AM
  6. stu310's Avatar
    I can't get the step 4. Download and copy the recovery image VM670NH_recovery.img to download.
    Everytime I try it says "Your download is starting " but it just sits there. Any suggestions?
    01-02-2012 04:23 PM
  7. tobarger's Avatar
    The link in step 4 downloads a file named
    VM670NH_recovery.TXT
    not VM670NH_recovery.IMG
    ???No one has noticed this before???
    !!!This thread is 5 months old!!!
    stu310 - you might need a file manager installed on the phone in order to download files, maybe someone can confirm this.
    01-02-2012 09:45 PM
  8. jabak3's Avatar
    The link in step 4 downloads a file named
    VM670NH_recovery.TXT
    not VM670NH_recovery.IMG
    ???No one has noticed this before???
    !!!This thread is 5 months old!!!
    stu310 - you might need a file manager installed on the phone in order to download files, maybe someone can confirm this.
    Um actually it might be no one noticed because...
    1. Step 4 on first page says .img not. Txt
    2. The link page for download also says .img not .txt
    3. Not sure on actual file name but if you were not going to flash an image... How exactly would you flash a .txt file???

    You should re read that. Have you rooted your phone. If so then how does anyone else have problems. See you don't even have to be able to read lol.

    Sorry tobarger I am just giving you crap. But yes the file is .img not .txt

    Edit* I just looked up the file on my phone and confirmed it is also
    .img

    Sent from my VM670 using Tapatalk
    01-03-2012 02:24 AM
  9. Tstreet662's Avatar
    I cant even get started. When I run Gingerbreak it looks like it doing something then a error comes up saying it could not extract assets. Could anybody tell me what i maybe did wrong?
    01-03-2012 02:31 AM
  10. jabak3's Avatar
    Keep trying. It took 45 min and did nothing twice for me. Make sure you start it and if it is not done in 10 min or less pull the battery and reboot the phone.
    Each try you have to turn the phone off and on. Best with pulling battery then no changes can f up the phone.

    On my 3rd try it worked but I removed a lot of apps to free space and it worked. So try writing apps down and uninstall them. Only ones you can reinstall after you reboot not system ones.

    After you free up space try again. Mine on 3rd try worked due to this and under 6 minutes but worst case might be a max of 10 to 15 you should wait before pulling the battery.

    I think it should be noted to have a certain amount of free mem and space. This way it doesn't stress during the root

    Also tobarger and 310 - Search market for file manager download one. I use super manager but its more than a file manager. You just need the file manager for now.

    When you click the link wait for the prepare download to be done and click download.
    Then it will put the file in downloads or different as you can specify like a pc where to put it.
    File manager can help you locate the file after but you will be using the flash img gui to flash the image not the file manager. Though I do believe file manager might be needed in other steps.

    Hope this helps. I over text so someone correct me if wrong or hard to understand. I never edit anything since school lol

    Sent from my VM670 using Tapatalk
    01-03-2012 03:13 AM
  11. Tstreet662's Avatar
    Ok i use gingerbreak 2.0 now im at the recovery screen and im kinda stuck at step 9. I dont see advanced settings and have no idea how to flash a Rom?? Please help
    01-03-2012 03:49 AM
  12. Tstreet662's Avatar
    I wiped the data and cache partition am i correct. I hope i did the right thing lol
    01-03-2012 03:52 AM
  13. Tstreet662's Avatar
    After reading some posts and watching a couple youtube videos I found out that there can be two different recovery screens. One yellow and one blue. I have the blue one. I dont have the necessary commands on my screens to create a backup so I can install a rom. Is there a way I can create a back up and still install roms??
    01-03-2012 05:17 AM
  14. tobarger's Avatar
    Yes, step 4 SAYS .IMG
    And the link page SAYS .IMG
    But when I download the file it IS a .TXT file
    I have downloaded four times and it is a 4.01MB TXT file every time.
    Can anyone confirm this.
    01-03-2012 07:37 AM
  15. thewraith420's Avatar
    Try this one

    http://www.mediafire.com/?vzc5k8taj9smmll

    Downloads as a .Img file for me :-)

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    01-03-2012 08:07 AM
  16. tobarger's Avatar
    thewraith420
    Just tryed your link.
    It still downloads a TXT file
    01-03-2012 08:14 AM
  17. stu310's Avatar
    I can't get the step 4. Download and copy the recovery image VM670NH_recovery.img to download.
    Everytime I try it says "Your download is starting " but it just sits there. Any suggestions?
    Actually my problem was apparently with IE 9 I tried Firefox and it downloaded fine.

    I pretty much was fine after that. I am soooooooooooooooooooo happy with my "new" phone . My main reason for doing all of this was to get more app space and more did I ever! I went from getting running out of memory messages at 90% full to only now using 11% full!!! It's amazing
    01-03-2012 10:35 AM
  18. tobarger's Avatar
    stu310
    Which ROM did you flash?
    01-03-2012 10:58 AM
  19. Tstreet662's Avatar
    I figured out what I didnt do. After selecting the recovery image I didnt flash it. When I did that I found out all the options I supposed to had on the recovery screen. I guess I can thank myself
    01-03-2012 01:14 PM
  20. thewraith420's Avatar
    thewraith420
    Just tryed your link.
    It still downloads a TXT file
    Hmm strange.. I just re-downloaded it and got an .Img file
    Maybe try a different device or computer to download the file?

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    01-03-2012 03:58 PM
  21. tobarger's Avatar
    thewraith420
    Yeah, I'm downloading from my phone.
    Others have confirmed the problem with downloading IMG files to their phones. Just need to rename the extension, the file is good.
    Thanks for your effort.
    01-03-2012 05:16 PM
  22. stu310's Avatar
    stu310
    Which ROM did you flash?
    I used the one listed in the instructions:
    [ROM+Kernel] Inferior Human Organs unofficial CM7.1 (Gingerbread)

    I love it. The only thing is I'm missing my clock on the notification bar on top. I kinda liked having it there. Oh well though it's minor..just got used to it that's all.
    01-03-2012 05:35 PM
  23. thewraith420's Avatar
    Go into settings-cyanogenmod settings-interface-status bar tweaks. Your clock color is black on a black background. Change the color and you'll see it again

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    01-03-2012 06:34 PM
  24. stu310's Avatar
    Go into settings-cyanogenmod settings-interface-status bar tweaks. Your clock color is black on a black background. Change the color and you'll see it again

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    Great I got it...Thanks! You think that they would not have the clock default to the same color,uh?
    01-03-2012 08:42 PM
  25. thewraith420's Avatar
    Great I got it...Thanks! You think that they would not have the clock default to the same color,uh?
    Yeah. Just a minor oversight that hasn't been corrected yet. It's definitely not enough to make me not like the rom.

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    01-03-2012 09:20 PM
253 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD