02-02-2017 07:54 AM
266 ... 678910 ...
tools
  1. bigsupersquid's Avatar
    ok.
    Recovery: adb doesn't say device offline, it's just not recognized? The recovery flash might have been bad.
    One guy I helped on xda was able to boot into his ROM but not see it, and had to use videos from youtube to find the right places to press the screen to turn on USB Debugging in Settings for adb to work. If all else fails, you might have to try that.
    More questions:
    Are you still on the stock rom and recovery?
    You can't use adb in the stock recovery. If not, what rom and recovery were you using? Did either one ever work after flashing? Did you use (grr) the ROM manager app to install either recovery or ROM?
    What happened right before your phone started not booting correctly?
    11-30-2011 10:00 AM
  2. StikX420's Avatar
    It is on stock rom with clock work recovery. Its showing up in my adb device list but says its offline. Its my friends phone he was sending a txt when it slowed way down and shut off.

    Sent from my MB860 using Tapatalk
    11-30-2011 11:26 AM
  3. StikX420's Avatar
    When I type adb devices r
    It returns the phone and where "device" should be it says offline

    Sent from my MB860 using Tapatalk
    11-30-2011 11:35 AM
  4. bigsupersquid's Avatar
    stock rom; you'd have to have usb debugging enabled to use adb while booted into the rom. if it was working and just shut down, and won't reboot into the rom... it wants /data and /cache wiped probably. but the only way to do that is with recovery or adb.
    did you ever have a working recovery on the phone (the only way to tell is to have booted into it at least once)? or was it just installed and assumed that it would work?
    how was the recovery installed?
    and adb says device offline, while booted into the black screen which should be recovery? or when it boots past the android logo and goes black? or both?
    If the recovery didn't install right, it shouldn't recognize the phone at all while booted into the broken recovery. If it did install right, clockwork should automatically allow adb access, even if it's an older version with the wrong kernel drivers for the screen.
    to see if clockwork is indeed installed and working (even though you can't see it), press the back button a few times, after it's been booted into recovery for at least one minute, then press the camera key, then the menu key, then the home key. One of those last 3 is the select button, depending on which version of clockwork is installed.
    If the phone reboots after those button presses, the recovery is installed, and you just can't see it. In that case it's possible to make it wipe /data and /cache by blindly pressing the right keys in order. Should that be the case, I can probably list what order to push buttons in.
    11-30-2011 12:22 PM
  5. StikX420's Avatar
    It says its offline in both... ill try the other things n get back to you thanks

    Sent from my MB860 using Tapatalk
    11-30-2011 01:59 PM
  6. StikX420's Avatar
    Phone doesn't reboot in recovery after the key presses.

    Sent from my MB860 using Tapatalk
    11-30-2011 02:05 PM
  7. bigsupersquid's Avatar
    ok, the recovery is probably toast.
    I'm afraid that without a recovery or adb access, there's nothing I can suggest that will actually help your situation.
    However, since it was on a stock rom, and the custom recovery is missing, it can be sent in for warranty service without raising any flags.
    StikX420 likes this.
    11-30-2011 03:24 PM
  8. CMGarcia55's Avatar
    I need help my phone.

    I installed IHO and whenever I turn it on its stuck on the boot screen android image. I tried doing the recovery thing (Home+Music-+power) but it doesn't work, all it does is take it to a black screen and stays there. I don't know what to do and how to do it. I tried this

    cd c:\android\platform-tools
    adb shell mount /dev/block/mmcblk0p1 /sdcard
    adb push flash_image /sdcard/
    adb push xionia_kernel_clockwork-3.0.2.4.img /sdcard/
    adb push VMU670-CM7.1-RC1-IHO-PURE-XIONIA-09042011.zip /sdcard

    but it either says device not found or something along the lines of the sd card being busy. Do I need to buy a new phone?
    12-01-2011 04:10 AM
  9. bigsupersquid's Avatar
    adb will probably work while you're booted into recovery with the black screen.
    let it sit on the black screen after the lg for a minute before trying adb push.
    also, before adb push, you'll have to mount the sdcard:
    Code:
    adb shell mount /dev/block/mmcblk0p1 /sdcard
    the recovery and rom you're wanting to use are pretty outdated, though.
    I advise getting a JerryScript, BobZhome, or mrg666 up-to-date rom version from the iho wiki
    and BobZhome's build of the iho recovery
    12-01-2011 09:38 AM
  10. jdawgmojo's Avatar
    i cn u plz email me all the things needed to stop to non-stop boot loop bc i do not now how tot do it i rryed everything and im new with computers.. and my optimas v is my only phone and i need it by this sat soo plzz email everything and or a video on how to or do it for me plzzz...
    12-05-2011 04:26 PM
  11. jdawgmojo's Avatar
    i cant even get to my recovery screen
    12-05-2011 04:29 PM
  12. glassesnvests's Avatar
    Just as a quick FYI shout out, For some reason only adding the pickasticks remix kernel resolved the blank screen for me. I was running Stock ROM (was running BACKside IHO, but went back to Stock), and CWM recovery.

    After much trial and error it finally worked!
    Thank you for all those that help and contribute, and to most of all, the people that makes these wonderful mods/ROMs/hacks possible!
    AndyOpie150 likes this.
    12-05-2011 10:47 PM
  13. iwillkillubad's Avatar
    hey i have the optimus v and the thing is totally effed lol, i can access adb but i cant access the stuff on the sd card to flash the clockworkmod. i have done all this several dozen times and im lost. i cant see the recovery menu, stopps at virgin mobile bootlogo and emergency mode doesnt even appear!!! Ahh!! Also it says the card is mounted when i run the code for it but when i run the codes to flash it say it thereis no flash image, any help?? the phone is of no use since i moved to tmobile but i would love to fix it and posibly help others

    Also android screencast is of no help since it wont even reconise the phone is there when booted to recovery or emergency mode. the same as it is in adb
    12-12-2011 12:21 AM
  14. bigsupersquid's Avatar
    so adb can send commands to the phone but there's errors?
    can you post the exact output from when you mount the card to the error about flash_image?
    and the output of
    Code:
    ls /sdcard/
    from adb shell?
    12-12-2011 09:38 AM
  15. purerealm's Avatar
    I am trying to figure out if this sticky applies to me. I am trying to backup my stock rom with the recovery console in order to install a custom rom. But when I try to reboot into the recovery console, I get the screen blanking out..... is this the same thing?
    12-15-2011 02:42 AM
  16. bigsupersquid's Avatar
    Probably, yes
    Get the flash image GUI app from market and use it to flash the bobzhome iho recovery from the first post.
    12-15-2011 09:39 AM
  17. syphax922's Avatar
    I just wanted to thank you for this post, I nearly had a panic attack when the phone wouldn't boot. I managed to fix it with relative easy with Harmonious Bumble bee and pica.
    12-26-2011 06:13 PM
  18. purerealm's Avatar
    thanks super squid that's just what I needed!
    12-26-2011 08:08 PM
  19. chinolulu21's Avatar
    Anyone have the sensors problem and hopefully a solution? I added the picasticks remix kernel and after that my sensors are off. thanks in advance.
    01-02-2012 07:57 AM
  20. wch_one's Avatar
    I just installed the BobZHome recovery (VM670NH_recovery.img) and when I boot into the recovery, it looks OK. I get the text with the top hat picture in the background. I can move up and down, but when I press the home button, the text just disappears, though the background picture stays. When I press the home button again, the text reappears. The same happens with the power button. I tried the other buttons, and nothing works any better.

    I previously had Xionia Clockwork installed, and I updated it with flash_image recovery /sdcard/VM670NH_recovery.img.

    Any ideas? Should I just go back to my previous recovery?

    Update: I think I figured it out. It's the camera button instead of the home button to select. (?)
    01-09-2012 01:06 AM
  21. anthonycr's Avatar
    Update: I think I figured it out. It's the camera button instead of the home button to select. (?)
    Yup.
    01-09-2012 08:55 AM
  22. crickie's Avatar
    Hey Vishalj, the Android Market, the XDA Developers Forum, the SDX Developers Forum all have a downloadable copy of the stock rom to that phone. I keep a copy in my PC just in case I uninstall something I shouldn't. I can open the stock rom file in my Pc, go to> system>apps and the list of all the system apps are there to copy to the sd card. Most will just reinstall as a regular app. Some may have to be reinstalled by way of going back into recovery mode. Either way, it's a great asset to have on hand. I had a problem with the camera/camcorder in my husband's new OV ( v 2.2 ) It didn't work at all,even when I install IHO CM7.1 So I uninstalled the app using Links2SD then reinstalled the camera apk from the stock rom. No problems now. Get a copy of that rom and covet it cause you will use it.
    01-09-2012 01:23 PM
  23. TheQuickShocker's Avatar


    Help?? Thanks
    01-09-2012 01:37 PM
  24. anthonycr's Avatar


    Help?? Thanks
    Start reading at the first page of this thread and you'll be good to go
    01-09-2012 02:45 PM
  25. Discovered's Avatar
    I flashed the iho recovery and my recovery was not working right sooooo I went back to xionia, now I notice no widgets, I'd this from my kernel change if so, should I just use Iho new recovery

    Edit also I flashed the new oho recovery and now its just frozen on my LG screen.

    Edit, all good but still no Widgets, is it the kernel

    Sent from my VM670 using Tapatalk
    01-10-2012 05:09 AM
266 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD