1. RyanJKremer's Avatar
    Is there way to lock in swype as the default keyboard? I am running VM670-CM7.1-RC1-IHO-08292011_MiRaGe, and every time I reboot, it sets me back to the android keyboard - a minor nuisance, but still a nuisance.

    Alternatively, is there a way to mod the ROM through APK Manager to set swype as the default (or the only) keyboard?
    09-09-2011 12:36 PM
  2. wagonburner's Avatar
    I had this same problem with backside I couldn't switch between keyboards so I just uninstalled the stock android keyboard leaving just the swype as default.
    RyanJKremer likes this.
    09-09-2011 12:54 PM
  3. RyanJKremer's Avatar
    I had this same problem with backside I couldn't switch between keyboards so I just uninstalled the stock android keyboard leaving just the swype as default.
    Did the uninstall give you any trouble? I considered this, but wasn't sure if the system would put up with it...
    09-09-2011 01:09 PM
  4. bigsupersquid's Avatar
    in the past if I didn't delete /system/app/LatinIME.apk swype often wouldn't work.
    the last couple builds of backside iho haven't caused me any problems requiring me to delete the stock keyboard. not sure if it's the rom or that the newer swype beta is coexisting more politely.
    RyanJKremer likes this.
    09-09-2011 01:36 PM
  5. ShortRound51's Avatar
    Is there way to lock in swype as the default keyboard? I am running VM670-CM7.1-RC1-IHO-08292011_MiRaGe, and every time I reboot, it sets me back to the android keyboard - a minor nuisance, but still a nuisance.

    Alternatively, is there a way to mod the ROM through APK Manager to set swype as the default (or the only) keyboard?
    Mine was doing this as well. I found out that, with Swype installed on the sd card, it was delayed from loading so it defaulted to the built in one. I moved it back to the internal memory and the problem was fixed.

    Hope this helps!!!
    RyanJKremer likes this.
    09-09-2011 02:55 PM
  6. RyanJKremer's Avatar
    in the past if I didn't delete /system/app/LatinIME.apk swype often wouldn't work.
    the last couple builds of backside iho haven't caused me any problems requiring me to delete the stock keyboard. not sure if it's the rom or that the newer swype beta is coexisting more politely.
    I did this and now when I reboot, I have no keyboard until i run swype installer. Still good to know that I can indeed uninstall the android keyboard without wrecking anything!

    Mine was doing this as well. I found out that, with Swype installed on the sd card, it was delayed from loading so it defaulted to the built in one. I moved it back to the internal memory and the problem was fixed.
    Moved Swype back to internal mem and now I am right where I wanted to be! Thanks to all of you!
    09-09-2011 03:09 PM
  7. watskyhotsky's Avatar
    i use BACKside and have swype, stock keyboard, and iPhone keyboard emulator installed. i have the iphone keyboard as default and ive never had a problem. its the default keyboard at every boot.

    maybe you installed it to the sd card? i would suggest not installing core parts of android to the sd card.
    09-09-2011 03:11 PM
  8. nightbreed813's Avatar
    The only way to move it to the sd card and have available at boot is to use link2sd otherwise when the system boots the keyboard isn't available to it until the sd card mounts hence it defaults to the original.
    09-09-2011 04:11 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD