1. pbailey212's Avatar
    I have been getting md5 mismatch! When I restore my back ups, I restored a backup just fine earlier today, then later on I tried again and for the md5 error with the same backup that worked earlier. I have had this problem for a while with every recovery out there. Anyone else have this happen? Or atleast knows why it happens?
    10-25-2011 02:41 AM
  2. bigsupersquid's Avatar
    sd card corruption maybe?
    if the md5 is wrong, the file integrity is probably borked. You could regenerate the nandroid.md5, but then you'd be flashing something that could be messed up.
    10-25-2011 09:32 AM
  3. pbailey212's Avatar
    I figured it would be my SD card, I bought a 12 dollar 8 gig card at target and I have had all sorts of problems with it, I guess you get what you pay for. Thanks
    10-25-2011 10:28 AM
  4. watskyhotsky's Avatar
    the latest clockworkmod recovery had this problem with every backup you make.

    the newest IHO recovery (based on clockworkmod) does not do this.
    10-25-2011 01:59 PM
  5. Glenar's Avatar
    Since this is my first post I can't include a link. So look at the next one (I hope)
    10-26-2011 10:00 AM
  6. Glenar's Avatar
    10-26-2011 10:05 AM
  7. pbailey212's Avatar
    Thanks, the ov community is the best!
    10-26-2011 10:28 AM
  8. pbailey212's Avatar
    I figured out that its the cache partition that the md5 sum is mismatching, so as an easy fix I just clear caches before I do a backup so there is nothing to get corrupted and I haven't had any problems since. I hope this helps anyone else who has this problem
    10-31-2011 05:18 PM
  9. mcclain71's Avatar
    i was having the mismatch errors as well...but all i did to fix the problem was making sure the filename DIDNT have any periods i it. lol
    10-31-2011 11:47 PM
  10. Dark Penguin's Avatar
    This worked for me too, or appears almost certain to work since my phone is still rebooting as I type. Typically I keep most of my Nandroid backups on my notebook PC, where I rename them so I'll have a clue as to what the status of my phone was when making the backup--e.g.2012-12- Hydro with apps. Whether this will fix my issue with the Google calendar I don't know but I will definitely be sure to thank the poster who provided this very helpful information.

    I'd like to thank the person over at XDA too, but I can't post there.

    ETA: This also fixed the calendar issue I was having, the one where you get there error message that the process.com.android.calendar task has stopped running unexpectedly. That was the original reason I wanted to restore from Nandroid in the first place.
    01-22-2013 09:12 PM
  11. AndyOpie150's Avatar
    I cheat, and use ROM Manager, Never flash the recovery, but most of the other options work very well. Never had an md5 sum mismatch in 40+ renamed backups.

    Sent from my LG-VM670 using Android Central Forums
    01-22-2013 09:38 PM