1. qmr55's Avatar
    I am working on someone elses phone and it is unknown what recovery is on it. Not sure exactly what the problem is but I know this not being able to see the recovery console is a very common issue on the Optimus V.

    When you turn it on, you see the LG Logo then the Virgin Mobile Logo...then it goes black and that's it. I am almost positive it is in some sort of recovery console because I can press the camera button and it will reboot. But I can't see the screen so I have no idea what else I can do.

    It will never get by that point no matter what I do.

    Anyone have an idea for a fix for this issue?
    11-29-2011 08:32 PM
  2. Takenover83's Avatar
    11-29-2011 08:54 PM
  3. qmr55's Avatar
    I did see it, but I can not see the recovery console...so how would I go about flashing anything?
    11-29-2011 09:03 PM
  4. Takenover83's Avatar
    Is the phone rooted? You could always install/flash the correct recovery via adb.
    11-29-2011 09:10 PM
  5. qmr55's Avatar
    Yes it is rooted. Is there a step by step or any type of guide as to that? I am sure I can do it just not sure where to start!

    Thanks guys!
    11-29-2011 09:21 PM
  6. Takenover83's Avatar
    Oops double post.
    11-29-2011 09:28 PM
  7. Takenover83's Avatar
    Yea here is the snippit that pertains to you.
    Here is the original thread again, where you can find links/files.
    Source: http://forums.androidcentral.com/opt...stom-roms.html

    Installing a recovery the old-fashioned way (maybe the only way, for your new screen, if you flashed a ROM and recovery at the same time with ROM manager) :
    To manually flash your shiny new custom recovery, put the recovery.img, flash_image, the Xionia AnyKernel zip, the keyswap zip, and your chosen ROM all on the root (base directory) of your SD card. Open Terminal Emulator on the phone itself, if your rom is still working, and type the following code (if you're using adb, you can drop the first two lines and replace with "adb remount" (no quotes when you type it)):
    Code:
    Code:
    su
    mount -o remount,rw /system /system
    cat /sdcard/flash_image > /system/bin/flash_image
    chmod 755 /system/bin/flash_image
    mount -o remount,ro /system /system
    flash_image recovery /sdcard/NAME-OF-RECOVERY.img
    if you get any errors above, don't type the next command or you'll boot into nothing...
    research the errors before trying to reboot.
    Code:
    Code:
    reboot recovery
    11-29-2011 09:29 PM
  8. qmr55's Avatar
    Thank you. I am having trouble figuring out how to use the adb client. I have the sdk tools and found the adb but as soon as I double click it, it brings up a command prompt and scrolls a list then closes.

    Do I run the commands from a command prompt?

    Also, what recovery should I flash? This is a newer optimus v.
    11-29-2011 09:35 PM
  9. Takenover83's Avatar
    Yes, run from the command prompt. You can also just download terminal emulator from the market, and do it right on the phone, if you prefer. But its a pain typing those commands out on the Optimus.

    I use this recovery.
    http://inferiorhumanorgans.com/andro...-4.0.1.4.3.img

    Pro-Tip. Open the folder where ADB is. Hold Shift, then right click, and you should see "Open command window here". Works on Windows 7. Not sure about older OS's.
    11-29-2011 09:41 PM
  10. qmr55's Avatar
    Thank you, I have to do it thought the adb because I can not boot the phone at all. It just goes to the black screen.
    joeycmb likes this.
    11-29-2011 09:46 PM
  11. Takenover83's Avatar
    Yea likely a kernel that does not support the new screen if I had to guess. The person's phone, did they attempt to flash a rom (maybe a older one with a older kernel with no support for the new screen's)?
    11-29-2011 09:55 PM
  12. qmr55's Avatar
    I keep getting "error: device not found" in command prompt when I run " adb remount"

    Edit: Nothing comes up under "adb devices" either, if I am correct that is suppose to list connected devices.

    Can you run adb from command line with the phone hooked up usb? Am I missing something? The phone is on but stuck on the black screen...
    11-29-2011 10:01 PM
  13. qmr55's Avatar
    I got "adb devices" to show this "A10000195FF229 recovery"

    But then when I type "adb remount" it now says "remount failed: Unknown error: 0"
    11-29-2011 10:41 PM
  14. StikX420's Avatar
    any luck with this yet? im having the same issues but my adb device is offline?
    11-30-2011 03:23 AM
  15. qmr55's Avatar
    Yes I did figure it out, can you not boot into recovery or the ROM?

    Which recovery did you have flashed?
    11-30-2011 01:24 PM
  16. mylifeisabiglie's Avatar
    You figured it out, huh? Mind if I ask how?
    Having a similar issue... my rooted phone was factory wiped, so now I just get a black screen after the LG logo and can't see the recovery menu. Plus ADB won't see my phone when it's hooked up, so I have no idea how to proceed.
    12-03-2011 04:34 PM
  17. elijahbowie's Avatar
    Same problem for me! ADB isnt workin and i cant see my screen sooooooooooo PLZ dnt tell me anything about typing on the phone or booting into recovery mode on it cause i cant see what to do
    01-20-2012 09:03 PM
LINK TO POST COPIED TO CLIPBOARD