1. theforerunner's Avatar
    Im unsure why this would happen, but while still on my 2.2 froyo OS, netflix worked great with only a couple hiccups here and there. Now after installing IHO Backside the playback of the video is like in slowmo, and out of sync with the sound... have tested youtube vids and they seem to work, and sync properly. Any ideas?
    jdcnosse likes this.
    12-04-2011 11:11 PM
  2. jdcnosse's Avatar
    I noticed this same thing. Froyo had fairly flawless playback almost...but IHO, playback (with the market version of netflix) was slim to none.

    Some people report there is a version of netflix that works over on xda. I don't have the link however.
    12-04-2011 11:15 PM
  3. JerryScript's Avatar
    Edit - Changed to a different version now that works better with the OV

    Try version 1.2.2 here:
    http://forum.xda-developers.com/show...97&postcount=2
    12-04-2011 11:24 PM
  4. theforerunner's Avatar
    I used the QR code to download the file, and easy installer to install the program. I had to manually unistall the existing netflix app first for it to work, one i start the app, it says that it needs to be updated to work? wont updating it just make it not work again? ha. i guess ill try it.
    12-05-2011 07:53 AM
  5. theforerunner's Avatar
    Thanks for the help, got it playing good now, used the 1.2.1 version like you said, then it wanted to update, so i did it, then it worked and no playback issues
    12-05-2011 02:19 PM
  6. dirtygreg's Avatar
    Im having the same problems with this build, can someone post a link to a version of netflix that works with IHO 7.2 for the lg optimus v thanks.

    Nvm found the disabled update version on xda works very well
    02-06-2012 07:28 PM
  7. colonelcack's Avatar
    This version works...however it keeps asking to update, is there something I need to do to prevent it from checking for updates?
    02-10-2012 01:27 AM
  8. JerryScript's Avatar
    This version works...however it keeps asking to update, is there something I need to do to prevent it from checking for updates?
    Try version 1.2.2 from this post:
    xda-developers - View Single Post - [APP][UPDATE][Netflix V1.5.2] Netflix Rotation Enabled Apps w/ Colored Loading Screen
    colonelcack and itsrayray like this.
    02-10-2012 01:55 AM
  9. colonelcack's Avatar
    Works great! Thanks.
    02-10-2012 03:07 PM
  10. rhea's Avatar
    I'm new to the Optimus V rom scene so I don't know all the differences. I'm running CM7.2RC1-VM670-BobZhome-030312. I can't get decent Netflix (not critical but want to if I can). As mentioned, it worked well on Froyo. I've tried every version posted on XDA from page linked in this thread. Each wants to update. If I try to update, I get an error (Package file was not signed correctly. Uninstall the previous copy of the app and try again.) on install. If I don't try to update, Netflix says that the video is not available for streaming although I can get it on every other device. Having Netflix on this device (Optimus V) isn't critical but would like to have it working if possible.
    Any help? Thanks.
    03-14-2012 07:29 AM
  11. MasterTec's Avatar
    The 1.2 version doesn't work anymore. It says that my phone is no longer registered (after using it for a few months with flawless results).

    If I let it update like it keeps bugging me to do then it works but the playback is choppy and out of sync.

    GRR it's very annoying. Stupid netflix. I pay them monthly I just don't understand why they can't just let me use an older version...
    03-14-2012 12:13 PM
LINK TO POST COPIED TO CLIPBOARD