07-28-2013 07:37 PM
1,570 ... 910111213 ...
tools
  1. Badboytoast's Avatar
    It could be a bad download, delete it and re download it, move the recovery.img to the root of your SD card. Try terminal emulator again, if that still don't flash you new recovery them use flashimagegui.apk remember to browse for your new recovery, wipe cache and dalivk, and select recovery image then flash image . Report back here if this help you/or if you were able to flash Iho recovery"vm670nh"

    Hormonia 2.03
    first phone: LG optimus v 2.2.1
    01-21-2012 03:10 AM
  2. Eollie's Avatar
    Thanks but no thanks, last time i used that program on my brothers phone, it gave a blue screen where the recovery should have been and it messed up the battery which i almost recycled, but was able to reset.

    But i do have good news, I decided to try flashing Xionia Recovery, like i have on my and my brothers phone, and it worked! I wasn't able to flash BobzHomes IHO recovery but I could flash Xionia? Why? Is it because My Mom's phone is running Harmonia 1.7 which is a Froyo rom? Does that mean that I can only flash BobzHomes IHO recovery, when i have already installed a IHO GB rom?

    I'm confused, because LeslieAnn said she recommended it over Xionia for Both Harmonia 1.7 and 2.0 (i asked her in a previous post) But I can't flash it while running Harmonia 1.7?

    Any input here would be appreciated.
    Like most things a big portion of problems are actually user error.

    You very well could have a bad download. Like suggested download it again and try again. Also if you used FIG on a phone not listed as compatible it will make the phone have a pretty cool looking black screen that changes colors when the light hits it just right.
    01-21-2012 03:15 AM
  3. CuriousNoob's Avatar
    Hey people, I'm hitting a snag, i am finally getting around to upgrading my Mom's "V" to Harmonia 2, but she still has Clockworkmod Recovery, I installed it before i knew i shouldn't have, well i'm trying to flash BobzHomes IHO recovery and i'm having no success, I tried flashing from scratch in terminal emulator with the codes:

    su
    mount -o remount,rw -t yaffs2 /system /system
    cat /sdcard/flash_image > /system/bin/flash_image
    chmod 755 /system/bin/flash_image
    flash_image recovery /sdcard/a.img
    reboot recovery

    But it didn't have any effect, I still have Clockworkmod as her recovery. I also tried LeslieAnns guide to quick change recoveries.

    And i didn't get any errors when entering the codes either. (i used chrome to phone)

    Any info on how to install another recovery? thanks!
    Its easier to do what Leslieann said, rename the .img to something like a.img. But, idk if this works for everyone, but I flash recoveries from the IHO method I saw.

    Su
    Cd sdcard
    Flash_image recovery a.img


    You get alot of txt with mtd, and then check ur recovery.

    Sent from my LG-VM670 using Tapatalk
    01-21-2012 09:03 AM
  4. 00_wrath_00's Avatar
    I found out with my phone that if the flash_image recovery /sdcard/recovery.img would not work on my phone. I had to type flash_image recovery /mnt/sdcard/recovery.img to flash in terminal. Just trying to help.

    Sent from my LG-VM670 using Tapatalk
    01-22-2012 09:42 AM
  5. CuriousNoob's Avatar
    I found out with my phone that if the flash_image recovery /sdcard/recovery.img would not work on my phone. I had to type flash_image recovery /mnt/sdcard/recovery.img to flash in terminal. Just trying to help.

    Sent from my LG-VM670 using Tapatalk
    You had to type the /'s?

    Sent from my LG-VM670 using Tapatalk
    01-22-2012 10:08 AM
  6. 00_wrath_00's Avatar
    You had to type the /'s?

    Sent from my LG-VM670 using Tapatalk
    Yes this is how my phone took the command I typed flash_image recovery /mnt/sdcard/recovery.img

    Sent from my LG-VM670 using Tapatalk
    01-22-2012 10:12 AM
  7. 00_wrath_00's Avatar
    Is it me or do all IHO roms when plugged in to the charger, shut off when you reboot the phone?

    Sent from my LG-VM670 using Tapatalk
    01-22-2012 10:18 AM
  8. Tejer's Avatar
    Is it me or do all IHO roms when plugged in to the charger, shut off when you reboot the phone?

    Sent from my LG-VM670 using Tapatalk
    I've experienced the same. Rebooting or turning the phone on while plugged in will just loop back to the battery charging screen. Not sure why, but it's a small price to pay for such a great upgrade.
    01-22-2012 04:35 PM
  9. thewraith420's Avatar
    Is it me or do all IHO roms when plugged in to the charger, shut off when you reboot the phone?

    Sent from my LG-VM670 using Tapatalk
    In the IHO thread jerryscript said blarf and tdm are working on a solution to this.

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    01-22-2012 04:56 PM
  10. 00_wrath_00's Avatar
    Don't get me wrong I agree a small price to pay. I was just curious lol. Thanks for the info.

    Sent from my LG-VM670 using Tapatalk
    01-22-2012 05:22 PM
  11. CuriousNoob's Avatar
    You could just hold the power button till you get you the VM screen or Backside.

    Sent from my LG-VM670 using Tapatalk
    01-22-2012 05:47 PM
  12. koopakid08's Avatar
    Just an FYI to everyone. Don't try to restore your calendar data, or you will be forced to reflash.
    01-22-2012 07:04 PM
  13. Electriccars's Avatar
    Thanks everyone, but I just installed Xionia recovery it works fine for our phones, and it installed right away without issue. Maybe the IHO recovery was a bad download? I'm not sure, but problem solved as for being too install another recovery.

    - Ron Paul Revolution, Give us back out constitution! Ron Paul 2012!
    01-22-2012 09:56 PM
  14. CORN1203's Avatar
    I recently went from harmonia 1.7 to the new harmonia gb rom and i cant get the phone to vibrate on an incoming text. It works fine for incoming calls. I have reflashed and also downloaded a second time and installed on my wifes phone and have the same issue. I am using bobzhome recovery. Any suggestions on how to get it to work?
    01-22-2012 10:06 PM
  15. 00_wrath_00's Avatar
    Open messages. then menu. then settings. then scroll down to notifications settings. Click vibrate .then check mark always. Should do the trick.


    Sent from my LG-VM670 using Tapatalk
    01-22-2012 10:13 PM
  16. Nit3H8wk's Avatar
    First time trying this rom so far i like it much better than any of the other IHO builds. Music is nice and loud with my skullcandy headphones. Didn't have to mess with the audio settings at all yet but will see when i get to calls. What cpu governor is the best to use and why? Right now i am using the default governor and there is no lag 600MHZ min 768MHZ max.
    01-23-2012 12:18 PM
  17. flapjack.fiasco's Avatar
    I think the first post has some OC settings recommendations. I want to say that it's someone like 480min/two steps below max stable max. Using the SmarAssV2 governor. Could be wrong though, so check the first post.

    Sent from my Optimus V on Harmonia 2.
    01-23-2012 12:28 PM
  18. Tejer's Avatar
    Can anyone confirm the same issue on this?

    "Possibly a bug, I noticed that under the settings while in SMS for the 2.03 ROM there is an option to check "Use sent timestamps" which should show operator's sent date instead of 'recieved' on the reciever's end. I have noticed on my handset that regardless of whether the box is checked, I cant get my SMS to show 'recieved' instead of 'sent'. In other words I am always informed of when people sent their texts to me instead of getting to show received like it did on the stock Android 2.2.1. "
    01-23-2012 08:20 PM
  19. mzxeternal's Avatar
    Just wanted to chime in with my thanks to LeslieAnn for another amazing rom for the Optimus V community. I am absolutely floored by the performance of this rom, and the battery life is absolutely amazing compared to the regular iHO which I had been using previously (after switching from the froyo based Harmonia).

    Thank you so much for all the work you do, and for providing such a great rom for out handsets!
    01-24-2012 03:37 AM
  20. Nit3H8wk's Avatar
    For some reason when i have the phone plugged in and i shut down or reboot phone i get stuck at the battery charge screen until i unplug the charger. Is this normal or just a bad flash on my part?
    01-24-2012 04:53 AM
  21. thewraith420's Avatar
    For some reason when i have the phone plugged in and i shut down or reboot phone i get stuck at the battery charge screen until i unplug the charger. Is this normal or just a bad flash on my part?
    It's a minor bug since we can charge while powered down now. Blarf and tdm are working on a fix for it.. In the mean time when your "stuck" on the charging screen just hold down the power button until it powers up normally no need to unplug

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    01-24-2012 06:36 AM
  22. Dannemand's Avatar
    For some reason when i have the phone plugged in and i shut down or reboot phone i get stuck at the battery charge screen until i unplug the charger. Is this normal or just a bad flash on my part?
    It's been answered many times already, last time just a few posts before yours. I'm just saying...

    Sent from my LG Optimus V CM7/IHO
    01-24-2012 07:52 AM
  23. Dave Begue's Avatar
    Hi all - lovin the roms and stuff - thanks alot to all! Quick question - if I use a cm7 theme from the market sometimes my "phone" and "internet world" icons at the bottom of the screen don't change to the new theme style (they stay green). Is it normal or should I change another setting? In particular Harmonia 2.03 and honeycomb 3d?. Like when I use cyanbread the phone symbol and the globe turn from green to cyan.
    01-24-2012 10:47 AM
  24. ken2kold's Avatar
    are there any screen shots
    01-24-2012 11:00 AM
  25. richasianman's Avatar
    I was wondering something about the Messaging. I've noticed that the current Messaging (the default Android one) my friends are using is now similar to what the iPhone has. It has speak bubbles and stuff and my phone running Harmonia 2.03 still has the old original OV Froyo messaging style. I kinda like that iPhone style messaging and I was wondering if there's a way to get that? Cuz I remember something here saying everything was up to date and according to my phone, my phone is running Messaging 2.3.7, which DOES seem up to date, so why does it still look Froyo?
    01-24-2012 11:01 AM
1,570 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD