07-28-2013 08:37 PM
1,570 ... 3435363738 ...
tools
  1. trevordj's Avatar
    Upon further investigation, I am running into a number of previously working installed apps, that do not seem to work anymore. When attempting to re-install them from the play store, it downloads and then gives the error message "missing shared library"
    05-06-2012 08:06 PM
  2. montenell's Avatar
    I always have problems restoring apps. Even doing full wipe

    Sent from my LG-VM670 using Tapatalk
    Redownloaded and reflashed have no problems so far

    Sent from my LG-VM670 using Tapatalk
    05-06-2012 09:42 PM
  3. LeslieAnn's Avatar
    Upon further investigation, I am running into a number of previously working installed apps, that do not seem to work anymore. When attempting to re-install them from the play store, it downloads and then gives the error message "missing shared library"
    Hmm, nothing should be missing, I suspect a file is corrupted or incompatible version.
    Either way it won't take too long to fix, then I can deal with Harmonia 1's installer issues.
    05-06-2012 10:40 PM
  4. HurrrDurrrDURP's Avatar
    Looks like the Play Store is having an issue.
    If you look on the Play store on your computer, it says it's compatible, even after it rescans the phone. However, the Play Store app itself is saying it's not.

    I have never seen it do that before.



    Google voice search however is having a problem.
    I will be seeing if I can fix both in a bit.
    Even on my computer, that play store says its not compatible.

    And not trying to hate on you ROM(It is my favorite).
    05-07-2012 12:12 AM
  5. LeslieAnn's Avatar
    Yeah it changed after a bit on mine too.
    05-07-2012 02:27 AM
  6. LeoLawliet's Avatar
    Gonna try this with the Leslie dock, it looks promising

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    05-07-2012 05:22 AM
  7. montenell's Avatar
    Upon further investigation, I am running into a number of previously working installed apps, that do not seem to work anymore. When attempting to re-install them from the play store, it downloads and then gives the error message "missing shared library"
    Im having the same problem





    Hmm, nothing should be missing, I suspect a file is corrupted or incompatible version.
    Either way it won't take too long to fix, then I can deal with Harmonia 1's installer issues.


    Sent from my LG-VM670 using Tapatalk
    05-07-2012 10:55 AM
  8. chadilac462's Avatar
    I'm looking forward to the google voice update. I was worried that i did something wrong when updating and was ready to revert back, being as I use this feature quite frequently. But as usual you're on top of things Thanks for all your hard work!
    05-07-2012 11:35 AM
  9. cammsav's Avatar
    Has anyone tried to change /system/framework/framework.apk on this ROM?

    I'm trying to change the battery warnings (for extended battery...warnings at 20% seem a little premature) via /res/values/integers.xml (within the APK) to the following:
    Code:
        <integer name="config_lowBatteryWarningLevel">5</integer>
        <integer name="config_lowBatteryCloseWarningLevel">8</integer>
    When I recompile and try to add it back to the system it won't start all the way and I have to remove the battery and flash system from my backup.

    I've tried the methods at

    but so far no dice. Anyone succeeded at replacing /system/framework/framework.apk on this ROM? or is there more to it than that?
    05-07-2012 05:01 PM
  10. Mahalalee1's Avatar
    I just booted and it is repeating about every possible "Force close". DPSM manager, com.android.provision (over and over and over, even if I force close it)

    What to do?
    05-07-2012 07:31 PM
  11. anthonycr's Avatar
    I just booted and it is repeating about every possible "Force close". DPSM manager, com.android.provision (over and over and over, even if I force close it)

    What to do?
    Reflash, and report back. It sounds like something went horribly wrong. Try wiping dalvik cache and cache before flashing also.
    05-07-2012 07:36 PM
  12. Mahalalee1's Avatar
    Rewyped, and reinstalled. Much better!

    But now my home and settings buttons (physical) are swapped, and no network. (no calls, sms, mms, data)


    Haha. Now you know how well this rom works on an Optimus S! It's very nice, but loses some important functionality. :facepalm
    05-07-2012 07:38 PM
  13. dathat's Avatar
    I just upgraded from 2.05 to 2.07 and saw an immediate improvement in battery life. It is now as good or better than with 1.x.

    Thank you for the fantastic ROM. It has given me a whole new phone.
    LeslieAnn likes this.
    05-08-2012 12:06 AM
  14. chadilac462's Avatar
    Does anyone know of a similar ROM for the Optimus Slider (or better yet how to make this one work for it)? My fiancee saw what Harmonia was able to do for my Optimus V and now wants her phone upgraded but I can't seem to find anything that is nearly as stripped down and customizable as Harmonia for her slider.

    Also if anyone figures out how to get the Google Voice feature working on 2.07, Please let us know.

    Thanks!!!
    05-08-2012 11:04 AM
  15. xaxas's Avatar
    issue fixed
    05-08-2012 04:26 PM
  16. montenell's Avatar
    Can't download from the play store keep getting errors

    Sent from my LG-VM670 using Tapatalk
    05-08-2012 04:29 PM
  17. xaxas's Avatar
    .problem fixed
    05-08-2012 04:46 PM
  18. LeslieAnn's Avatar
    Can't download from the play store keep getting errors
    Play store has been having some issues with the latest updates. There is talk all over the place about it.

    You have to clear market cache and framework cache.
    05-08-2012 05:05 PM
  19. xaxas's Avatar
    I fixed my problem..
    If you have 2 step verification on your gmail account
    then when adding your account to your phone now you have to use browser sign-in

    When on the 'Add a Google Account' screen
    where it says create or sign in to google account
    hit your menu button and then select Browser sign-in then follow prompts.
    05-08-2012 05:25 PM
  20. epidenimus's Avatar
    Just installed this on a friend's phone. Sleek, clean, and shiny!

    Only question we have is: MMS? She can receive pics but not send. This was an issue in Harmonia 1.6 as well, from which I upgraded it. (Yes, I did a clean wipe of all the necessaries through Bobzhome recovery.) I did not apply the new radio update. Ideas or hints?
    05-08-2012 05:32 PM
  21. montenell's Avatar
    Play store has been having some issues with the latest updates. There is talk all over the place about it.

    You have to clear market cache and framework cache.
    Was about to repost cleared market data and issue fixed

    Sent from my LG-VM670 using Tapatalk
    05-08-2012 05:47 PM
  22. chadilac462's Avatar
    I tried deleting the market and framework cache but i'm still getting a "missing shared library" message when trying to redownload certain apps. In particular "Wells Fargo"?
    05-08-2012 06:14 PM
  23. koopakid08's Avatar
    Just installed this on a friend's phone. Sleek, clean, and shiny!

    Only question we have is: MMS? She can receive pics but not send. This was an issue in Harmonia 1.6 as well, from which I upgraded it. (Yes, I did a clean wipe of all the necessaries through Bobzhome recovery.) I did not apply the new radio update. Ideas or hints?
    Try using Go SMS Pro. I couldn't get MMS to work for me until I used it.


    Sent from space
    epidenimus likes this.
    05-08-2012 06:32 PM
  24. epidenimus's Avatar
    Try using Go SMS Pro. I couldn't get MMS to work for me until I used it.
    Thanks for the reply. Ok, can do. My experience from the Opti S says that the stock client has to remain installed and be correctly configured in order for Go SMS to work with MMS through the carrier. Is it different here or do you use Go services for your MMS (i.e. create an account with Go and run it through them)?
    05-08-2012 06:56 PM
  25. LeslieAnn's Avatar
    As far as I know, there is nothing wrong with MMS on Virgin, and I can't imagine why it would be broke on both 1 and 2. That sounds like an issue with Virgin, but I would try another rom just to verify.

    For using MMS on Sprint, that is a different matter, the two MMS systems are incompatible. Go sms might do it, but odds are you will need to swap the cdmasmsdispatcher, apns-conf.xml and two lines in the build.prop.
    epidenimus likes this.
    05-08-2012 07:35 PM
1,570 ... 3435363738 ...
LINK TO POST COPIED TO CLIPBOARD