07-28-2013 07:37 PM
1,570 ... 7891011 ...
tools
  1. LeslieAnn's Avatar
    Only problem I have is with phone volume.. the ear-piece is far too loud, even at the lowest setting. I have to hold the phone an inch away from my ear to talk comfortably. Am I missing a toggle somewhere?
    I haven't noticed this, though that isn't to say it's not possible, I just haven't been on the phone enough the past few days to see anything.

    Chances are though, it is something leftover, bad flash or restored setting causing it.

    Any progress in getting the problem fixed of being able to use a cassette adapter And be able to answer the phone without unplugging? Thanks
    That is more an IHO issue than a Harmonia issue, since I am not actually able to work with IHO itself at the moment, it's not something I can do until it comes down the pipe. When IHO gets it, Harmonia will get it.

    I'm using the launcher that came with Harmonia 2.01., How do I replace it with another (like Launcher Pro)?
    Install it, then hit the home key, it will ask you what launcher you want for default.
    optimus2908 likes this.
    01-13-2012 04:08 PM
  2. scootincivic's Avatar
    @Leslie (or anyone for that matter) mind to post a screen shot of the fully charged powered off while charging icon?

    It's a dumb request I know however ever sense I've updated from 2.0 to the newest update with the power off charging indicator all I'm getting is full 3 bar battery icon glow..

    Are we not supposed to see a solid battery icon like Fryo's stock rom once fully charged to 100% in power off charging mode?

    My main concern is I've done plenty of battery wipes with this rom yet a solid battery bar is never seen while phone is off & charging.
    Plus my battery life drains real fast (10% every 30~45mins).
    So something can't be right on my end.

    This wouldn't be an issue but using the current Bumblebee (v2. 4) rom I could get 15hrs during the same use as to how I'm using H2 now.

    & to top it all off I just used 6% battery in 3mins writing this posting.

    Any ideas/help would be much appreciated on all fronts.

    Tapatalk via OV
    01-14-2012 10:57 PM
  3. thesullivan's Avatar
    LeslieAnn, great work. First time ROMing and it's working great so far.

    Three are Theme Chooser themes on the Market. Just search for CM7 theme.

    Sent from my LG-VM670 using Tapatalk
    Personally I'm using XperiaArc. Only other one I liked was BlueBionic.
    01-15-2012 05:38 AM
  4. thesullivan's Avatar
    I'll pm you both.
    If you dont mind I'd appreciate it if you could hit me up too, I just cant seem to get things right. Thanks, and great looking setup. Tried to pm you, but I'm limited by posts.
    01-15-2012 05:43 AM
  5. Dave Begue's Avatar
    My lock screen freezes when I try to unlock it a couple times a day, then phone reboots. launcher force closes a couple times a day, if I choose wait it usuaaually recovers withoought rebooting. While using phone it freezes a couple times a day and reboots. Any ideas? My first try of H2. Did a complete wipe per guide.
    01-15-2012 07:24 AM
  6. flapjack.fiasco's Avatar
    My lock screen freezes when I try to unlock it a couple times a day, then phone reboots. launcher force closes a couple times a day, if I choose wait it usuaaually recovers withoought rebooting. While using phone it freezes a couple times a day and reboots. Any ideas? My first try of H2. Did a complete wipe per guide.
    I have occasionally encountered this issue as well, more often, it seems, with a more heavy weight launcher. What launcher do you use? I suspect that the real issue is that the phone is in some form of sleep mode, and that the launcher has to be reloaded into memory. This is just a guess though.

    Sent from my LG-VM670 using Tapatalk
    Dave Begue likes this.
    01-15-2012 07:59 AM
  7. Dave Begue's Avatar
    I'm using the stock launcher that comes with harmonia 2. Really it works 80 to 90% of the time, just wondered if I was doing something wrong.
    01-15-2012 12:43 PM
  8. LeslieAnn's Avatar
    What's your overclock?
    01-15-2012 02:11 PM
  9. Dave Begue's Avatar
    i've not yet changed the governor or cpu settings. I am running it today without juice defender ultimate and so far it hasn't done it at all! Maybe that was my whole problem?
    01-15-2012 02:58 PM
  10. Gapsy's Avatar
    Currently running your rom with an ICS theme. I love it. It's snappy and everything is working great. I still cannot overclock but the phone is good without it.
    LeslieAnn likes this.
    01-15-2012 05:01 PM
  11. Bigtuna00's Avatar
    Two unrelated issues (I think):

    • With 2.03 my computer fails to recognize the phone and/or the phone fails to recognize the USB is attached. I'm using the VM drivers from: http://www.lg-phones.org/wp-content/...-Optimus-V.zip It worked fine with 2.0.
      EDIT: never mind, unplugged it, plugged it in again and it's working fine.
    • Anyone else losing their media library? This has started happening a couple times a day for me. Maybe it's related to the poster who said his SD card was getting unmounted? The next time it happens I'll check the storage info. For me what happens is, for example, I'll get in my car to go somewhere and so the phone connects to the in-car Bluetooth but no music plays. If I check the Music app there's *nothing*; no artists, no songs, no playlists. Reboot the phone and it starts slowly rebuilding the media library. Then, the next morning when my alarm goes off, instead of playing the selected music track (I'm using Alarm Klock) it plays a ringtone. Check the Music app and everything is blank again. This didn't happen with stock, Aphrodite, Harmonia (1), or Mirage's IHO build, only since I siwtched to Harmonia 2. Any clues? When I installed Harmonia 2 I did a full clean wipe.
      EDIT: SD reformat seems to have resolved this issue.


    Thanks!
    01-15-2012 05:36 PM
  12. Electriccars's Avatar
    Hey LeslieAnn, Question, I'm using Xionia Recovery, since that's what i installed per your reccomendation for Harmonia 1.7. and so far it works fine, why do you recommend BobzHome IHO recovery over Xionia? Is there a smaller likelihood of glitches?

    And I can confirm that I can see Gas Buddy in the market.
    As well as the fact that I installed Rom Manager to see what it detects the phone model as, and it says its an "LG Optimus C LW690"

    Hope that helps

    And Last thing is what do you guys think about "Flash image GUI"?
    I tried it out on my brothers phone, to install Xionia over Clockworkmod, and it messed up the battery (was fully charged but then said nearly dead) and rebooting into recovery brought a blue screen, did i do something wrong? or is the program not safe?
    I flashed xionia through terminal emulator and that fixed the blue screen, but i had a very difficult time fixing the battery.

    Any reply would be appreciated thanks

    Edit: I forgot to add that Juice defender ultimate seems to keep stopping for no apparent reason, its running and i check a few minutes later and it no longer is.
    01-15-2012 06:26 PM
  13. flapjack.fiasco's Avatar
    It has been mentioned before that backup apps, like Titanium Backup, can cause problems when moving from one ROM to another. Did you use anything like that?

    Sent from my LG-VM670 using Tapatalk
    01-15-2012 06:27 PM
  14. Electriccars's Avatar
    It has been mentioned before that backup apps, like Titanium Backup, can cause problems when moving from one ROM to another. Did you use anything like that?

    Sent from my LG-VM670 using Tapatalk

    Yeah, i'll try installing juice defender from a fresh APK.
    01-15-2012 07:08 PM
  15. LeslieAnn's Avatar
    [*]Anyone else losing their media library? This has started happening a couple times a day for me. Maybe it's related to the poster who said his SD card was getting unmounted? The next time it happens I'll check the storage info.[/LIST]

    Thanks!
    Stuff like this is almost always related to the sdcard itself. We saw a lot of card issues when the OV first came out.

    Backup your SDcard to a computer, put it back in and format it, then put your stuff back on it.
    Cards formatted improperly have been known to cause restarts even. Why now? Maybe it got corrupted somehow.

    Always format cards in the device they are to be used.



    Hey LeslieAnn, Question, I'm using Xionia Recovery, since that's what i installed per your reccomendation for Harmonia 1.7. and so far it works fine, why do you recommend BobzHome IHO recovery over Xionia? Is there a smaller likelihood of glitches?

    And I can confirm that I can see Gas Buddy in the market.
    As well as the fact that I installed Rom Manager to see what it detects the phone model as, and it says its an "LG Optimus C LW690"

    Hope that helps

    And Last thing is what do you guys think about "Flash image GUI"?
    I tried it out on my brothers phone, to install Xionia over Clockworkmod, and it messed up the battery (was fully charged but then said nearly dead) and rebooting into recovery brought a blue screen, did i do something wrong? or is the program not safe?
    I flashed xionia through terminal emulator and that fixed the blue screen, but i had a very difficult time fixing the battery.

    Any reply would be appreciated thanks

    Edit: I forgot to add that Juice defender ultimate seems to keep stopping for no apparent reason, its running and i check a few minutes later and it no longer is.
    Gas Buddy isn't an issue once I figured out what I did, same for other apps, shouldn't be a problem again.

    Xionia can be used, it just doesn't work with newer screens and has a tendency to not wipe properly if the wipe is handled with a script. So long you do the wipes yourself, manually (something I prefer), it should be okay.



    Your experience is exactly why I did like some of those tools. Unless they were made specifically for your device, they have a tendency to have problems. Flashing through Terminal Emulator is easy, safe, and it's not like it's a burden. It also works 100% of the time unless there is something else wrong.
    Bigtuna00 likes this.
    01-15-2012 07:19 PM
  16. Bigtuna00's Avatar
    Stuff like this is almost always related to the sdcard itself. We saw a lot of card issues when the OV first came out.

    Backup your SDcard to a computer, put it back in and format it, then put your stuff back on it.
    Cards formatted improperly have been known to cause restarts even. Why now? Maybe it got corrupted somehow.

    Always format cards in the device they are to be used.
    Thanks, I'll give it a try. EDIT: this seems to have resolved the issue, thanks!

    Also, I forgot to mention, I can confirm that 2.03 resolves the battery icon issue.
    01-15-2012 07:35 PM
  17. koopakid08's Avatar
    Great rom as usual LeslieAnn! Finally upgraded to gingerbread. I just wanted to make sure that the overclock settings included in CM setting actually work so there is no need to use setCPU correct?
    01-15-2012 09:53 PM
  18. Electriccars's Avatar
    Xionia can be used, it just doesn't work with newer screens
    Are you sure it doesn't work, with newer OVs? I've read that it does. If it doesn't work on newer screens, then what is the best recovery for both Harmonia 1 and 2 for both old and new OVs?

    Bobzhomes IHO recovery?


    Sent from my LG-VM670 using Tapatalk
    01-15-2012 11:01 PM
  19. LeslieAnn's Avatar
    Great rom as usual LeslieAnn! Finally upgraded to gingerbread. I just wanted to make sure that the overclock settings included in CM setting actually work so there is no need to use setCPU correct?
    Correct, it has an OC utility built in.


    Are you sure it doesn't work, with newer OVs? I've read that it does. If it doesn't work on newer screens, then what is the best recovery for both Harmonia 1 and 2 for both old and new OVs?

    Bobzhomes IHO recovery?
    Actually it may work, being an OS port, but I have heard of quite a few problems with Rom Manager on newer phones.

    And yes, bobzhome IHO recovery.
    koopakid08 likes this.
    01-15-2012 11:30 PM
  20. Electriccars's Avatar
    Thanks

    And here is what I've experienced with battery life so far:

    I used the phone heavily watching youtube and searching the web for 3 hours, in a low signal area, and that brought the battery down a full 50%, more then i would like but what can i expect? Then I left the phone alone in standby mode for 1 1/2 hours and when i checked again, it was down only another 5%! That is FANTASTIC battery life for an idle phone!

    At that rate I could leave the phone on standby for 30 Hours before it dies! Still Nowhere near the 7 days (edit: it says 7 days on the VM website, but it says 3 days on the box) LG claims it can do while in standby mode but still.

    Thank you for the AWESOME battery life! And great performance boost to!

    Although a 6 hour battery life is what even LG says the phone gets with heavy use, is there a way to coax any more out of it? And the phone said that "cell standby" was the biggest pull on the battery, any way to fix that? or is that just because of the bad signal i was getting? Thanks!

    Where do the companies get there battery specs? I mean REALLY? 7 DAYS! That's just ridiculous, nobody gets that longevity out of there phones while on standby.
    01-16-2012 01:00 AM
  21. Electriccars's Avatar
    Wow, just checked the VM website, and the optimus V is the only phone, other then the dreadful Intercept, to get 6 hours of talk time! If i think my battery life could be more, i'd better not change phones until they release one with equal or better battery life, and not worse! lol!
    01-16-2012 01:05 AM
  22. thesullivan's Avatar
    Are you sure it doesn't work, with newer OVs? I've read that it does. If it doesn't work on newer screens, then what is the best recovery for both Harmonia 1 and 2 for both old and new OVs?

    Bobzhomes IHO recovery?


    Sent from my LG-VM670 using Tapatalk
    I've also read that it does, I got my OV this past blackfriday and assume it's the new screen and its working.
    01-16-2012 01:12 AM
  23. 00_wrath_00's Avatar
    Quick question.... flashed this rom and my 3g goes to 1x. But of if I go back to my back up of froyo or AOSP my 3g is fine. Bad download maybe?

    Sent from my LG-VM670 using Tapatalk
    01-16-2012 05:22 PM
  24. AZImmortal's Avatar
    Great work (2.03)!!! Makes the stock V feel clunky, for sure.

    Only problem I have is with phone volume.. the ear-piece is far too loud, even at the lowest setting. I have to hold the phone an inch away from my ear to talk comfortably. Am I missing a toggle somewhere?

    Thanks!

    EDIT: Nevermind! It seems to be ok now. Some sort of fiddly-ness with the volume rocker vs. menu settings. I think

    EDIT-AGAIN: Ok, so after a reboot the earsplitting call volume returned. Just turning the vol. down didn't do anything. I can fix it by turning the volume up to max (in call, using the rocker) and then back down to min. Seems like the phone vol. is pegged at max but the software doesn't know it (?) and then catches up with itself after the rocker goes through the full range of levels (?) BTW - all other volume levels are normal.
    I've also noticed that call volume seems to be way too loud even on the lowest setting. It's actually so loud that it sounds distorted.
    01-16-2012 06:12 PM
  25. scootincivic's Avatar
    Quick question.... flashed this rom and my 3g goes to 1x. But of if I go back to my back up of froyo or AOSP my 3g is fine. Bad download maybe?
    Could be a bad flash/download as 3g has no issues my way.

    Only issue I have is with the Market not showing my apps even though manual searches for my current apps says INSTALLED.

    I've also noticed that call volume seems to be way too loud even on the lowest setting. It's actually so loud that it sounds distorted.
    Configure you're DSP settings.
    The equalizer is there for a reason.

    Tapatalk via OV
    00_wrath_00 likes this.
    01-16-2012 06:36 PM
1,570 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD