1. CuriousNoob's Avatar
    Having problems with Mounting the SD Card in recovery. I get some errors saying stuff like Directory not found. But if I boot into a rom, I can mount USB Storage. Anyone every had this problem?
    12-31-2011 05:10 PM
  2. CuriousNoob's Avatar
    -bump-
    01-02-2012 01:41 AM
  3. thewraith420's Avatar
    I'd try backing it up to a computer and formating it from recovery. Just a guess.

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    01-02-2012 03:40 AM
  4. kwknott's Avatar
    I use bob's version of the IHO Recovery 4.0.1.5 and when I try to mount sd from within recovery I get error:

    "E: Unable to open ums lunfile (No such file or directory)

    My sdcard mount's fine in the rom so I just assumed it was a bug in the recovery after I redownloaded and reflashed recovery
    01-02-2012 10:36 AM
  5. swwhite's Avatar
    Same exact problem here, except I'm using VM670NH_recovery 4.0.1.5 (BobzHome) and bobz 01/01/2012 Rom!
    01-13-2012 04:51 AM
  6. Discovered's Avatar
    I am also having this issue while in the IHO Recovery.
    03-11-2012 11:06 PM
  7. cole2kb's Avatar
    I use the Touch recovery, and before that CWM and both were fine. Running mrg666's build.
    03-12-2012 12:04 AM
  8. CuriousNoob's Avatar
    My SD reader is broken. So that's what happened :P

    Sent from my LG-VM670 using Tapatalk
    03-12-2012 12:45 AM
  9. Discovered's Avatar
    Did it become fully unuseable?

    Sent from my LG-VM670 using Tapatalk
    03-13-2012 02:32 AM
  10. CuriousNoob's Avatar
    Yes. Fully. I'm getting a replacement this week hopefully. Virgin Mobile got my info wrong. So its been 2 wweek's. Hopefully today/tomorrow is the day

    Sent from my LG-VM670 using Tapatalk
    03-13-2012 07:29 AM
  11. anthonycr's Avatar
    Hopefully today/tomorrow is the day
    How many times have we heard you say that...

    03-13-2012 09:14 AM
  12. CuriousNoob's Avatar
    A Bunch, and I thank you guys for helping me.

    The 2 Ladies I spoke to screw up my order.

    Then I spoke to a guy, he got my order right.
    03-13-2012 04:00 PM
  13. Discovered's Avatar
    Well I am no longer on the plan, been off for at least three months I would guess once it fully breaks I will have a useless ov

    Sent from my LG-VM670 using Tapatalk
    03-13-2012 04:02 PM
  14. CuriousNoob's Avatar
    Not exactly. My USB port is broken, but I can still get by with flashing Tom's using ADB. Once it breaks or etc,you can use your phone for fun? :P

    Also, you have a year warranty I believe, so you to can get a replacement phone. ?
    Sent from my LG-VM670 using Tapatalk
    03-14-2012 12:30 AM
  15. Discovered's Avatar
    even if you have not had service on the phone? I just feel like they have some sort of loophole where you must have there service for you to get a replacement.
    03-14-2012 12:34 AM
  16. CuriousNoob's Avatar
    Idk about that. Ask Eollie, or mange even Anthony :P

    Sent from my LG-VM670 using Tapatalk
    03-14-2012 01:06 AM
  17. cole2kb's Avatar
    Damnit. This error is coming up for me now out of nowhere after reverting to IHO recovery from the Touch recovery. Hoping I can get it fixed, as I have no other way of accessing my SD card except through recovery due to the steps I take each time I flash.
    03-20-2012 02:48 PM
  18. CuriousNoob's Avatar
    In recovery, does it sometime unmount?

    Sent from my LG-VM670 using Tapatalk
    03-20-2012 03:21 PM
  19. cole2kb's Avatar
    It won't mount at all in recovery.When I flash a new rom, I make an SMS backup and zip all my photos and copy them to my PC using Wifi File Transfer.

    After that, I get on my phone and format everything twice through recovery including SD card which went fine. When I went to mount it to copy the ROM and my backups over, it was giving me the error.

    I was able to use an SD card reader on my PC to copy what I needed and was able to flash through recovery just fine.

    Only differences between now and the last time are that I was running Windows 7 instead of XP, and it was the first time on the CWM 4.something recovery instead of the touch recovery.

    Sent from my LG-VM670 using Tapatalk
    03-20-2012 04:13 PM
LINK TO POST COPIED TO CLIPBOARD