1. 00_wrath_00's Avatar
    First off I'd like to say its good to be back in the OV forum again. Now with the issue.....reguardless of what rom I flash with the exception of AOSP, my phone will reboot when I open any app. I've even set the oc at 600 so its not an of problem. Any suggestions?

    Sent from my LG-VM670 using Tapatalk
    01-17-2012 12:58 PM
  2. anthonycr's Avatar
    Welcome back. Did you wipe everything recommended?
    01-17-2012 01:00 PM
  3. 00_wrath_00's Avatar
    Thanx. Yes I always do a complete wipe when flashing . Tried re-downloading the rom and still same result

    Sent from my LG-VM670 using Tapatalk
    01-17-2012 01:03 PM
  4. Badboytoast's Avatar
    Are you using iho recommended recoverys?
    01-17-2012 01:06 PM
  5. 00_wrath_00's Avatar
    Yes for the IHO Roms I have tried and Xionia for froyo roms. AOSP I've had zero issues. Its strange.

    Sent from my LG-VM670 using Tapatalk
    01-17-2012 01:17 PM
  6. Badboytoast's Avatar
    Have you try flashing your stock backup, reboot once while in stock, flash vm670nh recovery, check the md5# of the rom your downloaded, if the md5 # is correct, do a full wipe, and install your rom follow by gapps if needed. Reboot and enjoy hopefully no more reboots when you open an app.
    01-17-2012 01:29 PM
  7. JerryScript's Avatar
    Are you restoring apps that were originally installed on aospCMod? If so, be sure you don't restore the app data, at least until you try the app out.
    01-17-2012 01:40 PM
  8. 00_wrath_00's Avatar
    I haven't restored any apps. All been fresh downloads from the market. Ill give the reflash recovery from stock a try see if that works. That's what I missed about the OV forum,all the great ppl and help.

    Edit....so far so good no reboots yet. Thanks for all the input.

    Sent from my LG-VM670 using Tapatalk
    01-17-2012 01:59 PM
  9. 00_wrath_00's Avatar
    Well I got random reboots again. Have to flash the rom, let it load,reboot into recovery,wipe and reinstall to stop random reboots. Any ideas why I have to double flash?

    Sent from my LG-VM670 using Tapatalk
    01-18-2012 02:13 AM
  10. LeslieAnn's Avatar
    Something is not wiping or installing correctly.
    It's suspected that some newer phones have low quality memory chips.
    notufatjesus likes this.
    01-18-2012 03:08 AM
  11. watskyhotsky's Avatar
    when in recovery try multiple wipes before flashing. with flash memory you might not get everything the first wipe. and individual bits left over in just the wrong place can destroy otherwise good roms in the most random and unpredictable ways

    I always visualized it like sanding down a surface before painting, the more you sand (wipe in this case) the better the paint (flashing the rom) will turn out.

    I always wipe 4 times before flashing, thats 4 times each for system, cache, and dalvik. maybe im just OCD
    01-18-2012 04:55 AM
  12. 00_wrath_00's Avatar
    Thanks for the input everyone its appreciated

    Sent from my LG-VM670 using Tapatalk
    01-18-2012 08:43 AM
  13. 00_wrath_00's Avatar
    I think I figured out the issue. I was using flash image GUI apk to flash my recovery. I tried using mmarz flash zips and so far no force closes. I decided to put the iho recovery in a flash zip and no problems. Apparently my phone does not like the the flash image GUI apk way of flashing recoveries.


    Edit...no problems at all it was the flash installer apk that caused the problem. My phone does not like it.

    Sent from my LG-VM670 using Tapatalk
    01-18-2012 12:45 PM
  14. 00_wrath_00's Avatar
    Well thought the prob was fixed. Getting random reboots again. Could my flash_image in system/bin be corrupt? Should I unroot then reroot to see if that helps? Any input is appreciated.

    Sent from my LG-VM670 using Tapatalk
    01-20-2012 10:41 PM
  15. LeslieAnn's Avatar
    Disable any overclock you may be using.
    Backup your sdcard
    Insert card, boot into recovery and format the sdcard
    Download a fresh copy of the rom you want to use.
    Put the rom.zip on your sdcard and run an md5 check, as it is sitting on the sdcard.
    Properly wipe the phone.
    Install the zip

    Download your programs fresh from the market and do not restore any data, except contacts. This is especially important on system settings. Leave it at stock speed until you determine it is stable.

    Bad/improper formatting of the sdcard has been known to cause your problems, Always format with the device it will be used in. Computers are more forgiving than devices.

    At the bottom of post #1 in the Harmonia 2 thread (in my sig), is link to how to properly wipe and do an md5 check.

    If you do all of this, and you still have a problem, check to see if that rom has a particular bug. If not, then your phone has an issue and needs to be replaced.
    01-20-2012 11:01 PM
  16. 00_wrath_00's Avatar
    Thanks LeslieAnn. I never had this problem untill I got my warranty replacement. Which was 3 days ago lol. I think its a phone issue for sure now because I'm using your rom and my battery says its charging but its dying. I have the percent battery icon and its dropping with it plugged in. Just checked on my stock backup and same thing. Swapped 3 batteries and 2 chargers and still dropping. And still random reboots. Calling to get a replacement again tomorrow. Again thanx very much for ur input.

    Sent from my LG-VM670 using Tapatalk
    01-20-2012 11:40 PM
  17. LeslieAnn's Avatar
    Bummer, but not surprising. It does sound like a phone issue.

    I hope you get a better one next time.
    01-21-2012 12:24 AM
  18. 00_wrath_00's Avatar
    Thanks LeslieAnn it should be here in a few days. Then I'm flashing your IHO again lol. See everyone in a few days. Have a fun and safe weekend all.

    Sent from my VM670 using Tapatalk
    LeslieAnn likes this.
    01-21-2012 01:11 AM
LINK TO POST COPIED TO CLIPBOARD