1. Noah390's Avatar
    I had to get another Optimus V today since my last one got dropped into a glass of water. It seems my new one came with 2.2.2 which apparently has the S Screen. I rooted it. I then installed the Flash Image GUI and got into recovery mode, Xionia.

    Now i have been flashing every latest version of CM7 IHO and other ones that are supposed to be compatible with the new screens. I keep on getting stuck on the boot screen where the particles are circulating around the android. The screen eventually freezes and the particles stop moving.

    What should i do to get my custom roms? I have searched and tried to find solutions but none have worked for me.
    01-28-2012 04:48 PM
  2. anthonycr's Avatar
    First time I ever flashed a rom I got a boot loop because I didn't wipe dalvik cache. You could try doing a full reset in addition. Dalvik cache might be your problem though.
    01-28-2012 05:21 PM
  3. LeslieAnn's Avatar
    You are not getting a good flash, which is a problem on the newer phones.

    Md5 the file on the sdcard, and make sure you wipe system, boot, cache, data and Dalvik at least once.
    The Bobzhome IHO recovery may also help. Guides to all of this are at the bottom of post 1 in Harmonia 2.
    01-28-2012 05:23 PM
LINK TO POST COPIED TO CLIPBOARD