1. montenell's Avatar
    I just updated to the latest iho using the updater function and although I have it working I noticed one major annoyance. Although I did a cache wipe and dalvik cache wipe I still had ghost images of my icons showing and when I clicked on them it said they weren't installed on phone yet when I tried to reinstall it said they were already installed. I think links2sd causes this but I don't know how to work around it I ended up having to do a factory reset and treat it like a new Rom instead of an update for it to work

    Sent from my LG-VM670 using Tapatalk
    02-03-2012 02:52 AM
  2. thewraith420's Avatar
    I can't confirm this but if it's like my dta2sd script then after you update you need to boot into the rom once then reboot to recovery and flash the script file. Boot back to the rom move dalvik to sd again (the update will put it back on internal) this will require a reboot. Once back in the rom things should be back to normal

    IHO Unofficial CM7. 2
    BACKside IHO 12212011
    02-03-2012 08:27 AM
  3. pbailey212's Avatar
    Through link2sd Hit the settings button on the phone, go to more and recreate mount scripts, chose your Ext. And reboot

    Sent from my LG-VM670 using Tapatalk
    wbsrlnyt and kraven like this.
    02-03-2012 11:14 AM
  4. wbsrlnyt's Avatar
    Through link2sd Hit the settings button on the phone, go to more and recreate mount scripts, chose your Ext. And reboot

    Sent from my LG-VM670 using Tapatalk
    I second this. This is what I've done every time I update a ROM.
    kraven likes this.
    02-03-2012 08:58 PM
LINK TO POST COPIED TO CLIPBOARD