1. lifegradient's Avatar
    Hello everyone. Before I begin, I just want to say that realize now I should have much more reading and learning before attempting to flash my phone.

    Please bear with me. I promise to be as brief as possible. Just know that I have perused many a thread trying to find an answer to my problem, but so far, to no avail.

    How to begin? I successfully and easily rooted by LG Optimus V using Gingerbreak. Once that was accomplished, I wanted to make sure I carefully backed up everything before attempting to flash. I bought Titanium Backup Premium and synced my phone's full backup to my Dropbox. Then, I downloaded Rom Manager Premium (updated to the very latest version as of 02/04) and did a full backup, wipe and flash of aospCMod-VM670-20110601. Everything seemed to work fine up until this point. My phone was flashed, looked fancy, was MUCH speedier (one of the main reasons I wanted to flash to begin with), etc.

    Then things began to fall apart somehow.

    First, I realized that I missed the memo on downloading the google apps separately. Mistake number one. So, I tried to recover my backup using Rom Manager to kind of "undo" my flashing. (Clearly, I don't know enough to know what I'm doing yet...) So, I rebooted into recovery mode from the Rom Manager, only to get an SD Card Marker Mismatch error. I have looked high and low for the reason for this problem, and I can't find it anywhere...Adding fuel to the fire, I do not understand navigating the recovery mode. I can navigate up and down, but I cannot actually select any option. Seriously. I have tried every button dozens of times. I have tried button combos. Nothing works, and I don't know why. (ClockworkMod version is 5.0.something by the way.) The only thing I can do is pull the battery out. When I power back on, it restarts normally and brings me to my new flashed phone.

    Another weird thing: my Rom Manager is no longer the newest version, but v4.3.0.1. I know this must be because that version was what came with the rom. In addition, it's not the premium version I purchased. When I try and upgrade, it force closes.

    Then I tried installing 4ext. Once installed, it failed to connect to the 4ext servers, and when I would try going to the recovery menu, it would also force quit.

    BAH! Can anyone point me in the right direction? I just want to do a fresh backup, wipe and re-install of a stable flash and get rom manager and/or 4ext working properly, before tinkering around with finding the rom that is best for me. I'm willing to do the necessary work, and I don't want to revert back to stock. I've tasted rooted success and it is indeed grand. I appreciate anyone's help. Thank you!

    -Noah
    02-07-2012 12:29 AM
  2. pbailey212's Avatar
    Someone didn't read the sticky before tampering with their phone, this problem comes up daily. DONT USE ROM MANAGER! the cwm 5xxx is not compatible for our phone.

    Go here http://forums.androidcentral.com/opt...ml#post1592249

    Use these steps

    Sent from my LG-VM670 using Tapatalk
    02-07-2012 12:38 AM
  3. Badboytoast's Avatar
    it you can still reboot your phone normal then. its an easy fix, just download and flash VM670nh recovery.img, install using terminal emulator
    download any iho rom and Google app or just use hormonia 2.03 no need for gapps. here http://forums.androidcentral.com/opt...t-updates.html
    here you can find most of the info you need, go to the first page.
    hope this helps
    02-07-2012 01:50 AM
  4. CuriousNoob's Avatar
    ^Like he said, if it still boots, you should be fine, others know how to fix this if it doesn't boot, but I do not. Sorry...



    So

    •Optimus V roms(updated ones)

    https://github.com/inferiorhumanorga...rc/wiki/Binary


    •Download this now(Correct recovery)

    http://www.mediafire.com/?vzc5k8taj9smmll

    •Along with this(Flash_image)

    http://www.mediafire.com/?dz47zoxcz67sgf0


    Now put the recovery and flash_image on your sd card.

    On terminal, type

    Su
    Cd sdcard
    flash_image recovery VM670NH_RECOVERY.img


    If it goes correctly, it should be flashed.




    Sent from my LG-VM670 using Tapatalk
    02-07-2012 07:23 AM
  5. anthonycr's Avatar
    Camera button is selection probably.
    02-07-2012 08:33 AM
  6. lifegradient's Avatar
    Everyone, thanks for all of your quick replies. I appreciate it so much. I'm relieved to know the solution is a simple one, and also embarrassed at the mess I got myself in. When I get back from work this evening I'll give everything a shot and report back with how things turn out.
    02-07-2012 09:15 AM
  7. pbailey212's Avatar
    Camera button is selection probably.
    On cwm 5xx (which rom manager pushes to some of our phones) none of the buttons work to select

    Sent from my LG-VM670 using Tapatalk
    02-07-2012 09:46 AM
  8. lifegradient's Avatar
    Everyone, all of your instructions worked with flying colors, not a hitch in site. Thank you all, I really appreciate it!
    02-07-2012 06:47 PM
LINK TO POST COPIED TO CLIPBOARD