02-21-2012 04:13 AM
34 12
tools
  1. inceyet's Avatar
    I've been trying to change my rom on my optimus v, but every time i go to do it. it says that the new rom i'm trying to flash it says installation aborted. first i thought it was a bad download so i did several other time with the same out come. my phone is not brick its working just fine just wanted to know why this is happening and how can i change my rom. currently i'm running bobZhome rom, wanted to go to backside that's all. any and all help is appreciated. Also has anyone heard if the miui rom is going to be coming to the ov ?
    02-15-2012 08:44 AM
  2. kcls's Avatar
    Did you flash a recovery via ROM manager while on bobz's ROM? Because ROM manager's recovery for the v doesn't work. As for MIUI, no. Not gonna happen.


    Tapatalkin it from my IHO CM7.2'd, MIUI Themed Optimus V
    02-15-2012 09:42 AM
  3. inceyet's Avatar
    No i didn't i dont even have ROM manager. I downloaded the Rom via my laptop then transferred it to my sd card , then went into my recovery and did it that way. This is what i did

    1) Backup your apps with something like TitaniumBackup or MyBackup

    2) Download the BACKside ROM zip file, the gapps zip file, and optional GreenMachineTheme zip file linked below and place them on your sdcard

    3) Boot into recovery

    4) Make a backup (ALWAYS RECOMMENDED!)

    5) Wipe cache, and under advanced wipe dalvik cache

    6) Under mounts, format boot, system, data, and cache (only recommended when coming from a different ROM)

    7) Flash the BACKside ROM zip file
    so i did that and nothing
    02-15-2012 03:50 PM
  4. JerryScript's Avatar
    You need to check the md5sum of your download to be sure it isn't corrupt.

    Once you have the ROM zip file on your sdcard, open Terminal emulator and type the following:
    Code:
    su
    md5sum /sdcard/BACKside-IHO-VM670-02122012.zip
    The md5 you are looking for with the 0212201 build is:
    51ba91eb8237c85977877f32e3eddb99
    A-android-B likes this.
    02-15-2012 04:01 PM
  5. inceyet's Avatar
    don't know what the deal is with my phone . i just downloaded the ROM again tried the terminal emulator with no luck it says no zip found . I know this is probably a dumb question but, i should i get ROM manager? Maybe i have something turned off that i should turn on? Thanks for the the help JerryScript.
    02-15-2012 05:08 PM
  6. LeslieAnn's Avatar
    Do NOT use Rom Manager.
    Sounds like your card is failing.
    02-15-2012 05:16 PM
  7. MasterTec's Avatar
    nooo stay away from rom manager!
    02-15-2012 05:17 PM
  8. inceyet's Avatar
    i figured as much lol just needed verification. so it could be that my card is failing? how do i go about checking that cause i got my music on it and works just fine. totally erase the card and start over?
    02-15-2012 05:28 PM
  9. LeslieAnn's Avatar
    Copy everything off, then format it with the phone in recovery. Then put everything back, that might fix it.
    Eollie likes this.
    02-15-2012 05:48 PM
  10. inceyet's Avatar
    how do i format the sd card in recovery
    02-15-2012 08:44 PM
  11. ehoser's Avatar
    how do i format the sd card in recovery

    Should be an option under the 'mounts and storage' menu.
    02-15-2012 09:31 PM
  12. inceyet's Avatar
    well i reformatted the sd card and nothing same thing i tried the terminal emulator said zip not found. then tried going into recovery i wiped both the cache and the davlik and tried flashing it and it said installation aborted. don't understand what's the deal.
    02-15-2012 10:36 PM
  13. technobear's Avatar
    inceyet.... just a gut guess.. unplug the phone.. do this stuff with it running off of the battery.
    02-15-2012 11:47 PM
  14. clodfelterac's Avatar
    inceyet... i just did this yesterday... i am having same/similar problem... the option is in your recovery menu... youll scrool past it when you go to format system... do not forget to backup phone and make current copies of files to desktop/laptop!!!

    oops... already answered... and ive tried this with ov running alone and still hasnt worked... i think jerry has the idea of it having to do with poor signal... you use 3g or wifi to download?.. how many bars do you usually have?...
    02-16-2012 06:42 AM
  15. inceyet's Avatar
    i am using my wifi for my downloading. i'm gonna try to use a different card,but the one i'm currently using is only a couple weeks old . so i guess we'll see here we go.
    02-16-2012 04:38 PM
  16. inceyet's Avatar
    unbelievable still nothing i've tried a different sd card same result. wow this crazy i just installed the bobZhome updated version with no problem. it is just not letting me flash any other ROM at all. just asking but what about wiping data/factory reset in the recovery? just wondering don't worry i wont do anything else untill i get some of that expert help. much appreciated to all help.
    02-16-2012 05:06 PM
  17. Raul720's Avatar
    You can try that.

    Sent from my LG-VM670 using Tapatalk
    02-16-2012 05:40 PM
  18. clodfelterac's Avatar
    ( when downloading from pc) make sure when the "open with" window pops up that your browser is selected and save... try that...
    02-16-2012 07:16 PM
  19. LeslieAnn's Avatar
    . just asking but what about wiping data/factory reset in the recovery? just wondering don't worry i wont do anything else untill i get some of that expert help.
    There is your problem.
    You need to do that (it's safe to do from recovery, just not from within the rom).
    You also need to wipe dalvik, boot and system. Older phones you could get away with not doing all of this, but newer ones, almost universally require it.
    02-16-2012 08:11 PM
  20. inceyet's Avatar
    ok i know how to do the dalvik wipe but the system and boot do you mean format or wipe cause i dont know how or where that is in the recovery i know the format section.
    02-17-2012 12:25 AM
  21. inceyet's Avatar
    then what do i do after i do the recovery? a system backup and boot back up ?
    02-17-2012 12:35 AM
  22. clodfelterac's Avatar
    assuming you've already wiped cache, delvik, data; formatted boot, cache, data, and system; then just reboot... after your phones fully booted you can then go back into recovery and make a backup... personally I like to set my phone first (settings/apps), then backup... then make a copy to your desktop (you can never be too careful)...
    02-17-2012 03:55 AM
  23. LeslieAnn's Avatar
    If you formatted and wiped everything (same thing), there is nothing to back up, just install your rom and reboot.
    02-17-2012 03:55 AM
  24. chrisinnerebner's Avatar
    Is it possible to root my new LG Optimus V 2.3.4? I have tried a few different things but none of them have worked any advice?
    02-17-2012 05:26 PM
  25. LeslieAnn's Avatar
    Unless VM released a new phone with GB, you do not have 2.3.4 (or you got someones used phone).
    02-17-2012 06:56 PM
34 12
LINK TO POST COPIED TO CLIPBOARD