04-27-2013 08:07 PM
673 ... 7891011 ...
tools
  1. thewraith420's Avatar
    [SIZE="3"]First a big thinks goes out to blaf,
    Who's blaf? :rolleyes: lol. Just thought I'd let ya know



    Sent from my LG-VM670 using Tapatalk 2
    07-08-2012 01:45 PM
  2. EarthnFire78's Avatar
    Who's blaf? :rolleyes: lol. Just thought I'd let ya know
    lol typo's
    07-08-2012 02:28 PM
  3. mkoyskip's Avatar
    I know that Titanium Backup has issues, does anybody know if ROM Toolbox has the same problem? I'm not stuck on TB or such, just haven't used MyBackup for a while.

    Thanks.

    EDIT: ya know, I got off my a** and took the 2 seconds to research MyBackup - I didn't realize it had improved so much. Gonna try this ROM again on my day off.

    Also I was trying to figure out why I was having problems using this - perhaps because I was installing gapps? I generally use a different version than from the CyanogenMod Wiki but that shouldn't be the issue. Maybe I should backup the Google Apps that I'm using instead and then restore them...
    07-08-2012 11:15 PM
  4. EarthnFire78's Avatar
    Also I was trying to figure out why I was having problems using this - perhaps because I was installing gapps? I generally use a different version than from the CyanogenMod Wiki but that shouldn't be the issue. Maybe I should backup the Google Apps that I'm using instead and then restore them...
    Basic Gapps are included, all except Carhome, Gmail and a couple of others that I never seem to use, GooglePlay is included as well. I may have removed that info in the OP by mistake.
    07-08-2012 11:41 PM
  5. mkoyskip's Avatar
    Wow, that's a quick reply EarthnFire78, you are SO on top of things!

    I did notice that certain Google apps are included in your rom, I'm just wondering if the fact that I did install my gapps that this might have caused my issues? (major FC's, and just not working right). I'm not a programmer, shoot it's been almost 25 years since I've done that, but my understanding is that when replacing an app it overwrites the older code, and should then work ok (at least after closing the app or rebooting). I've been installing some of my google apps back into system hoping they'll run faster - but now that i'm looking to use your rom (and get my awesome data2ext back!) i'll just backup what i want and forgo that stuff. I used to do this for every rom update, i only changed to link2sd over the past few months because i got tired of running the scripts and the need to enable it every time. and i know, i know, it only took me under 10 minutes or so to do it, but.. also what i realize now is that it takes just as long - or longer - using link2sd because of the need to reboot 2 or 3 times after an update!

    anyway sorry to everyone for the long reply and thanks for the info i've been able to get from here. dev's rock!
    07-09-2012 12:22 AM
  6. EarthnFire78's Avatar
    Wow, that's a quick reply EarthnFire78, you are SO on top of things!

    I did notice that certain Google apps are included in your rom, I'm just wondering if the fact that I did install my gapps that this might have caused my issues? (major FC's, and just not working right). I'm not a programmer, shoot it's been almost 25 years since I've done that, but my understanding is that when replacing an app it overwrites the older code, and should then work ok (at least after closing the app or rebooting). I've been installing some of my google apps back into system hoping they'll run faster - but now that i'm looking to use your rom (and get my awesome data2ext back!) i'll just backup what i want and forgo that stuff. I used to do this for every rom update, i only changed to link2sd over the past few months because i got tired of running the scripts and the need to enable it every time. and i know, i know, it only took me under 10 minutes or so to do it, but.. also what i realize now is that it takes just as long - or longer - using link2sd because of the need to reboot 2 or 3 times after an update!

    anyway sorry to everyone for the long reply and thanks for the info i've been able to get from here. dev's rock!
    What Gapps are you using, are using this one? And are you flashing the Gapps.zip after Flashing the ROM zip? If you booted into the rom before flashing gapps, then try wiiping cache and delvik-cache from recovery.
    notown likes this.
    07-09-2012 01:57 AM
  7. mkoyskip's Avatar
    hi, sorry it took me so long to reply -
    power outtage so no commas/etc. i generally use the gapps-gb-full-20110815-signed.zip because i'd ratherhveit all and delete whate i'don't lke, sorry i'll try to get better. itcdould be carp it could be that it's a bad write but i don't think so. i think nit could be because perhaps i'm trying i also tried using rom toolbox to restore myapps? i'm donwloading, sorry downloading another rom. wait, my keyboard is working now: how's about we forget all of this and i'll send you a note when i re-install your rom? i'd like to check it out - i was using data2ext4 until late last year and i loved it!

    would still (sorry for the lower case alphabet) love it if i could get it to work without the need to enable it everytime updating a rom. i'm no coder, haven't been for many,many years but i could point you in the right direction for whatever reason you need... maybe.
    07-11-2012 01:57 AM
  8. SuppliedRelic's Avatar
    Did you remove some of the ringtones from the latest update?

    Sent from my LG Optimus V running OM_Mandylion-IHO using Tapatalk 2
    07-11-2012 12:03 PM
  9. EarthnFire78's Avatar
    hi, sorry it took me so long to reply -
    power outtage so no commas/etc. i generally use the gapps-gb-full-20110815-signed.zip because i'd ratherhveit all and delete whate i'don't lke, sorry i'll try to get better. itcdould be carp it could be that it's a bad write but i don't think so. i think nit could be because perhaps i'm trying i also tried using rom toolbox to restore myapps? i'm donwloading, sorry downloading another rom. wait, my keyboard is working now: how's about we forget all of this and i'll send you a note when i re-install your rom? i'd like to check it out - i was using data2ext4 until late last year and i loved it!

    would still (sorry for the lower case alphabet) love it if i could get it to work without the need to enable it everytime updating a rom. i'm no coder, haven't been for many,many years but i could point you in the right direction for whatever reason you need... maybe.
    Think there is some confusion, the ROM does not use data2ext to mount the sd-ext, it use AD2SDX which mounts the sd-ext on boot meaning no need to Teriminal/adb to link the sd-ext.

    Did you remove some of the ringtones from the latest update?
    Yeah I did, I'm going through the ringtone (and there is a ton of the in the source) to determine which one I like and coming up with some of my own. The next update well have some of the defaults back in, and have some of my custom ones installed. All in all, plan to limit the ringtone to under 30 and be more of the favorite defaults and my custom ones.
    07-11-2012 03:42 PM
  10. EarthnFire78's Avatar
    Update is now available.
    SuppliedRelic likes this.
    07-29-2012 07:40 PM
  11. SuppliedRelic's Avatar
    I love the new Pokemon ringtone! You never cease to impress me, keep up the great work!

    Sent from my LG Optimus V running OM_Mandylion-IHO using Tapatalk 2
    08-01-2012 09:00 PM
  12. bmwkeith's Avatar
    Installed the 07/29 build yesterday. Everything is working great in the ROM. Found the theme manager zip won't flash though. I downloaded it several times and in each instance i get a status 6 error in recovery. I tried turning signature verification off and that didn't help so the posted zip seems to be broken.
    08-11-2012 10:55 AM
  13. thewraith420's Avatar
    Installed the 07/29 build yesterday. Everything is working great in the ROM. Found the theme manager zip won't flash though. I downloaded it several times and in each instance i get a status 6 error in recovery. I tried turning signature verification off and that didn't help so the posted zip seems to be broken.
    I don't think it's ment to be flashable just extract and mode the apk files to system/app with a root capable file manager

    Sent from my LG-VM670 using Tapatalk 2
    08-11-2012 11:31 AM
  14. bmwkeith's Avatar
    Thanks, that worked.
    08-11-2012 11:55 AM
  15. SuppliedRelic's Avatar
    my phone has been rebooting since I installed the latest update. It never happened to me on the previous version.

    Sent from my LG Optimus V running OM_Mandylion-IHO using Tapatalk 2
    08-11-2012 12:30 PM
  16. thewraith420's Avatar
    my phone has been rebooting since I installed the latest update. It never happened to me on the previous version.

    Sent from my LG Optimus V running OM_Mandylion-IHO using Tapatalk 2
    Hmm did you try a complete wipe and reinstall? I'm not on it now but I ran the latest update for a good while with no reboots.. Perhaps your oc is too high?

    Sent from my LG-VM670 using Tapatalk 2
    08-11-2012 12:33 PM
  17. SuppliedRelic's Avatar
    Hmm did you try a complete wipe and reinstall? I'm not on it now but I ran the latest update for a good while with no reboots.. Perhaps your oc is too high?

    Sent from my LG-VM670 using Tapatalk 2
    My overclock is the same it was on the previous version and I had no problems. I guess I could try doing a full wipe and reinstalling although I don't see how that would be necessary.

    Sent from my LG Optimus V running OM_Mandylion-IHO using Tapatalk 2
    08-11-2012 12:53 PM
  18. thewraith420's Avatar
    My overclock is the same it was on the previous version and I had no problems. I guess I could try doing a full wipe and reinstalling although I don't see how that would be necessary.

    Sent from my LG Optimus V running OM_Mandylion-IHO using Tapatalk 2
    Full wipe isn't always nessasary but if your having issues it can sometimes clear things up.

    Tapatalk'n it from my VM670 running Kool-Blue_2.3.3 on LS670ZVJ Baseband
    08-11-2012 01:28 PM
  19. EarthnFire78's Avatar
    Installed the 07/29 build yesterday. Everything is working great in the ROM. Found the theme manager zip won't flash though. I downloaded it several times and in each instance i get a status 6 error in recovery. I tried turning signature verification off and that didn't help so the posted zip seems to be broken.
    There was a problem in the updater-script, fixed it and uploaded the new zip file. As for the rebooting of the phone, do not know what could cause that. Maybe you can post what your system settings are, and see if can duplicate what is happening.

    I've been working a lot, so it may or well take me more time to work out problems and fix them.
    08-11-2012 03:38 PM
  20. SuppliedRelic's Avatar
    Full wipe isn't always nessasary but if your having issues it can sometimes clear things up.

    Tapatalk'n it from my VM670 running Kool-Blue_2.3.3 on LS670ZVJ Baseband
    Thanks, I am doing a full wipe now.

    Sent from my LG Optimus V running OM_Mandylion-IHO using Tapatalk 2
    08-12-2012 12:35 PM
  21. sellers86's Avatar
    Great job on the rom man! Love it

    Sent from my VM670 using Tapatalk
    notown likes this.
    08-14-2012 12:14 AM
  22. EarthnFire78's Avatar
    Update is now up
    sellers86, Badboytoast and notown like this.
    08-16-2012 05:03 PM
  23. bmwkeith's Avatar
    Thanks for the work. Running great with no problems here
    notown likes this.
    08-16-2012 08:16 PM
  24. SuppliedRelic's Avatar
    Is there any way of me keeping the clock in the right corner?

    Sent from my LG Optimus V running OM_Mandylion-IHO using Tapatalk 2
    08-18-2012 11:05 AM
  25. EarthnFire78's Avatar
    Is there any way of me keeping the clock in the right corner?

    Sent from my LG Optimus V running OM_Mandylion-IHO using Tapatalk 2
    Could see about adding the option in the CMParts menu, but because of me work it may take me a few updates to get it working right.
    notown likes this.
    08-18-2012 12:02 PM
673 ... 7891011 ...
LINK TO POST COPIED TO CLIPBOARD