1. ehoser's Avatar
    I saw that there was a new version of BACKside so I ran the updater. The first 4 times it said there was a problem with the download (I am using wifi) so I did the retry. I finally rebooted and checked with the File Manager. There was a new directory named 'download' and there were 4 copies of the zip file. Two were the full size and two were partial. I deleted all those, rebooted and tried again. This time it took about 20 minutes to download. The md5sum matched so I booted recovery, cleared Dalvik and cache per the instructions and flashed the new version.

    It's been on the green Android with the flashing light screen for at least 15 minutes.

    Any ideas? I am going to reflash to older version. I think the notes for the new one said something about syncing back up with official CM or something, maybe that's the problem.
    02-21-2012 02:55 PM
  2. ehoser's Avatar
    So I wiped everything (factory reset from recovery, all the usual other stuff), flashed the new version + gapps and it booted this time.
    02-21-2012 03:04 PM
LINK TO POST COPIED TO CLIPBOARD