1. BackHandLegend's Avatar
    Mounts ago i hooked up my phone to my pc and even though it was already rooted I wondered what it would be like to turn on shell root with super one click. Now my phone doesn't mount to anything -___-
    Is this unfixable? If it is I don't mind anyone telling me I mean I have an SD card reader so it's fine. It still charges and all it even says "charging (USB)" but no mount. I remember once I plugged it into my xbox and it mounted for 2 seconds and then it stopped. Anyway out there to fix this?
    02-22-2012 12:29 AM
  2. CuriousNoob's Avatar
    Maybe your hardware peice went bad like mine. I can teach you how to flash roms through adb if you ever need to. :P

    Sent from my LG-VM670 using Tapatalk
    02-22-2012 12:40 AM
  3. BackHandLegend's Avatar
    No thanks, I do it manually lol
    02-22-2012 12:42 AM
  4. kcls's Avatar
    Maybe try reinstalling the LG drivers? I remember using superoneclick to get a shell root before discovering adb shell, but my phone still mounts fine. The fact that it came up on your Xbox make me think its the drivers on your computer.

    Tapatalkin it from my IHO CM7.2'd, MIUI Themed Optimus V
    02-22-2012 01:02 AM
  5. ehoser's Avatar
    Is USB debugging still turned on?
    02-22-2012 01:07 AM
  6. BackHandLegend's Avatar
    Drivers have nothing to do with it :/ unfortunately it wont mount into a mac, another PC (with correct drivers installed) nothing I have to face reality it may be a hardware issue.
    02-22-2012 02:50 AM
  7. BackHandLegend's Avatar
    Usb debbuging does not make a difference :/
    02-22-2012 02:53 AM
  8. nitestalkr's Avatar
    It could be either the USB cable, or if you installed a custom ROM,it could be that as well.. some ROMs have mounting issues.
    02-22-2012 06:02 AM
  9. CuriousNoob's Avatar
    No thanks, I do it manually lol
    Again, ill offer. :P

    You can't use a SD card to flash if it doesn't work. x3

    Sent from my LG-VM670 using Tapatalk
    02-22-2012 07:14 AM
  10. BackHandLegend's Avatar
    Lol No my SD card works fine, my phone just refuses to mount into another machine. I flash things through a recovery so thanks anyway :P
    02-22-2012 10:55 AM
  11. ehoser's Avatar
    It's still not clear if adb works. If it works over usb then the hardware is probably OK. You can also push files with adb.

    You can also try File Expert. I haven't tried it, downloading now. Allows file transfer over wifi.

    Just finished installing. Looks like it supports Windows/Samba file sharing but not NFS. Unfortunately it's impossible to Google for NFS (Network File System) for Android. There is a game that shows up first.
    02-22-2012 11:39 AM