04-02-2012 01:59 PM
373 ... 1011121314 ...
tools
  1. chucksaysblah's Avatar
    I actually just did this as you were posting apparently,and came back here to repostthat it worked like a charm thanks man!

    I am waiting for 3g on miuiv4 gannon so keep up the good work for us
    03-13-2012 10:32 PM
  2. rukin5197's Avatar
    I am waiting for 3g on miuiv4 gannon so keep up the good work for us
    3g for miui works. Just still getting phone fc when you go to call someone or get a call. Working on it

    Sent from my Amazon Kindle Fire using Tapatalk
    03-13-2012 10:37 PM
  3. terthii's Avatar
    3g for miui works. Just still getting phone fc when you go to call someone or get a call. Working on it

    Sent from my Amazon Kindle Fire using Tapatalk
    I had it in my head all the FC's were fixed...nevermind!
    03-13-2012 10:39 PM
  4. Badboytoast's Avatar
    Hows curious noob build????? Download now!
    03-13-2012 10:47 PM
  5. chucksaysblah's Avatar
    noob's build is smooth just like gannons was music app still errors got the 3 g working everything else seems fine. Gannon i tried your latest update for miui and could not for the life of me get a web page to load . It did not however fail and tell me i had no connection so maybe it has 3g but if it does it is so slow tht the page will never load.
    Badboytoast likes this.
    03-13-2012 10:54 PM
  6. CuriousNoob's Avatar
    Ohhh right. The old link didn't work because I deleted the file. I then posted the APN edit one.

    Sent from my LG-VM670 using Tapatalk
    03-13-2012 11:06 PM
  7. sellers86's Avatar
    welcome to the dev community curiousnoob. it can be really frustrating sometimes
    03-13-2012 11:09 PM
  8. Badboytoast's Avatar
    ^^Lol haha >>is mms working? Sorry so many questions
    03-14-2012 12:02 AM
  9. CuriousNoob's Avatar
    Am not a Dev. Just a noob.


    But seriously, Gannon just gave simple instructions.

    THANKS GANNON!

    Sent from my LG-VM670 using Tapatalk
    rukin5197 and Badboytoast like this.
    03-14-2012 12:18 AM
  10. chucksaysblah's Avatar
    Hey noob / gannon is there any hope to fixing the music player fc?
    03-14-2012 07:15 PM
  11. CuriousNoob's Avatar
    Gannon told me to try the Optimus One port, because they have more working. Maybe ill try it once I get home if everything goes well. :P

    Sent from my LG-VM670 using Tapatalk
    03-14-2012 07:39 PM
  12. LeoLawliet's Avatar
    I'm not done yet

    download this file: libandroid_runtime.so

    and place it in the /system/lib of the ROM i just gave you.
    Any possibility that this file still exists? Estabien might have solved an issue with the systemUI.apk with the icons not being named correctly to work on the statusbar, and we think that might be the reason it wouldn't boot on the Slider. Not sure if the issue was that, but this missing file might be needed to boot up the rom.

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    03-14-2012 08:57 PM
  13. rukin5197's Avatar
    Any possibility that this file still exists? Estabien might have solved an issue with the systemUI.apk with the icons not being named correctly to work on the statusbar, and we think that might be the reason it wouldn't boot on the Slider. Not sure if the issue was that, but this missing file might be needed to boot up the rom.

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    Go check with Estabein right now. I got him a nice guide and he should be porting it fairly soon
    LeoLawliet and estabien like this.
    03-14-2012 09:03 PM
  14. LeoLawliet's Avatar
    Go check with Estabein right now. I got him a nice guide and he should be porting it fairly soon
    Thank you so much! I'm gonna try my very best to support the development of this rom.

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    03-14-2012 09:13 PM
  15. rukin5197's Avatar
    Well keep up with CuriousNoob. He might just take off . Like I've said multiple times, he is now the owner of this ROM and I will still help, but feature and bug requests will have to go to him from now on.
    03-14-2012 09:18 PM
  16. JussCallMeUno's Avatar
    Thank you Leslie. Full of info, I swear
    I actually didn't do anything with the build.prop. Left it alone.
    Anyways, I'm sure CuriousNoob will get right on this
    03-14-2012 10:40 PM
  17. Badboytoast's Avatar
    Awesome almost everything works, camera takes pic only, no video jet, most apps install!! If they don't then I place them in system/app is there any way on geting mms to work! I really just need this to work, well the music app too but all in time thanks noob(curiousnoob)!!!
    03-14-2012 10:54 PM
  18. CuriousNoob's Avatar
    Ill try some other stuff soon.

    I wonder what happens with the original music.apk? :P

    Sent from my LG-VM670 using Tapatalk
    Badboytoast likes this.
    03-14-2012 11:06 PM
  19. Badboytoast's Avatar
    Thanks, But I found something very interesting I can send pic yes MMS but..........I cannot receive MMS, the trick for me is to send the pic,then forward the pic, and they receive the message
    03-15-2012 12:29 AM
  20. LeoLawliet's Avatar
    Ill try some other stuff soon.

    I wonder what happens with the original music.apk? :P

    Sent from my LG-VM670 using Tapatalk
    Google Music works fine

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    03-15-2012 12:30 AM
  21. Badboytoast's Avatar
    Miui Walkman mod also works!!!
    03-15-2012 12:33 AM
  22. Shade808's Avatar
    Has anyone tried installing Whatsapp? Whenever I attempt to install it it says that a shared library is missing.
    03-15-2012 01:07 AM
  23. Badboytoast's Avatar
    ^^_ I just tryed it and it install normal!! Have you try rebooting your phone
    03-15-2012 11:04 AM
  24. negro840's Avatar
    Somebody try to send MMS and receive 9999999999 answer with some characters??? And if you forward some MMS they receive the message...
    03-15-2012 11:28 AM
  25. Shade808's Avatar
    ^^_ I just tryed it and it install normal!! Have you try rebooting your phone
    Sorry Badboytoast, I meant to edit that post and say I found a fix. It was due to Google Maps not having proper permissions. I also found out that I didn't have the latest build after going through the thread to find out whether or not anyone else was having issues with MMS. Lack of MMS was a real deal breaker for me, it sucked that I only found out about the lack of MMS only after I had gotten Lewa to look just the way i wanted it to look.

    Once MMS is fixed I'll be back on the Lewa Train!
    03-15-2012 12:02 PM
373 ... 1011121314 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD