04-02-2012 01:59 PM
373 1234 ...
tools
  1. Badboytoast's Avatar
    Very fast I mean Fast rom, only thing was the 3g. I could still make calls... but no internet (ulness I use wifi) can't wait till the 3g fix... thanks!!!!!!!!
    02-26-2012 11:41 PM
  2. ilovethunderbolts's Avatar
    Its defiantly not the build.prop. iv'e tried 3 different IHO ones and even the one one from the miui and isc ports no 3g at all. but the build.prop that comes with this LeWa port works perfectly fine on my brother OV with the most recent backside rom. this leads me to believe its Not the build.prop but something deeper.
    Badboytoast likes this.
    02-27-2012 12:01 AM
  3. CuriousNoob's Avatar
    Its defiantly not the build.prop. iv'e tried 3 different IHO ones and even the one one from the miui and isc ports no 3g at all. but the build.prop that comes with this LeWa port works perfectly fine on my brother OV with the most recent backside rom. this leads me to believe its Not the build.prop but something deeper.
    Unless something is interfering maybe?

    Sent from my LG-VM670 using Tapatalk
    02-27-2012 12:07 AM
  4. Badboytoast's Avatar
    Could this be ported using Jerry backside, instead of mirage maybe this could fix the 3g issue, since you say this build.prob works on your brothers backside... or something like that
    02-27-2012 12:11 AM
  5. rukin5197's Avatar
    Could this be ported using Jerry backside, instead of mirage maybe this could fix the 3g issue, since you say this build.prob works on your brothers backside... or something like that
    I'll try that

    Sent from my Amazon Kindle Fire using Tapatalk
    02-27-2012 03:18 AM
  6. rukin5197's Avatar
    I'm willing to port this to S if you'd like to teach/help me
    Yes. Just hold on. I'll get to you later today

    Sent from my Amazon Kindle Fire using Tapatalk
    02-27-2012 03:19 AM
  7. anthonycr's Avatar
    To fix 3G try looking at the apn-congfigs.xml and compare it to one from an iho rom, if the numbers next to virgin don't match, I think 3G will have problems. Maybe I'll look at this when I have time.

    Sent from my Optimistic Optimus
    02-27-2012 06:10 AM
  8. zazilez's Avatar
    Its defiantly not the build.prop. iv'e tried 3 different IHO ones and even the one one from the miui and isc ports no 3g at all. but the build.prop that comes with this LeWa port works perfectly fine on my brother OV with the most recent backside rom. this leads me to believe its Not the build.prop but something deeper.
    Yup...failed lol...still no 3g...

    Sent from my LG-VM670 using Tapatalk
    02-27-2012 07:58 AM
  9. rukin5197's Avatar
    To fix 3G try looking at the apn-congfigs.xml and compare it to one from an iho rom, if the numbers next to virgin don't match, I think 3G will have problems. Maybe I'll look at this when I have time.

    Sent from my Optimistic Optimus
    I didn't touch the apns-config.xml
    It's exactly the same as the IHO ROM. Let me try and port it with Jerry's ROM
    02-27-2012 02:42 PM
  10. ilovethunderbolts's Avatar
    I didn't touch the apns-config.xml
    It's exactly the same as the IHO ROM. Let me try and port it with Jerry's ROM
    Any luck? if i knew anything about porting roms i would help lol.
    02-27-2012 05:38 PM
  11. rukin5197's Avatar
    Well anthonycr was right, and it seems that it is the apns-configs.xml, yet I'm not really seeing what I should do with it yet, I've tried the MIUI one in there, and the CM9 one...
    02-27-2012 05:42 PM
  12. ilovethunderbolts's Avatar
    Well anthonycr was right, and it seems that it is the apns-configs.xml, yet I'm not really seeing what I should do with it yet, I've tried the MIUI one in there, and the CM9 one...

    Does it match the one for virgin mobile? i tried swapping the apns-config.xml this morning with the iho one and still got no results.
    02-27-2012 05:48 PM
  13. Conrail16's Avatar
    I flashed Drew Walton's iScream kernel through recovery and phone calls are working fine. Has anyone tried this to see if that makes 3g works? I have spotty 3g at best...
    Kernel is here: http://forums.androidcentral.com/lg-...-ics-baby.html

    It's meant for the Optimus S ICS but people have gotten it working fine on our V in IHO
    02-27-2012 06:17 PM
  14. Conrail16's Avatar
    Nope, went and tried it and no 3g. Which, if it helps, means that the probelm isn't in the kernel but somewhere higher up in Android.
    02-27-2012 06:36 PM
  15. rukin5197's Avatar
    I flashed Drew Walton's iScream kernel through recovery and phone calls are working fine. Has anyone tried this to see if that makes 3g works? I don't have any 3g here so I can't test it...

    Kernel is here: http://forums.androidcentral.com/lg-...-ics-baby.html

    It's meant for the Optimus S ICS but people have gotten it working fine on our V in IHO
    Hmm.. sounds interesting.
    02-27-2012 06:36 PM
  16. estabien's Avatar
    hi, i've been trying to port this over to the Optimus Slider with no success. what files do I need to change in this port to get it to boot?
    LeoLawliet likes this.
    02-27-2012 06:58 PM
  17. anthonycr's Avatar
    Hey gannon, what did you try to do with the apns-config.xml? Did you try to edit the one for miui?

    Sent from my Optimistic Optimus
    02-27-2012 07:06 PM
  18. rukin5197's Avatar
    Not really, I just tried to switch between the miui and the CM9 one, why? > this is for MIUIv4

    Haven't really tried for LeWa yet, so give me one second. But the other guys said he tried switching them out from each of the other IHO ROMs and it didn't work
    02-27-2012 07:24 PM
  19. rukin5197's Avatar
    hi, i've been trying to port this over to the Optimus Slider with no success. what files do I need to change in this port to get it to boot?
    Grab the download from the original thread that I linked in the OP.
    The files you need to change are: apps, framework, media. BAM, boots.
    02-27-2012 07:25 PM
  20. estabien's Avatar
    just checking...

    i get my base rom made for my phone and do what you said to the base rom? or is it the other way around?

    did that with no luck.. still doesn't boot.
    02-27-2012 07:48 PM
  21. rukin5197's Avatar
    just checking...

    i get my base rom made for my phone and do what you said to the base rom? or is it the other way around?

    did that with no luck.. still doesn't boot.
    You guys don't have CM7, do you?
    Well do you have a stock ROM I can work with?
    02-27-2012 08:03 PM
  22. estabien's Avatar
    You guys don't have CM7, do you?
    Well do you have a stock ROM I can work with?
    yeah, we don't have cm7 (ANGST) but we do have a stock ROM with extras... link

    i mean if it's too much trouble, please don't do it. i mean, i don't want to make anyone feel like they're supposed to do something.
    02-27-2012 08:05 PM
  23. rukin5197's Avatar
    yeah, we don't have cm7 (ANGST) but we do have a stock ROM with extras... link

    i mean if it's too much trouble, please don't do it. i mean, i don't want to make anyone feel like they're supposed to do something.
    Uploading now
    02-27-2012 08:29 PM
  24. 00_wrath_00's Avatar
    gannon hows the sense port working out?
    02-27-2012 08:32 PM
  25. rukin5197's Avatar
    gannon hows the sense port working out?
    Not too good. I've been PM'ing the dev that ported it to the p500 and he said it was easy to boot, but not to get things working.. I've gotten to the bootanimation, and changed a few more files, and it wouldn't get there again. It's not going to be easy, so it's very low on my priority list

    On the plus side, I just ported Joy OS to the phone. Looks pretty good, but I feel that I'd get a few apple haters out there that wouldn't appreciate it very well. And in all honesty, I don't really like it..

    EDIT: forgot to mention this.., I also ported DX OS but it's crap. I don't like it..
    02-27-2012 08:37 PM
373 1234 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD