1. theforerunner's Avatar
    I just flashed Harmonia 1.7 on my optimus V for my cousin so he could activate a new phone number on it.

    Phone activated fine and is working now but theres a problem with the Market App. My cousin is back down state down cause he left right after i activated it, but anyway, hes telling me that when he tries to access the market to download apps it asks him to log into his gmail acount, he clicks okay, then it just puts him back at the home screen. I had him clear the data, cache and the defaults for the market app but nothing.

    I read somewhere that 1.4-1.6 was having issues with the market app, and was wondering if there was anything i can do to fix it. ( Or maybe could it be the gapps file i used? idk i used it with iho backside before with no issues.)

    So is there something i can do to fix this without just trying to talk him through flashing IHO Backside or something, over the phone?

    thanks
    02-26-2012 10:06 PM
  2. CuriousNoob's Avatar
    Try adding a Google Account through the accounts and sync through settings. Not sure it will work, but worth a shot.

    Sent from my LG-VM670 using Tapatalk
    02-26-2012 10:13 PM
  3. theforerunner's Avatar
    yeah, his account is already connected to the phone, he can use the email app and everything
    02-26-2012 10:15 PM
  4. LeslieAnn's Avatar
    Sounds like a bad flash or an issue with Market logging into Google.
    02-26-2012 11:04 PM
  5. theforerunner's Avatar
    I just had him flash backside, to see if it was the rom, and he says hes having the same problem, hes in a poor signal area, and his home wifi, is some reallly slow satelite internet crud... so im thinking its his gmail account hes trying to use or just his connection is just too slow
    02-26-2012 11:21 PM
  6. theforerunner's Avatar
    This is what message hes getting.

    "you must add an account to the device to continue. do you want to add one now?"
    yes or no

    Choosing either just closes the market
    02-26-2012 11:22 PM
  7. theforerunner's Avatar
    @Curiousnoob Maybe what you said is what needs to be done, i had he flash backside and its still doing the same thing. since its saying to add an account, then going to the home screen, then maybe its not a glitch, its just wating for an account to be added.

    Idk every time i flash a rom it asks to sign into google, but it didnt happen with the harmonia rom and it didnt happen this time on the install of Backside.... Maybe there was an issue with the flashing of Gapps? thats only thing i can think of
    02-26-2012 11:46 PM
  8. Badboytoast's Avatar
    Can some one post the froyo gapps.zip for our phone please!!!, I thinks that your flashing the wrong gapps.zip
    02-28-2012 12:04 PM
  9. cammykool's Avatar
    try flashing harmonia 2.0 or at a long shot quattrimus they both have intagrated gapps and conformed works on the OV well the market anyways
    02-28-2012 12:26 PM
  10. LeslieAnn's Avatar
    All of my roms have always had Gapps included.
    02-28-2012 03:42 PM
  11. Badboytoast's Avatar
    Yes but if Ian not reading correctly I believe that forerunner flash hormonia 1.7 plus gapps.zip((gapps.zip for cm7)) if they want to flash gapps on this rom it needs to be the froyo gapps
    02-28-2012 05:40 PM
LINK TO POST COPIED TO CLIPBOARD