1. ryuusei94's Avatar
    I decided to keep my virgin mobile on. You know. Too save money. But my ***** cousin deleted everything on my sd card. And i didn't have a backup. Of it on my computer. I just put harmonia 1.7 on my sdcard, it seems to be the only rom i can flash. I can't flash anything else. And my backups keep saying " md5 mismatched. " i tried going into terminal emulator. And it won't let me enter anything. Any help would be great.

    Sent from my VM670 using Tapatalk
    02-27-2012 03:22 PM
  2. CuriousNoob's Avatar
    Not to late. Go to Google and search ' Piforn Recuva '. Might be able to recover some stuff.

    Try changing recovery.

    Sent from my LG-VM670 using Tapatalk
    ryuusei94 likes this.
    02-27-2012 03:36 PM
  3. EarthnFire78's Avatar
    CuriousNoob is right download and install Piform Recuva, it is free and works very well. Just go into the Options and under actions check "Deep Scan and Restore Folder structure.

    Plus you may want to flash a different Recovery as the one you are using mostly does not read to update-script correctly.
    ryuusei94 likes this.
    02-27-2012 03:52 PM
  4. ryuusei94's Avatar
    I'm using xinoia recovery. I tried flashing another recovery but it won't flash. I'm going to try what you said.

    Sent from my VM670 using Tapatalk
    02-27-2012 04:00 PM
  5. watskyhotsky's Avatar
    the SD card is your removable storage. not sure what kind of mission critical info you had on there that cant be replaced by your PC.


    anyways, you seem to be on an old recovery, try the IHO recovery, it doesnt have that md5 mismatch error (that was common error if you were using the recovery for AOSP cm7) they fixed it in the new recovery, it lets you flash any rom with no errors.


    so after you did that, try flashing a froyo rom to activate, and a IHO rom after that. probably jerryscripts BACKside rom
    ryuusei94 likes this.
    02-27-2012 04:08 PM
  6. ryuusei94's Avatar
    Alright. I'll report back with results.
    02-27-2012 04:12 PM
  7. ryuusei94's Avatar
    I tried Flashing recovery. But now. It's just a blue screen whenever i try to access recovery.
    02-27-2012 04:39 PM
  8. CuriousNoob's Avatar
    Can you access the terminal at all?

    Sent from my LG-VM670 using Tapatalk
    ryuusei94 likes this.
    02-27-2012 04:44 PM
  9. thewraith420's Avatar
    http://www.mediafire.com/?vzc5k8taj9smmll

    There's bobzhomes iho recovery. You can use flash Image GUI to flash it if you have access to the rom still

    Sent from my LG-VM670 using Tapatalk
    02-27-2012 04:48 PM
  10. ryuusei94's Avatar
    Yes i can. i can use the terminal now. but i tried flashing IHO recovery. And i only have a Blue Screen when accessing The recovery. I used This method to flash recovery. http://forums.androidcentral.com/opt...very-easy.html But it just Gives me a Blue screen when i boot into recovery. I'll try bobzhomes iho.
    02-27-2012 05:02 PM
  11. thewraith420's Avatar
    Well the blue screen sounds like bootloader bad flash maybe

    Sent from my LG-VM670 using Tapatalk
    ryuusei94 likes this.
    02-27-2012 05:25 PM
  12. ryuusei94's Avatar
    You are right. I flash the link you gave again. ANd it flashed good. should i flash another rom to see if it works good. ?
    02-27-2012 05:34 PM
  13. thewraith420's Avatar
    So long as the recovery is coming up as it should you should be able to do a backup first and flash whatever rom you want. I personally prefer BACKside IHO.

    Sent from my LG-VM670 using Tapatalk
    ryuusei94 likes this.
    02-27-2012 05:45 PM
  14. ryuusei94's Avatar
    Thank you all. everyone has helped me alot.
    02-27-2012 10:03 PM
  15. clodfelterac's Avatar
    did you do a full wipe and format before flashing?...
    02-27-2012 10:49 PM
LINK TO POST COPIED TO CLIPBOARD