03-14-2012 10:04 PM
50 12
tools
  1. PoisonStar's Avatar
    It said flash_eraseall: not found and yea
    03-14-2012 07:19 PM
  2. arnold1997's Avatar
    Can you boot into the recovery itself??
    If not try this:
    Pull battery
    Hold the recovery combo(Volume Down+Home+Power)
    Then while holding the combo put the battery back in(lol might be tricky )
    It should boot into recovery
    Then when your in recovery go into>advanced>fix bootloop(or similar)
    Then reboot
    then post your results
    03-14-2012 07:28 PM
  3. PoisonStar's Avatar
    that doesnt work it just does what it usually does and formats
    03-14-2012 07:33 PM
  4. arnold1997's Avatar
    Mhmm I don't kno wat might be going wrong because I had this 100% exact problem and I fixed mine using terminal emulator.....
    Have u tried adb?
    03-14-2012 07:39 PM
  5. PoisonStar's Avatar
    03-14-2012 07:40 PM
  6. arnold1997's Avatar
    Go back and try bigsupersquid method even tho it isn't a bootloop it should fix it
    And instead of C:\android-sdk\platform-tools
    Try C:\android-sdk-windows\platform-tools\
    And follow the steps he gives then post your results here
    03-14-2012 07:46 PM
  7. PoisonStar's Avatar
    how do i get to C:\android-sdk-windows\platform-tools\ because all i see is C:\android-sdk\platform-tools?
    03-14-2012 07:49 PM
  8. arnold1997's Avatar
    Enter cd .. twice then when your at C:\ press
    CD android-sdk-windows\platform-tools
    03-14-2012 07:53 PM
  9. PoisonStar's Avatar
    i'm lost
    03-14-2012 07:59 PM
  10. arnold1997's Avatar
    Instead of android-sdk\platform-tools
    It is android-sdk-windows\platform-tools
    03-14-2012 08:05 PM
  11. PoisonStar's Avatar
    i meant about the tryping cd thing and sorry i know that this is probably annoying :/
    03-14-2012 08:07 PM
  12. arnold1997's Avatar
    Ok so your probably at C:\android-sdk\platform-tools right?
    03-14-2012 08:41 PM
  13. PoisonStar's Avatar
    Yea i got there press the shift and right click go to open command window here and copy/paste that code
    03-14-2012 08:48 PM
  14. arnold1997's Avatar
    So now enter "cd .." without quotes twice then enter wat i told u
    03-14-2012 08:55 PM
  15. Eollie's Avatar
    If you are using windows 7 navigate to the folder you installed the sdk to. Open it and shift right click on the platform-tools folder and select open command prompt here. That will open a command window in the proper directory.

    Remember bigsquid says to hit enter just as the silver logo pops up. That is a important step. If you miss the right timing you will need to start over and keep trying.
    03-14-2012 09:06 PM
  16. PoisonStar's Avatar
    ok i think i got it it says C:\ andriod-sdk\platform-tools> CD andriod-sdk-windows\platform-tools
    03-14-2012 09:08 PM
  17. PoisonStar's Avatar
    yea but it doesnt work for me when i try it that way.
    03-14-2012 09:16 PM
  18. arnold1997's Avatar
    Actually enter
    cd C:\android-sdk-windows\platform-tools
    03-14-2012 09:27 PM
  19. PoisonStar's Avatar
    that didnt work. I think ima just give up because nothings working and im getting aggravated
    03-14-2012 09:31 PM
  20. arnold1997's Avatar
    Oh well sorry you couldn't fix it I juss don't know wats wrong
    03-14-2012 09:36 PM
  21. PoisonStar's Avatar
    its ok and thanks for the help
    03-14-2012 09:39 PM
  22. Eollie's Avatar
    Did you read my post?

    You are going about this the hard way.
    03-14-2012 09:40 PM
  23. arnold1997's Avatar
    There's is something wrong beacause I know this is fixable
    03-14-2012 09:46 PM
  24. PoisonStar's Avatar
    I don't know because I followed all the instructions from bigsquid and I downloaded and installed abd on my laptop because I didn't have one and then I tried all yours and it didn't work
    03-14-2012 09:57 PM
  25. PoisonStar's Avatar
    @eollie its not working it says not found
    03-14-2012 10:04 PM
50 12
LINK TO POST COPIED TO CLIPBOARD