03-14-2012 10:04 PM
50 12
tools
  1. PoisonStar's Avatar
    I ran a factory reset on my phone and it came up with the CWM-based recovery thing and i dont know how to fix the problem can someone please help me
    02-29-2012 05:22 PM
  2. a5pe4's Avatar
    Factory reset from the privacy menu?
    02-29-2012 06:17 PM
  3. thewraith420's Avatar
    02-29-2012 06:18 PM
  4. PoisonStar's Avatar
    ok so i got it back on but everytime the battery falls out when I drop it or turn it off and turn it back on everything is erased and i have to put everything back on the phone. Is there a way to fix this problem or am i just screwed?
    03-01-2012 04:55 PM
  5. drezliok's Avatar
    03-01-2012 04:57 PM
  6. PoisonStar's Avatar
    I'm not having a problem with the bootloop, i can't turn my phone off without having to start over(like a new phone)
    03-01-2012 05:11 PM
  7. thewraith420's Avatar
    That's a type of bootloop I'm pretty sure

    Sent from my LG-VM670 using Tapatalk
    03-01-2012 07:17 PM
  8. Eollie's Avatar
    Nah when bigsquid posted that he said his phone would bootloop. But it should solve the problem the OP is having. The biggest thing is timing it just perfect.
    03-02-2012 12:51 AM
  9. PoisonStar's Avatar
    ok so i tried the [FIX] ADB method to break factory reset bootloop by wiping /mtd8 method to fix this problem. but i don't really understand how to do this part:

    cut-and-paste this line into the command prompt but don't push enter yet:


    Code:
    adb shell flash_eraseall /dev/mtd/mtd8; adb reboot recovery

    As soon as the silver LG logo diasppears and LGE factory recovery starts, press enter.
    the timing may need to be adjusted on either side of where LG logo fades, and LGE recovery starts to format the two partitions, if adb says 'no device'
    you can paste the line again and again until adb talks to the phone at the right time. you don't have but a few seconds each boot to get the command through to your V.
    once the adb commands punch through, /dev/mtd/mtd8 is cleared so the boot loop should be gone and you will actually boot into recovery.

    Where am i supposed to post this exactly i tried to do it in platform tools and in C:\android-sdk nothing happened
    03-14-2012 05:17 PM
  10. arnold1997's Avatar
    TryC:\ android-sdk-windows\platform-tools
    03-14-2012 06:02 PM
  11. PoisonStar's Avatar
    i don't think that will work because when i factory reset my phone i ran Xionia recovery and it kinda fixed the problem. but i can't turn off my phone with out it foramtting everything
    03-14-2012 06:05 PM
  12. arnold1997's Avatar
    Try it on terminal emulator after entering su first

    Btw do u have two threads? ???
    03-14-2012 06:06 PM
  13. PoisonStar's Avatar
    yea sorry this one is older then the other one
    03-14-2012 06:07 PM
  14. arnold1997's Avatar
    Oh but did u try the emulator way?
    03-14-2012 06:08 PM
  15. PoisonStar's Avatar
    no i dont even know how to use it im a noOb at this hence the fact i hit the factory reset button
    03-14-2012 06:10 PM
  16. PoisonStar's Avatar
    Can you take me thru exactly what you did to fix it?
    03-14-2012 06:13 PM
  17. arnold1997's Avatar
    Ok first when your at the terminal emulator type in "su" without quotes then type in the code that bigsupersquid gives then reboot
    03-14-2012 06:14 PM
  18. PoisonStar's Avatar
    when i tried it it said adb not found
    03-14-2012 06:48 PM
  19. arnold1997's Avatar
    Im so sorry you dont have to put adb just the rest
    03-14-2012 06:54 PM
  20. PoisonStar's Avatar
    so just shell flash_eraseall /dev/mtd/mtd8; adb reboot recovery
    03-14-2012 06:57 PM
  21. arnold1997's Avatar
    Yes and also the second line is just:
    reboot
    03-14-2012 06:58 PM
  22. PoisonStar's Avatar
    so i need to type in shell flash_eraseall /dev/mtd/mtd8; adb reboot recovery then after that reboot?
    03-14-2012 07:00 PM
  23. arnold1997's Avatar
    U dont need to type :adb reboot recovery
    You only need to type: reboot
    So its like this
    su (press enter)
    flash_eraseall /dev/mtd/mtd8 (press enter)
    reboot (press enter)
    03-14-2012 07:03 PM
  24. PoisonStar's Avatar
    it says its not found
    03-14-2012 07:13 PM
  25. arnold1997's Avatar
    Wats not found?
    And all of this is on terminal emulator on the phone itself
    03-14-2012 07:15 PM
50 12
LINK TO POST COPIED TO CLIPBOARD