View Poll Results: Should we have official CWMT Recovery suppport?

Voters
156. You may not vote on this poll
  • YES

    146 93.59%
  • NO

    10 6.41%
11-04-2012 01:02 PM
167 12345 ...
tools
  1. arnold1997's Avatar
    Thats strange. I have had no problems with any gapp zip. Can anyone else confirm this issue?

    Plus Im thinking of creating a poll later. I figured if there isnt enough people here that wants a touch recovery theres no sence drew wasting his time supporting the OV.
    So do u think i should flash the recovery a different method and see if that fixes the problem?
    03-02-2012 05:33 PM
  2. 00_wrath_00's Avatar
    it wouldn't hurt to try. Maybe the gapp zip is bad just a though

    Sent from my Quattrimus ICS OV.
    03-02-2012 05:38 PM
  3. Discovered's Avatar
    does have button access too?
    03-02-2012 05:49 PM
  4. 00_wrath_00's Avatar
    does have button access too?
    yes

    Sent from my Quattrimus ICS OV.
    Discovered likes this.
    03-02-2012 05:53 PM
  5. bbruno8's Avatar
    I can't load teamhydro's website. Is anybody having the same problem?

    Sent from my LG-VM670
    03-02-2012 06:23 PM
  6. arnold1997's Avatar
    it wouldn't hurt to try. Maybe the gapp zip is bad just a though

    Sent from my Quattrimus ICS OV.
    I will try and report back as soon as possible the results
    00_wrath_00 likes this.
    03-02-2012 06:49 PM
  7. 00_wrath_00's Avatar
    I can't load teamhydro's website. Is anybody having the same problem?

    Sent from my LG-VM670
    Edit....I tried from my PC and phone downloaded to both with no problems.

    Are you trying from your phone?

    Sent from my Quattrimus ICS OV.
    03-02-2012 07:25 PM
  8. arnold1997's Avatar
    I tried a different way of flashing the recovery and still only CM7 appears not even CM9 or the gapps
    03-02-2012 07:31 PM
  9. 00_wrath_00's Avatar
    I have no clue. I flashed Harmonia 2 last night with gapps(though not needed) then flashed back to quattrimus this morning no problems. Let me wipe my phone and flash cm7 with gapps and flash cm9 with gapps and see if I get that problem.
    Could you be flashing the wrong gapp zip with the wrong rom? Just a thought.
    Sent from my Quattrimus ICS OV.
    03-02-2012 07:37 PM
  10. arnold1997's Avatar
    Well right now i am running quattrimus cm9 with the ics gapps that gannon had posted.
    03-02-2012 07:44 PM
  11. 00_wrath_00's Avatar
    Well right now i am running quattrimus cm9 with the ics gapps that gannon had posted.

    I am also running that just not the gapps. Let me find gannons cm9 gapps thread and I give it a try and see what happens. Unless you have the link handy.
    I'm downliading both now give me a few min and I'll report back with my findings.
    Sent from my Quattrimus ICS OV.
    03-02-2012 07:50 PM
  12. mjs2011's Avatar
    I'm sorry to ask again but how are you guys downloading this? Every time I click on the link, it brings me to a page with symbols.

    Sent from my VM670 using Tapatalk
    03-02-2012 07:52 PM
  13. 00_wrath_00's Avatar
    I'm sorry to ask again but how are you guys downloading this? Every time I click on the link, it brings me to a page with symbols.

    Sent from my VM670 using Tapatalk
    I'm using the first link in the OP. If your trying to down load from your phone it may be the stock browser giving you problems. I use opera mini and can download from the phone no problems.

    Sent from my Quattrimus ICS OV.
    03-02-2012 07:58 PM
  14. clodfelterac's Avatar
    im using the installed gapps that came with the rom... no problems so far...

    i did notice that the apps screen is still not fitted for the phone... fyi... im sure tdms aware of this...
    03-02-2012 08:12 PM
  15. 00_wrath_00's Avatar
    I have re flashed quattrimus with gannons gapps zip. i did a complete wipe flashed both and everything is showing up from the zip. I have no clue why your having the issue.
    Try and unmount then remount your sdcard maybe that may do something.
    03-02-2012 08:19 PM
  16. arnold1997's Avatar
    I have re flashed quattrimus with gannons gapps zip. i did a complete wipe flashed both and everything is showing up from the zip. I have no clue why your having the issue.
    Try and unmount then remount your sdcard maybe that may do something.
    Guess what? That actually fixed the problem!! Thanks a lot I will be using this as my default
    03-02-2012 09:47 PM
  17. 00_wrath_00's Avatar
    Guess what? That actually fixed the problem!! Thanks a lot I will be using this as my default
    Your welcome. I noticed that when I use USB mount with quattrimus that I have to take my sdcard out the place it back in to read the files I transferred. So that's a bug in that rom. Still a great rom. Back on topic. Just hit the than button lol. Glad I could help

    Sent from my Quattrimus ICS OV.
    arnold1997 likes this.
    03-02-2012 09:59 PM
  18. cmerlyn's Avatar
    I used the "flashable recovery zip" method, worked perfectly! thanks for the very clear instructions.
    Love the blue color...
    03-02-2012 10:10 PM
  19. 00_wrath_00's Avatar
    I used the "flashable recovery zip" method, worked perfectly! thanks for the very clear instructions.
    Love the blue color...
    Your welcome. I try to be very detailed oriented so that everyone from veteran users to noobs can follow the directions without problems. I know how frustrating it is to read down through steps and feel utterly lost.
    03-02-2012 10:15 PM
  20. JerryScript's Avatar
    Just a few tips:

    1- It's safest to only flash a recovery while booted into the OS, and only flash an OS while booted into recovery. LeslieAnn explains it the best, the idea being that so long as one is working, you can always fix the other. This means the flashable recovery zip files are not really a good idea.

    2-flashgui is a good tool, but it actually takes longer to use than just typing in the commands in terminal:
    Code:
    su
    flash_image recovery /sdcard/NAME_OF_RECOVERY_HERE
    reboot recovery
    3-if you have troubles with your normal sdcard partition not showing files, and the unmount/mount trick doesn't help, try putting the file on the sd-ext partition, mount it, and you should be able to see it no matter what (providing the recovery supports your ext type)
    03-03-2012 12:46 AM
  21. 00_wrath_00's Avatar
    Thanks for the tip jerryscript. I'm not as adverse as a lot of people on the workings of android but I am learning. I also think its easier to just use terminal. But a lot of people are set in their ways or want to take the easy way out. Not to put anyone down. To each their own. I just want to make it as easy as possible for everyone to try out drews recovery and to help out in general.

    Sent from my VM670 using Tapatalk
    JerryScript likes this.
    03-03-2012 12:57 AM
  22. EarthnFire78's Avatar
    Speaking of adb I love it, the copy/paste is faster for lazy people and speaking of the recovery I have used it like 20 times today testing out an edited ROM I worked on over this way ------------------>>>>>>
    00_wrath_00 likes this.
    03-03-2012 01:48 AM
  23. 00_wrath_00's Avatar
    Speaking of adb I love it, the copy/paste is faster for lazy people and speaking of the recovery I have used it like 20 times today testing out an edited ROM I worked on over this way ------------------>>>>>>
    Rom looks good but my phone refuses to run IHO lol.
    03-03-2012 07:16 PM
  24. clodfelterac's Avatar
    i can also verify that this sweet recovery is fully functional... thank you again... now if i could just get the flux capacitor to work... :-)
    00_wrath_00 likes this.
    03-03-2012 08:43 PM
  25. DizzmalDan420's Avatar
    Add another one to the list of confirmed functionality on the Hitachi screen.

    Anyone else had any not-so-thorough wipes? I went from the Alien IHO variant posted on this forum to a BACKside IHO 7.2 backup I had made with Xionia recovery and was getting some FCs and general sluggish behavior. Had to go back into recovery and re-wipe everything then it worked fine. Might just be a random thing, though.
    00_wrath_00 likes this.
    03-04-2012 02:26 AM
167 12345 ...
LINK TO POST COPIED TO CLIPBOARD