1. feishenfeng4294's Avatar
    I formated the system, boot and
    I flashed xionia_cwma_12518.4 to the lg optimus v.
    now there is not rom in the system, and every time I reboot, the phone will go through
    android system recovery
    do not pull out the bettery
    formatting data:...
    formatting cache:...
    factory reset...
    rebooting...

    and stuck on the lg splash screen.

    when the phone is connected to usb, the computer is trying to install the driver, but because it automatically go throught the process described above, it will disconnect before the driver can be installed.
    so adb cannot see the device.

    what should I do? thanks.
    03-03-2012 07:33 PM
  2. arnold1997's Avatar
    I formated the system, boot and
    I flashed xionia_cwma_12518.4 to the lg optimus v.
    now there is not rom in the system, and every time I reboot, the phone will go through
    android system recovery
    do not pull out the bettery
    formatting data:...
    formatting cache:...
    factory reset...
    rebooting...

    and stuck on the lg splash screen.

    when the phone is connected to usb, the computer is trying to install the driver, but because it automatically go throught the process described above, it will disconnect before the driver can be installed.
    so adb cannot see the device.

    what should I do? thanks.
    I had this same problem
    There is a thread called
    [FIX] ADB method to break factory reset bootloop by wiping /mtd8
    By bigsupersquid
    I fixed mine like this
    Sorry cant give u a link im on the mobile site of the forum

    **EDIT** sorry didnt read the part that adb did not reconize it
    03-03-2012 09:28 PM
  3. arnold1997's Avatar
    Leave the phone on then connect to computer then check of adb sees it wether or not if the drivers installed
    03-03-2012 09:37 PM
  4. feishenfeng4294's Avatar
    Leave the phone on then connect to computer then check of adb sees it wether or not if the drivers installed
    thank you. Tried this.
    in command line. it shows:
    Erasing 128 Kibyte @160000 -- 91% complete
    /sbin/sh: adb: not found

    Now the recovery is gone, only the lg splash screen left

    I guess the phone is now without a recovery nor any rom.
    03-03-2012 10:01 PM
  5. arnold1997's Avatar
    Does adb still sees tge device?
    03-03-2012 10:09 PM
  6. arnold1997's Avatar
    Also have u tried booting into recovery?
    03-03-2012 10:17 PM
  7. feishenfeng4294's Avatar
    adb can't see it anymore. the phone does not even trigger the usb connection to pc.
    cannot boot into recovery also.
    03-03-2012 10:20 PM
  8. clodfelterac's Avatar
    try reinstalling the drivers on your pc... perhaps that will help... im pretty sure youre gonna have to push new recovery and rom via adb to save your v... but... it CAN be saved!...

    edit: go to leslies2012ov reference guide... post#10... hope this helps... :-)
    03-03-2012 10:26 PM
  9. arnold1997's Avatar
    Try this
    Take out the battery
    Press the recovery combo (Home+Volume Down+Power)
    Then while holding that insert battery again
    And maybe boot to recovery
    03-03-2012 10:28 PM
  10. feishenfeng4294's Avatar
    Try this
    Take out the battery
    Press the recovery combo (Home+Volume Down+Power)
    Then while holding that insert battery again
    And maybe boot to recovery
    It worked!!
    In the Xionia CWMA v1.2518.4 now.

    should I replace the recovery to something else using adb now?
    (I installed xionia cwma in order to break the boot loop ealier)

    or what should I do next?
    03-03-2012 11:06 PM
  11. arnold1997's Avatar
    Good!
    Now do this:
    Wipe data/factory reset
    Then wipe cache
    Then go to advanced and wipe dalvic cache
    Then flash ROM
    Then flash gapps(if needed)
    Then reboot
    Post the results
    03-03-2012 11:12 PM
  12. feishenfeng4294's Avatar
    keeped the xionia, and installed IHO rom. everything seems fine now. you guys are awesome
    03-03-2012 11:15 PM
  13. arnold1997's Avatar
    Now reboot normally just to make sure everything is fine
    Glad i could help
    03-03-2012 11:16 PM
  14. Badboytoast's Avatar
    Now you should flash a rom, just DON'T factory reset.

    Edit: to late
    03-03-2012 11:18 PM
  15. arnold1997's Avatar
    Now you should flash a rom, just DON'T factory reset.

    Edit: to late
    Haha but good thing u pointed it out that is one big mistake people mostly do
    03-03-2012 11:27 PM
  16. shroder069's Avatar
    Try this
    Take out the battery
    Press the recovery combo (Home+Volume Down+Power)
    Then while holding that insert battery again
    And maybe boot to recovery

    This didnt work for me, still have same problem, Any other idea's?
    thanks in advance
    06-20-2012 05:37 PM
LINK TO POST COPIED TO CLIPBOARD