1. anthonycr's Avatar
    I'm making this thread so that those who miss what I said in the IHO thread don't miss out on the extremely simple solution to many peoples mms problems that I accidentally discovered.

    If you are currently having trouble sending mms messages (pictures, sounds, videos) from your optimus v, I suggest you make sure that the AREA CODE is present in your contact info. MMS will not work without the area code in the contacts phone information. If you can't send pictures after putting in the area codes of your contacts, then that was not your problem. However i suspect this is a problem that has plagued any unsuspecting androidians.

    03-10-2012 08:25 PM
  2. CuriousNoob's Avatar
    I'm sorry, what do you mean Area Code in the Phone?

    I'm a noob and always will be. ;P
    03-10-2012 08:42 PM
  3. anthonycr's Avatar
    Lol I'm a noob too, curiousnoob.

    As for area code... if your phone number is (123) 456-7890 then your area code is 123. Make sure that you have each contacts area code entered, not just the seven digits you simply need to make a phone call. Is that clear?

    Like if I have you in my contacts listed as Curiousnoob, mobile: 456-7890 then I won't be able to send you mms because I didn't enter your area code.
    03-10-2012 08:51 PM
  4. DizzmalDan420's Avatar
    Area code as in the 3 digit prefix of a person's 7 digit phone number. Here's the US phone number format. AAA-BBB-CCCC . The "A" section is the area code. Apparently if you don't have the full number including the area code in a given contact, you can't send them a MMs.
    03-10-2012 08:51 PM
  5. meczynsj's Avatar
    I'm sorry, what do you mean Area Code in the Phone?

    I'm a noob and always will be. ;P
    For each contact, you have to include the phone number's area code in order to successfully send picture text etc. The phone number should look something like this XXX-XXX-XXXX

    Sent from my LG-VM670 using Tapatalk
    03-10-2012 08:52 PM
  6. meczynsj's Avatar
    I'm making this thread so that those who miss what I said in the IHO thread don't miss out on the extremely simple solution to many peoples mms problems that I accidentally discovered.

    If you are currently having trouble sending mms messages (pictures, sounds, videos) from your optimus v, I suggest you make sure that the AREA CODE is present in your contact info. MMS will not work without the area code in the contacts phone information. If you can't send pictures after putting in the area codes of your contacts, then that was not your problem. However i suspect this is a problem that has plagued any unsuspecting androidians.

    Thanks again for helping me solve this incredibly easy but vexing problem! I cannot believe I didn't come across this solution earlier. Nice work.

    Sent from my LG-VM670 using Tapatalk
    03-10-2012 08:55 PM
  7. CuriousNoob's Avatar
    Well, I just learned something, Lol. Thanks guys.
    03-10-2012 09:14 PM
  8. zazilez's Avatar
    Even with the area code, each update of backside i get, my mms has always been a total b!+ch n never works, but i never use the stock messenger, i use handcent for the theme...got a fix for that?
    03-10-2012 11:42 PM
  9. andel7539's Avatar
    This almost never works. I've tried various messaging apps and MMS does not work. Happened while the OV was my primary phone and it is still happening with my new Triumph. I've already spoke with Virgin Mobile's "customer service" and that was nothing but wasting my time. The only time MMS works for me is when I send pictures to someones E-mail and that other person sends their pictures to my E-mail. Doing it the E-mail way is a P.I.T.A and would rather have it done phone number to phone number, but that doesn't seem to be happening.
    03-11-2012 12:36 AM
  10. thewraith420's Avatar
    Works for me on backside

    Sent from my LG-VM670 using Tapatalk
    03-11-2012 12:40 AM
  11. BackHandLegend's Avatar
    PSH I KNEW ABOUT THIS! I should've posted this while I had the chance D;
    03-11-2012 01:06 AM
  12. koopakid08's Avatar
    Also using GoSMS instead of the stock messaging app seemed to fix my MMS problems.


    Sent from space
    03-12-2012 12:09 AM
LINK TO POST COPIED TO CLIPBOARD