07-09-2012 08:10 PM
1,030 ... 1516171819 ...
tools
  1. xxlemonxx's Avatar
    Can someone give me the gapps link? <3
    03-29-2012 09:38 PM
  2. terthii's Avatar
    Alright ill try.. but i dont know if im stupid or something but i came from quatimus 4.0.3 and went to this and as soon as it was done i was already getting text messages and stuff like didnt have to sign in to google account and stufff, not sure if thats supposed to happen
    You don't need a Google account for texts.
    xxlemonxx likes this.
    03-29-2012 09:50 PM
  3. terthii's Avatar
    Can someone give me the gapps link? <3
    Here: http://wiki.cyanogenmod.com/wiki/Lat...on/Google_Apps

    Get the CyanogenMod 7 version.
    03-29-2012 09:52 PM
  4. xxlemonxx's Avatar
    That could explain some things
    But, if i download 3/23 and reflash the 3/28 one with gapps will my settings work?
    03-29-2012 09:56 PM
  5. xxlemonxx's Avatar
    Tryed downloading the gapps from that link like 3 times and even reflashed quat to do it and still didnt work
    03-29-2012 10:22 PM
  6. bornagainpenguin's Avatar
    Due to people having trouble with the newest build, I pulled it until I start development again.
    DAMMIT!

    Actually, I'm glad you're looking out for us. I just wish I could have gotten to try it out before it got pulled. Who knows, maybe I would have been one of the lucky ones?

    :sly: I knew I should have downloaded it when I saw it, and not put it off 'til I had time to fiddle with it...

    Sent from my LG-VM670 using Tapatalk
    03-29-2012 10:54 PM
  7. rukin5197's Avatar
    MMS is fixed. Settings is fixed, but SystemUI is not wanting to respond. I've included an OTA updater in my ROM so that you guys don't have to automatically check the forums; somewhat like the BACKside updater. Powered by goo-inside.me. Almost all clocks resized thanks to jasonevil. GApps are back in. Browser still working. Settings still in English. Almost ready to push, but I need to fix the SystemUI first. You guys are alright with one more build without battery icon, correct?
    03-30-2012 12:51 AM
  8. reaper420's Avatar
    MMS is fixed. Settings is fixed, but SystemUI is not wanting to respond. I've included an OTA updater in my ROM so that you guys don't have to automatically check the forums; somewhat like the BACKside updater. Powered by goo-inside.me. Almost all clocks resized thanks to jasonevil. GApps are back in. Browser still working. Settings still in English. Almost ready to push, but I need to fix the SystemUI first. You guys are alright with one more build without battery icon, correct?
    I've been using the battery bar at the top, so I won't miss it

    Sent from my LG-VM670 using Tapatalk 2 Beta-2
    03-30-2012 01:42 AM
  9. rukin5197's Avatar
    Alright. New build is up.
    reaper420 and Shade808 like this.
    03-30-2012 05:26 AM
  10. LeoLawliet's Avatar
    I just noticed I was given credit for providing screenshots of AOKP, awesome and glad I could help somehow gannon

    Sent from my SGH-T839 using Tapatalk 2 Beta-2
    03-30-2012 05:31 AM
  11. xxlemonxx's Avatar
    Wow you work like some sort of robot!
    Thanks so much
    03-30-2012 05:37 AM
  12. mjs2011's Avatar
    thanks Gannon. your new build works really well. just love all the theme possibilities. and maybe i'm crazy, but the default launcher feels a little snappier this time. my biggest beef with this ROM was the awful lag on the launcher compared to other launchers.
    03-30-2012 09:15 AM
  13. MrMACHOMAN86's Avatar
    Do the themes work?
    03-30-2012 09:41 AM
  14. mjs2011's Avatar
    Do the themes work?
    yes.
    03-30-2012 09:43 AM
  15. mjs2011's Avatar
    just wondering how to install themes found on XDA.

    for example:

    [MIUI THEME] LE Theme ....Updated to V2.1.1 - xda-developers

    do i just place the files in the MIUI folder on my sdcard?
    03-30-2012 10:44 AM
  16. reaper420's Avatar
    I just noticed there is no camera, is there supposed to be?

    Sent from my LG-VM670 using Tapatalk 2 Beta-2
    03-30-2012 11:13 AM
  17. Badboytoast's Avatar
    Can someone please confirm if mms is working??
    03-30-2012 11:28 AM
  18. Shade808's Avatar
    Can someone please confirm if mms is working??
    MMS is working just fine, I confirmed it a few minutes ago.
    03-30-2012 11:29 AM
  19. Badboytoast's Avatar
    MMS is working just fine, I confirmed it a few minutes ago.
    thanks Iam flashing now!!
    03-30-2012 11:33 AM
  20. mjs2011's Avatar
    yep. noticed no camera as well.

    overall, still seeing a lot of progress.
    03-30-2012 11:34 AM
  21. Badboytoast's Avatar
    You should try to get the camera apk from another rom and replace it. Then set permission to rw-r-r and reboot!!
    03-30-2012 11:42 AM
  22. reaper420's Avatar
    I installed camera 360, the camera works just fine, the camera and video apks just aren't there. I wonder why?

    Sent from my LG-VM670 using Tapatalk 2 Beta-2
    mjs2011 and Shade808 like this.
    03-30-2012 11:46 AM
  23. xxlemonxx's Avatar
    Someone posted about mi locker and lock screens can't find it any help?
    03-30-2012 06:19 PM
  24. anthonycr's Avatar
    Someone posted about mi locker and lock screens can't find it any help?
    Its on the market.

    Sent from my LG-VM670 using Tapatalk
    03-30-2012 06:20 PM
  25. xxlemonxx's Avatar
    Someone posted some themes though
    03-30-2012 06:41 PM
1,030 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD