05-10-2012 03:01 PM
937 ... 1819202122 ...
tools
  1. thewraith420's Avatar
    Are all the problems from people with 2.2.2 phones? I've experienced one Tapatalk fc but that's it and I can't be certain it had anything to do with the zv9 radio

    Sent from my LG-VM670 using Tapatalk
    04-07-2012 02:00 PM
  2. curtis1973's Avatar
    can't be for sure if it took. rom wont display the update. i indtalled zip in iho recovery,did reboot. im still here and working ok lol. so atleast i can report my phone didn't explode lol
    04-07-2012 02:02 PM
  3. curtis1973's Avatar
    yes radio only. now i just used install zip instead of apply update on iho recovery..
    make a difference? not sure if i actually applied it right
    04-07-2012 02:05 PM
  4. payterx's Avatar
    I tried with ClockworkMod Recovery, because it wasn't listed as not working.

    Now my phone will only boot into the recovery menu and nothing else.
    04-07-2012 02:29 PM
  5. bjzapp's Avatar
    Wow, all these posts from various "attempters" is very certainly confusing! As an update to a previous post I made, I have yet to even flash this on my shall we say other OV. But if and when I do ,it would be using CWM Recovery (vm670nh)
    1 question I do have though is the different options in that menu...
    would you actually update from sd or install from sd as far as the zip is concerned ??
    granted,yes,nothing wiped
    Thx
    04-07-2012 02:38 PM
  6. EarthnFire78's Avatar
    I took apart the Update.zip and pulled the Radio out, and the ROM shows up as VZ9, which means that the radio and as nothing to do with VZ9, From what I've been able to tell that has to do with the Kernel, and I'm working on modding for overclocking.
    04-07-2012 03:12 PM
  7. Dannemand's Avatar
    Are all the problems from people with 2.2.2 phones? I've experienced one Tapatalk fc but that's it and I can't be certain it had anything to do with the zv9 radio
    No I'm 2.2.1 (or was until the update, guess there's nothing left of that now )

    Edit: I didn't have FCs, not before and not now. What I had was three reboots. Each one related to radio activity - none of them 3G data. Seems I can use data no problem.
    04-07-2012 04:15 PM
  8. gunson's Avatar
    I found another couple symptoms.

    1) I can no longer connect to cdma workshop or qpst. It shows the port but no active phone. I've tried it in Bobs 4.0.1.5 recovery and while the phone was off. I've also tried reinstalling the LG drivers and it hasnt helped.

    2) Every once in a while I will receive the same text twice, sometimes right after another, sometimes minutes apart. I'll also send a text and the recipient will get it twice sometimes. I thought it could be from the prl I was using ( 60685 ) which is when i found out I could no longer connect to qpst. Unfortunately I updated my PRL shortly before I flashed the vm9 zip so I really am not sure which is causing the issues.

    Just wanted to keep everyone updated on my issues. Let me know if you want anymore info or have any insight on how I can connect to qpst again.


    Thanks in advance!
    04-07-2012 04:21 PM
  9. Dannemand's Avatar
    I took apart the Update.zip and pulled the Radio out, and the ROM shows up as VZ9, which means that the radio and as nothing to do with VZ9, From what I've been able to tell that has to do with the Kernel, and I'm working on modding for overclocking.
    I understand. But once we restore an IHO nandroid, which overwrites boot, system, data and cache - MiRaGe shows ZV9 baseband where it showed ZV4 before the update. That's gotta come from the new radio somehow, since it's the only leftover from the update.

    Also those who did the radio-only flash still showed ZV4 in QPST but ZV9 after the full update.

    So ZV9 is both the ROM version and the radio version - it would seem.
    04-07-2012 04:30 PM
  10. Dannemand's Avatar
    1) I can no longer connect to cdma workshop or qpst. It shows the port but no active phone. I've tried it in Bobs 4.0.1.5 recovery and while the phone was off. I've also tried reinstalling the LG drivers and it hasnt helped.
    Same for me. I tried in recovery (VM670NH) and powered off (charging) but QPST and CDMA workshop couldn't connect. I flashed stock ROM and everything worked fine. Tried again today with different drivers to see if I could get it working with IHO on the phone, but so far no go.
    04-07-2012 04:37 PM
  11. LeslieAnn's Avatar
    Same for me. I tried in recovery (VM670NH) and powered off (charging) but QPST and CDMA workshop couldn't connect. I flashed stock ROM and everything worked fine. Tried again today with different drivers to see if I could get it working with IHO on the phone, but so far no go.
    This is quite common regardless of the radio, especially with Win7 64bit.
    I have almost always had to use a Froyo rom to connect anything, including ADB.
    04-07-2012 05:09 PM
  12. thewraith420's Avatar
    1. I never could connect to qpst with iho roms or recovery. You can flash stock ROM and connect with the phone off in charge mode or use a different recovery and do It while booted to recovery. I've used the the cwmt (NEVER USE FOR UPDATE.ZIP OR RADIO FLASH) recovery to connect to qpst and I've heard xionia works too. Bobzhome and iho recovery both will not talk with qpst

    Sent from my LG-VM670 using Tapatalk
    04-07-2012 05:18 PM
  13. demoport's Avatar
    Xionia recovery works perfectly with qpst and cdma workshop. In my opinion it's the best recovery for both old and new ov.
    04-07-2012 05:25 PM
  14. Dannemand's Avatar
    Thanks all, that's good info re QPST.

    @LeslieAnn: I had no problem with ADB in win7/64 using the 2.1 unified USB drivers, but when I tried 3.2 drivers (in my attempt to get QPST) ADB would not work.

    I'll revert to 2.1 drivers (for ADB) and just flash xionia for QPST. Keeping xionia on the sd card is probably a good idea anyway.
    04-07-2012 05:55 PM
  15. dobbs69's Avatar
    I'm having the reboot issue with the new update also. Funny thing is I'm having the issue on Harmina2 and the stock update but not on the iho cm7. With the first two my phone reboots like every 30 minutes. If I send a text it reboots. Other times with it just sitting on the table. FYI my phone is a new 2.2.2. Anyway just reporting my issues. Guess I'll stay on cm7. Isn't Harmina2 iho also?
    04-07-2012 06:57 PM
  16. EarthnFire78's Avatar
    Harmonia 2 is IHO.
    04-07-2012 07:04 PM
  17. dobbs69's Avatar
    Harmonia 2 is IHO.
    Well, then I don't know why cm7 works but harmonia2 won't. Which sucks, I really like Harmonia2. It's the best of both worlds (like a barebones cm7)
    04-07-2012 07:09 PM
  18. flapjack.fiasco's Avatar
    Well, then I don't know why cm7 works but harmonia2 won't. Which sucks, I really like Harmonia2. It's the best of both worlds (like a barebones cm7)
    It is barebones CM7.

    Sent from my LG-VM670 using Tapatalk
    04-07-2012 07:28 PM
  19. kwknott's Avatar
    @kwknott, @curtis1973: Did you also change your PRL at any point? If you're unsure, you probably didn't.

    Thanks
    Yeah In changed my prl long ago. Can't remember which one I flashed though. Phone is in car and I can't get motivated to go get it
    Dannemand likes this.
    04-07-2012 08:09 PM
  20. cole2kb's Avatar
    Dannemand: I have stability issues, no FC's but reboots every now and then toggling Airplane mode / sending SMS. I had a 2.2.1 phone originally, and a full wipe / re-flash didn't solve the problem. Never changed my PRL.
    Dannemand likes this.
    04-07-2012 10:59 PM
  21. davidh44's Avatar
    I compared 2 OV phones this weekend in a low signal area, one ZV4 and one ZV9. Didn't see any difference in reception performance. They hovered around the same dBm and took turns having the "better" signal. While I don't doubt the radio update can improve performance in situations, I think a lot of conclusions are being reached based on regular variance in signal/speed. Like in the PRL thread where you'll see people change PRLs and do speed tests before and after...claiming the PRL change increased speed when the only way it would make any difference is if they were actually connecting to a new tower. There's so much variance in speed tests they could reach the same conclusions without ever having changed the PRL.
    04-07-2012 11:52 PM
  22. EarthnFire78's Avatar
    Okay so I flashed a rooted VM Update and the Baseband version still showed ZV4, which does mean that the Radio flash did not stick.
    04-08-2012 12:44 AM
  23. gunson's Avatar
    I completely redid my phone today. Reflashed vm9, did factory wipes in between new flashes, did a fresh install of Bobs latest ROM and I still had a reboot after a text today (only one). Im going to wipe the caches and see what happened tomorrow. The only not so normal app i had installed was go launcher.

    I just wanted to keep everyone updated since it looks like a few people are having similar reboot problems.
    Dannemand likes this.
    04-08-2012 02:10 AM
  24. JerryScript's Avatar
    Okay so I flashed a rooted VM Update and the Baseband version still showed ZV4, which does mean that the Radio flash did not stick.
    What is a rooted vm update?

    If the Baseband version says ZV4, the radio didn't get flashed.
    04-08-2012 02:56 AM
  25. JerryScript's Avatar
    I completely redid my phone today. Reflashed vm9, did factory wipes in between new flashes, did a fresh install of Bobs latest ROM and I still had a reboot after a text today (only one). Im going to wipe the caches and see what happened tomorrow. The only not so normal app i had installed was go launcher.

    I just wanted to keep everyone updated since it looks like a few people are having similar reboot problems.
    I doubt if the radio is causing any reboots. You might try running fix_permissions in the Terminal app, it fixes most FC and reboot issues.
    04-08-2012 02:58 AM
937 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD