03-30-2012 08:25 AM
91 123 ...
tools
  1. grnsnake's Avatar
    After using touch recovery to install the updated radio and bricking my phone, I was able to get it back to operating with the help of asadullah. The only thing that I am missing now is mobile data. I can cut it on, but I never get the 3G symbol and in phone status it says connecting for a while then disconnected. I have tried installing Harmonia and using the activate.apk, but it does not help. I am currently running IHO Backside with Bob's recovery. Any help would be appreciated.
    03-21-2012 09:40 AM
  2. sellers86's Avatar
    You may have sprints radio. Depending on what asadullah had you do. Try reflashing the radio update
    03-21-2012 09:47 AM
  3. grnsnake's Avatar
    I did that also, just forgot to mention that in my first post.
    03-21-2012 09:52 AM
  4. sellers86's Avatar
    I did that also, just forgot to mention that in my first post.
    I wonder if it even stuck?!?
    03-21-2012 09:55 AM
  5. grnsnake's Avatar
    I willing to give it another try.

    Edit: I gave it another try, but still nothing.
    03-21-2012 10:09 AM
  6. EarthnFire78's Avatar
    I willing to give it another try.

    Edit: I gave it another try, but still nothing.
    You may have to go into the programming menu, and you may need to reset your MEID.

    Edit: Call VM and have them reset your data and then try either the Activate App or programing menu in Harmonia 1.7
    03-21-2012 10:36 AM
  7. asadullah's Avatar
    You may have to go into the programming menu, and you may need to reset your MEID.

    Edit: Call VM and have them reset your data and then try either the Activate App or programing menu in Harmonia 1.7
    I'll save you thirty minutes on the phone with them. They are gonna have you turn wifi on then off turn airplane mode on and then off and then they are gonna have you hit the activate apk then if that doesn't work then turn off your phone pull the battery and then turn it on and try again. Of course they were talking about giving me a new phone though
    Badboytoast likes this.
    03-21-2012 10:48 AM
  8. grnsnake's Avatar
    You may have to go into the programming menu, and you may need to reset your MEID.

    Edit: Call VM and have them reset your data and then try either the Activate App or programing menu in Harmonia 1.7
    Called VM, still no data
    03-21-2012 11:13 AM
  9. Dannemand's Avatar
    You could run the full VMU update. This will replace everything on your phone (radio, ROM, recovery) and prevent root. I know, not ideal, kind of last resort. But at least you might get a fully working "pure" VMU phone.

    Now if someone would be able to stick super user into that update - or otherwise find a way to root it...

    Edit: oh and congrats on at least getting your phone back from Brickland. Way to go asadullah.
    03-21-2012 11:19 AM
  10. grnsnake's Avatar
    That thought has crossed my mind, but I'm not sure I am ready to give up. It took 12 hours and 2 different computers yesterday to get it back working, so I will keep looking. The only reason that I need data is for mms.
    03-21-2012 11:44 AM
  11. Badboytoast's Avatar
    Deleted same as below
    03-21-2012 12:59 PM
  12. asadullah's Avatar
    Do you at least get 1x?
    03-21-2012 01:00 PM
  13. Badboytoast's Avatar
    You have to call VM and ask them to really program your MEID and another number, same thing happened to me when I was re active my old ov, I successfully program typing #virgin## or something like that! But I had no data so I called them and they had me do all of that stuff them finally at the end they had me re program my MEID and I had data! Hopes this helps!
    03-21-2012 01:10 PM
  14. Dannemand's Avatar
    That thought has crossed my mind, but I'm not sure I am ready to give up. It took 12 hours and 2 different computers yesterday to get it back working, so I will keep looking. The only reason that I need data is for mms.
    Got it, makes sense.

    One other thought: Is your phone a new Hitachi 2.2.2? If so, I wonder if the update was designed specially for the old novatek 2.2.1 phones and maybe isn't compatible with the radio in new 2.2.2 phones.

    Just a thought...
    03-21-2012 01:48 PM
  15. grnsnake's Avatar
    No, not even 1x.

    I reprogrammed my phone while talking with VM. He said he reset my data after I reprogrammed my phone number and MEID. Still no data.

    It is the older phone. I've had it almost a year.
    03-21-2012 04:03 PM
  16. LeslieAnn's Avatar
    If you do decide to flash the full update, go inside the zip and change out the recovery image with something like Bobzhome recovery. Name it the same as what is in the recovery and then swap out the files.

    This way you won't be stuck with the stock recovery, and so long as you have a good recovery you can re-flash whatever rom you want after.
    03-21-2012 04:48 PM
  17. EarthnFire78's Avatar
    If you do decide to flash the full update, go inside the zip and change out the recovery image with something like Bobzhome recovery. Name it the same as what is in the recovery and then swap out the files.

    This way you won't be stuck with the stock recovery, and so long as you have a good recovery you can re-flash whatever rom you want after.
    Good idea, but question about Bobzhome I get an error when trying to mount SD Mas-Storeage, why is that? I use IHO Recovery now.
    03-21-2012 04:55 PM
  18. LeslieAnn's Avatar
    Bobzhome is IHO recovery with old and new screen support is all.
    If you have an old screen then it doesn't matter.
    03-21-2012 05:14 PM
  19. DarkLG's Avatar
    I might have to try the vmu update if I don't get data working myself.Anyone have a quick link to it?
    03-21-2012 05:16 PM
  20. EarthnFire78's Avatar
    I might have to try the vmu update if I don't get data working myself.Anyone have a quick link to it?
    Here

    Bobzhome is IHO recovery with old and new screen support is all.
    If you have an old screen then it doesn't matter.
    I have the old screen, but keeps telling me that i file is missing for Mounting USB Mas. Plus were is the recovery.ing in the update I cannot find it. Was thinking of uploading it so the people that worked hard to get there phones back to working order don't have to do extra work.

    Okay looking at the install recovery script for the 2.2.2 VM update. It looks something like this.

    Code:
    #!/system/bin/sh
    if ! applypatch -c MTD:recovery:2048:d180119accf07c0f1748ea94ef415b9589f6ba56; then
      log -t recovery "Installing new recovery image"
      applypatch MTD:boot:3567616:0a6834e0d9bb4f293e00929b08be1caaabc06d41 MTD:recovery 8ad9618d26667f2cfe339830bee5f44f66af0e0c 3807232 0a6834e0d9bb4f293e00929b08be1caaabc06d41:/system/recovery-from-boot.p
    else
      log -t recovery "Recovery image already installed"
    fi
    Can it be edited to this, so that it does not install the Stock Recovery.

    Code:
    #!/system/bin/sh
    if applypatch MTD:boot:3567616:0a6834e0d9bb4f293e00929b08be1caaabc06d41 MTD:recovery 8ad9618d26667f2cfe339830bee5f44f66af0e0c 3807232 0a6834e0d9bb4f293e00929b08be1caaabc06d41:/system/recovery-from-boot.p
    else
      log -t recovery "Recovery image already installed"
    fi
    03-21-2012 05:19 PM
  21. DarkLG's Avatar
    Well I have it it back to vm .I don't have data/3g and the activate app won't run just closes right away lol.Called vm told me they reactivated my features and said wait 2-4 hours for everything to work let's see what happens.
    03-21-2012 07:56 PM
  22. DizzmalDan420's Avatar
    Well I have it it back to vm .I don't have data/3g and the activate app won't run just closes right away lol.Called vm told me they reactivated my features and said wait 2-4 hours for everything to work let's see what happens.
    I'm kinda curious about what you told them caused your issue. Did you make it out to be just a random malfunction or are they aware that it came about through "tinkering"? I guess I'm just wondering how likely, if at all, they'd be to provide a replacement phone (if it'd come to that and you're within the warranty period) if they know what's really going on.
    03-21-2012 08:51 PM
  23. Eollie's Avatar
    I'm kinda curious about what you told them caused your issue. Did you make it out to be just a random malfunction or are they aware that it came about through "tinkering"? I guess I'm just wondering how likely, if at all, they'd be to provide a replacement phone (if it'd come to that and you're within the warranty period) if they know what's really going on.
    If you tell VM you have modified your phone they will not replace it. If you get a rep that does go ahead and authorize it you will probably not speak with them again.

    Further more talking about defrauding VM by sending them a phone you willingly broke is frowned against here. You know there is a chance to brick the phone when you modify it and accept those risks.
    anthonycr, Dannemand and MasterTec like this.
    03-21-2012 09:12 PM
  24. anthonycr's Avatar
    Eollie coming from his distant galaxy to rebuke us mischievous hackers
    nascar2428 likes this.
    03-21-2012 09:41 PM
  25. grnsnake's Avatar
    I just told them that I lost my data connection. I was never asked if I did anything to make that happen.
    03-21-2012 10:46 PM
91 123 ...
LINK TO POST COPIED TO CLIPBOARD