1. cammykool's Avatar
    trying to get a signature for SMS and default is a dud for that and i tried chomp SMS but i still get notifs from default... can i stop the notifs from default
    or will another app do it
    03-27-2012 02:32 PM
  2. cole2kb's Avatar
    Just go to the settings in the Messaging app and disable Notifications.
    03-27-2012 02:48 PM
  3. CuriousNoob's Avatar
    I use MIUI with a signature

    Sent from my LG-VM670 using Tapatalk 2 Beta-4
    03-27-2012 03:15 PM
  4. cammykool's Avatar
    a duiffrent SMS app
    03-27-2012 03:35 PM
  5. DKGerbil2's Avatar
    Just go to the settings in the Messaging app and disable Notifications.
    Why this thread didn't end here... I have no clue.
    cole2kb likes this.
    03-27-2012 08:41 PM
  6. cole2kb's Avatar
    a duiffrent SMS app
    What? Look, here's what you do.

    Install your preferred SMS app (GoSMS, Handcent, whatever...)

    Open up the stock, original Messaging app, go into the settings, and uncheck the box next to 'Notifications'. Problem solved.
    DKGerbil2 likes this.
    03-27-2012 10:44 PM
LINK TO POST COPIED TO CLIPBOARD