1. bdieu17's Avatar
    I initially made a nandroid backup with my xionia recovery before flashing gannon's new MIUIv4, when i wanted to restore , the phone booted up and remain on the LG logo for 5+ minutes... what should i do?
    04-06-2012 11:50 AM
  2. anthonycr's Avatar
    Pull the battery and try restoring again. Did you format boot, cache, system, data, and dalvik cache before restoring?
    04-06-2012 11:56 AM
  3. EarthnFire78's Avatar
    Sound like a bad restore, try restoring again after pulling the battery and leaving it out for 5 minutes.
    bdieu17 likes this.
    04-06-2012 12:04 PM
  4. bdieu17's Avatar
    Pull the battery and try restoring again. Did you format boot, cache, system, data, and dalvik cache before restoring?
    i did before, but now im doing it again...how long should i wait on the LG logo screen untill i kno theres a problem?
    04-06-2012 12:13 PM
  5. curtis1973's Avatar
    you may need to install the rom from scratch. could be that the backup is borked. ive had that happen. always keep the roms on hand and ready on my sdcard just in case.
    bdieu17 likes this.
    04-06-2012 01:39 PM
  6. mjs2011's Avatar
    you may need to install the rom from scratch. could be that the backup is borked. ive had that happen. always keep the roms on hand and ready on my sdcard just in case.
    agreed. I have a sub folder on my SD card called "ROM's" just in case.
    04-06-2012 03:12 PM
  7. bjzapp's Avatar
    Oh most definitely, a must have!!
    04-06-2012 03:45 PM
LINK TO POST COPIED TO CLIPBOARD